  
<!DOCTYPE html>

<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"  ><!--<![endif]-->

<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="robots"  content="index, follow" />
    
    <meta name="description" content="" /> 
            <meta property="og:title" content="7 tips for improving your cat photography skills at home" />
        <meta property="og:site_name" content="500px" />
        <meta property="og:url" content="https://iso.500px.com/7-tips-for-improving-your-cat-photography-skills-at-home/" />
        <meta property="og:type" content="article" />
        <meta property="og:locale" content="en_US" />
        <meta property="og:description" content="Photographer and Licensing contributor Taya Iv gives her tips for how to perfect the art of cat photography at home. "/>
        <meta property='fb:app_id' content='322474681237501'><meta property="og:image" content="https://iso.500px.com/wp-content/uploads/2020/04/stock-photo-lessons-198956007-1500x1000.jpg"/> <link rel="image_src" href="https://iso.500px.com/wp-content/uploads/2020/04/stock-photo-lessons-198956007-1500x1000.jpg" />
    <title>7 tips for improving your cat photography skills at home - 500px</title>

    <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0" />

                    <link rel="shortcut icon" href="https://iso.500px.com/wp-content/themes/photoform/favicon.ico" />
    
    <link rel="profile" href="http://gmpg.org/xfn/11" />


    <link rel="pingback" href="https://iso.500px.com/xmlrpc.php" />
    
        <!--[if lt IE 9]>
            <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->

    <!--[if lt IE 9]>
        <link rel="stylesheet" href="https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/ie.css">
    <![endif]-->

    <script type="text/javascript" src="//500px.com/embed.js"></script>
	<script src="//cdn.districtm.ca/merge/merge.120319.js"></script>
    
    <script type='text/javascript'>SG_POPUPS_QUEUE = [];SG_POPUP_DATA = [];SG_APP_POPUP_URL = 'https://iso.500px.com/wp-content/plugins/popup-builder-platinum';SG_POPUP_VERSION='2.34_4'</script>
<!-- This site is optimized with the Yoast SEO Premium plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://iso.500px.com/7-tips-for-improving-your-cat-photography-skills-at-home/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="7 tips for improving your cat photography skills at home - 500px" />
<meta property="og:description" content="Photographer and Licensing contributor Taya Iv gives her tips for how to perfect the art of cat photography at home." />
<meta property="og:url" content="https://iso.500px.com/7-tips-for-improving-your-cat-photography-skills-at-home/" />
<meta property="og:site_name" content="500px" />
<meta property="article:publisher" content="https://www.facebook.com/500px" />
<meta property="article:tag" content="500px" />
<meta property="article:tag" content="500px Licensing" />
<meta property="article:tag" content="cat photography" />
<meta property="article:tag" content="commercial photography" />
<meta property="article:tag" content="dog photography" />
<meta property="article:tag" content="licensing" />
<meta property="article:tag" content="pet photography" />
<meta property="article:tag" content="photo quest" />
<meta property="article:tag" content="quest" />
<meta property="article:section" content="500px Blog" />
<meta property="article:published_time" content="2020-04-24T13:00:05+00:00" />
<meta property="article:modified_time" content="2020-04-17T13:53:47+00:00" />
<meta property="og:updated_time" content="2020-04-17T13:53:47+00:00" />
<meta property="og:image" content="https://iso.500px.com/wp-content/uploads/2020/04/stock-photo-lessons-198956007.jpg" />
<meta property="og:image:secure_url" content="https://iso.500px.com/wp-content/uploads/2020/04/stock-photo-lessons-198956007.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Photographer and Licensing contributor Taya Iv gives her tips for how to perfect the art of cat photography at home." />
<meta name="twitter:title" content="7 tips for improving your cat photography skills at home - 500px" />
<meta name="twitter:site" content="@500px" />
<meta name="twitter:image" content="https://iso.500px.com/wp-content/uploads/2020/04/stock-photo-lessons-198956007.jpg" />
<meta name="twitter:creator" content="@500px" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://iso.500px.com/#website","url":"https://iso.500px.com/","name":"500px","potentialAction":{"@type":"SearchAction","target":"https://iso.500px.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://iso.500px.com/7-tips-for-improving-your-cat-photography-skills-at-home/#primaryimage","url":"https://iso.500px.com/wp-content/uploads/2020/04/stock-photo-lessons-198956007.jpg","width":1920,"height":1080},{"@type":"WebPage","@id":"https://iso.500px.com/7-tips-for-improving-your-cat-photography-skills-at-home/#webpage","url":"https://iso.500px.com/7-tips-for-improving-your-cat-photography-skills-at-home/","inLanguage":"en-US","name":"7 tips for improving your cat photography skills at home - 500px","isPartOf":{"@id":"https://iso.500px.com/#website"},"primaryImageOfPage":{"@id":"https://iso.500px.com/7-tips-for-improving-your-cat-photography-skills-at-home/#primaryimage"},"datePublished":"2020-04-24T13:00:05+00:00","dateModified":"2020-04-17T13:53:47+00:00","author":{"@id":"https://iso.500px.com/#/schema/person/e988e80b929b48a28afbb4de593844fe"}},{"@type":["Person"],"@id":"https://iso.500px.com/#/schema/person/e988e80b929b48a28afbb4de593844fe","name":"Katherine Wellman","image":{"@type":"ImageObject","@id":"https://iso.500px.com/#authorlogo","url":"https://secure.gravatar.com/avatar/57141e7529a4eb27b0d9393dc9fb3890?s=96&d=mm&r=g","caption":"Katherine Wellman"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="500px &raquo; Feed" href="https://iso.500px.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="500px &raquo; Comments Feed" href="https://iso.500px.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-136776-11';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-136776-11', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/iso.500px.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='topbar-css'  href='https://iso.500px.com/wp-content/plugins/topbar-pro/css/topbar_style.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='https://iso.500px.com/wp-content/plugins/popups/public/assets/css/public.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='default_stylesheet-css'  href='https://iso.500px.com/wp-content/themes/photoform/style.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='camera.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/camera.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='fontello.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/fontello.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='foundation.min.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/foundation.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='galleria.folio.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/galleria.folio.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='ie.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/ie.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.jscrollpane.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/jquery.jscrollpane.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='red-widgets.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/red-widgets.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='style.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/style.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce_stylesheet-css'  href='https://iso.500px.com/wp-content/themes/photoform/woocommerce/woocommerce.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/prettyPhoto.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='red-gfont-1-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C400%2C700&#038;v1&#039;&#038;ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://iso.500px.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/plugins/popup-builder-platinum/javascript/sg_popup_core.js?ver=1'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/plugins/topbar-pro/js/jquery.cookie.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tpbr_settings = {"initial_state":"open","user_who":"notloggedin","fixed":"notfixed","guests_or_users":"all","yn_close":"close","fontsize":"15","delay":"0","border":"noborder","message":"Got a minute? Tell us what you think about ISO.","status":"inactive","yn_button":"button","color":"#3283C7","button_text":"Participate for a chance to win.","button_url":"https:\/\/goo.gl\/forms\/E3EOxJi25QyWe62D3","is_admin_bar":"no","close_url":"https:\/\/iso.500px.com\/wp-content\/plugins\/topbar-pro\/images\/close.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/plugins/topbar-pro/js/tpbr_front.min.js?ver=4.9.13'></script>
<link rel='https://api.w.org/' href='https://iso.500px.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://iso.500px.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://iso.500px.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p7IWft-9Uu' />
<link rel="alternate" type="application/json+oembed" href="https://iso.500px.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fiso.500px.com%2F7-tips-for-improving-your-cat-photography-skills-at-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://iso.500px.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fiso.500px.com%2F7-tips-for-improving-your-cat-photography-skills-at-home%2F&#038;format=xml" />
<script type="text/javascript">
			SG_POPUPS_QUEUE = ["5"]</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>            <!--Custom CSS-->
                            <style type="text/css">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</style>

            
            

                            <style type="text/css">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</style>

              <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://iso.500px.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://iso.500px.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '249cf6e3-61d4-410e-bb36-083204718233';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "500px ISO";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing to 500px ISO.";
oneSignal_options['welcomeNotification']['url'] = "https://iso.500px.com/";
oneSignal_options['path'] = "https://iso.500px.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4bf73218-3550-4659-982d-970270d14d2d";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="icon" href="https://iso.500px.com/wp-content/uploads/2019/04/cropped-500px-logo-photography-social-media-design-thumb-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://iso.500px.com/wp-content/uploads/2019/04/cropped-500px-logo-photography-social-media-design-thumb-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://iso.500px.com/wp-content/uploads/2019/04/cropped-500px-logo-photography-social-media-design-thumb-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://iso.500px.com/wp-content/uploads/2019/04/cropped-500px-logo-photography-social-media-design-thumb-270x270.jpg" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://iso.500px.com/?custom-css=7050359aee" />
		    <!--[if lte IE 8]>
	<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js">			 
	</script>
    <![endif]-->
    <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2319390521271880",
    enable_page_level_ads: true
  });
</script>

<!-- DFP AD LOADING -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<!-- BuySellAds -->
<script type="text/javascript">
      (function(){var bsa_optimize=document.createElement('script');bsa_optimize.type='text/javascript';bsa_optimize.async=true;bsa_optimize.src='https://cdn-s2s.buysellads.net/pub/500px.js?'+(new Date()-new Date()%3600000);(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);})();
</script>

<style id="antiClickjack">body{display:none !important;}</style>
<script type="text/javascript">
   if (self === top) {
       var antiClickjack = document.getElementById("antiClickjack");
       antiClickjack.parentNode.removeChild(antiClickjack);
   } else {
       top.location = self.location;
   }
</script>
	
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '324942534599956');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=324942534599956&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>
<body class="post-template-default single single-post postid-38098 single-format-standard  menu-top-header" style="     ">
            <div id="page" class="center-layout ">
        <div id="fb-root"></div>
          <script>
            window.fbAsyncInit = function() {
              FB.init({
                appId      : 322474681237501,
                xfbml      : true,
                version    : 'v2.1'
              });
            };
            (function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id;
              js.src = "//connect.facebook.net/en_US/sdk.js";
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
          </script> 
         
        
                <header id="header" class="header_style1" style="background-image: url();background-size: cover;background-repeat: no-repeat;">
                                                            <div class="header-containe-wrapper header-main-menu">
                <div class="row">
                                                    <div id="dl-menu" class="dl-menuwrapper">
                                <button class="dl-trigger">Open Menu</button>
                                <ul id="menu-menu-1" class=" dl-menu "><li id="menu-item-34903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34903 first"><a>500px Blog</a>
<ul class="dl-submenu">
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-18 first"><a href="https://iso.500px.com/category/craft/">Education</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor    current-post-parent menu-item-21 first"><a href="https://iso.500px.com/category/craft/tutorials/">Tutorials</a></li>
	<li id="menu-item-33001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33001 first"><a href="https://iso.500px.com/category/photo-licensing-101/photo-licensing-tips/">Photo Licensing Tips</a></li>
	<li id="menu-item-33002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33002 first"><a href="https://iso.500px.com/category/photo-licensing-101/simply-sellable/">Simply Sellable</a></li>
	<li id="menu-item-16190" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor    current-post-parent menu-item-16190 first"><a href="https://iso.500px.com/category/craft/tips-tricks-diy/">Tips, Tricks, and DIY</a></li>
	<li id="menu-item-16055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16055 first"><a href="https://iso.500px.com/category/craft/gear-reviews/">Gear Reviews</a></li>
	<li id="menu-item-11457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11457 first"><a href="https://iso.500px.com/category/craft/gear-guides/">Gear Guides</a></li>
	<li id="menu-item-609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-609 first"><a href="https://iso.500px.com/category/creative/spotlights/">Spotlights</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23 first"><a href="https://iso.500px.com/category/creative/collections/">Collections</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 first"><a href="https://iso.500px.com/category/creative/stories/">Stories</a></li>
	<li id="menu-item-23493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23493 first"><a href="https://iso.500px.com/category/creative/editorials/">Editorials</a></li>
	<li id="menu-item-5395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5395 first"><a href="https://iso.500px.com/category/creative/a-day-in-the-life/">A Day In The Life</a></li>
	<li id="menu-item-17316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17316 first"><a href="https://iso.500px.com/category/creative/humble-beginnings/">Humble Beginnings</a></li>
</ul>
</li>
<li id="menu-item-33216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33216"><a href="https://iso.500px.com/category/news-and-reviews/">500px News</a></li>
</ul>                            </div>
                                                            <div class="mobile-centered-logo">
                                    <div class="logo"><a href="https://iso.500px.com">
                    <img src="https://iso.500px.com/wp-content/uploads/2015/10/iso_logo_new.png" alt="" style="width: 115px; height: auto;margin-top: 3px;">
                </a></div>
                                </div>
                                                    <!--                         <div class="five columns">
                                                    </div> -->
                        <!--                         <div class="seven columns">
                                                            <form action="https://iso.500px.com/" method="get" id="searchform">
    <fieldset>
    	<div class="search-container" >
			<span class="icon-search-new"></span>
			<div class="input-wrapper">
				<input name="s" id="keywords" type="text" placeholder="Search in ISO"/>
			</div>
		</div>
    </fieldset>
</form>                                                    </div> -->
                        
			<div class="twelve columns regular-header">
			    <div class="logo"><a href="https://500px.com">
                   	      <svg id="logo_svg" data-name="Logo SVG" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 80 20">
  <title>logo</title>
  <path d="M24.83,0a10,10,0,1,0,10,10h0A10.09,10.09,0,0,0,24.83,0Zm0,17.9a7.85,7.85,0,1,1,7.8-7.9h0A7.9,7.9,0,0,1,24.83,17.9ZM46.32,0a10,10,0,1,0,10,10h0A10,10,0,0,0,46.32,0Zm0,17.9a7.85,7.85,0,1,1,7.8-7.9h0A7.77,7.77,0,0,1,46.32,17.9ZM7.63,6a6.74,6.74,0,0,0-5.3,1.4V2.1h9c0.3,0,.5-0.1.5-1s-0.4-.9-0.6-0.9H1.33a0.9,0.9,0,0,0-.9.9V9.9c0,0.5.3,0.6,0.8,0.7a0.76,0.76,0,0,0,.9-0.2h0a5.69,5.69,0,0,1,5-2.4,5.2,5.2,0,0,1,4.5,4.4A5.06,5.06,0,0,1,7.23,18H6.63a5.1,5.1,0,0,1-4.7-3.3c-0.1-.3-0.3-0.5-1.1-0.2s-0.9.5-.8,0.8a7.09,7.09,0,0,0,9,4.2,7.09,7.09,0,0,0,4.2-9A7,7,0,0,0,7.63,6ZM63.12,0.1a5.42,5.42,0,0,0-4.8,5.4v8.9c0,0.5.4,0.6,1,.6s1-.1,1-0.6V5.5a3.36,3.36,0,0,1,2.9-3.4,3.29,3.29,0,0,1,2.5.8,3.19,3.19,0,0,1,1.1,2.4,4,4,0,0,1-.7,1.9,3.15,3.15,0,0,1-2.8,1.3h0c-0.4,0-.7,0-0.8.9,0,0.6,0,.9.5,1a4.92,4.92,0,0,0,2.9-.6,5.37,5.37,0,0,0,2.9-4.2A5.18,5.18,0,0,0,64,0,2.77,2.77,0,0,1,63.12.1Zm13.1,5.2,3.6-3.6c0.1-.1.4-0.4-0.2-1.1a1,1,0,0,0-.7-0.4h0a0.52,0.52,0,0,0-.4.2L74.92,4l-3.6-3.7c-0.3-.3-0.6-0.2-1.1.2s-0.5.8-.2,1.1l3.6,3.6L70,8.9h0a0.76,0.76,0,0,0-.2.4,0.84,0.84,0,0,0,.4.7,1.61,1.61,0,0,0,.7.4h0a1.06,1.06,0,0,0,.5-0.2L75,6.6l3.6,3.6a0.52,0.52,0,0,0,.4.2h0a1,1,0,0,0,.7-0.4c0.3-.4.4-0.8,0.1-1Z" transform="translate(0)"></path>
</svg>
              		    </a></div>
			<div class="nav-right">
                                                            <form action="https://iso.500px.com/" method="get" id="searchform">
    <fieldset>
    	<div class="search-container" >
			<span class="icon-search-new"></span>
			<div class="input-wrapper">
				<input name="s" id="keywords" type="text" placeholder="Search in ISO"/>
			</div>
		</div>
    </fieldset>
</form>                            			    <a class="signup" href="https://500px.com/signup">Sign Up</a>
			</div>
<nav role="navigation" class="main-menu px-topnav">
    <ul id="menu-menu-2" class="sf-menu ">
       <li class="menu-item menu-item-object-custom menu-item-has-children menu-item-34067 first"><a href="https://500px.com/discover">Discover</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34079"><a href="https://iso.500px.com/" style="color: #0099e5 !important;">Blog</a>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34074"><a href="https://500px.com/upgrade">Upgrade</a></li>		
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34074"><a><span class="icon-more"></span></a>
	   <ul class="children">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34076"><a href="https://about.500px.com/">About</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34075"><a href="https://500px.com/press">Press</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34077"><a href="https://500px.com/apps">App</a></li>
		<hr>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34078"><a href="https://500px.com/groups">Groups</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34078"><a href="https://500px.com/quests">Quests</a></li>
		<hr>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34078"><a href="https://developers.500px.com/">Developers</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34078"><a href="https://about.500px.com/jobs/">Jobs</a></li>
		<hr>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34078"><a href="https://about.500px.com/terms/">Terms</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34078"><a href="https://about.500px.com/privacy/">Privacy</a></li>
	   </ul>
	</li>
    </ul>
</nav></div>
                        <div class="twelve columns regular-header sub-menu">
                            
                            <nav role="navigation" class="main-menu iso-menu">
                                <ul id="menu-menu-2" class="sf-menu "><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34903 first"><a>500px Blog</a>
<ul class="children">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-18 first"><a href="https://iso.500px.com/category/craft/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor    current-post-parent menu-item-21 first"><a href="https://iso.500px.com/category/craft/tutorials/">Tutorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33001 first"><a href="https://iso.500px.com/category/photo-licensing-101/photo-licensing-tips/">Photo Licensing Tips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33002 first"><a href="https://iso.500px.com/category/photo-licensing-101/simply-sellable/">Simply Sellable</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor    current-post-parent menu-item-16190 first"><a href="https://iso.500px.com/category/craft/tips-tricks-diy/">Tips, Tricks, and DIY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16055 first"><a href="https://iso.500px.com/category/craft/gear-reviews/">Gear Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11457 first"><a href="https://iso.500px.com/category/craft/gear-guides/">Gear Guides</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-609 first"><a href="https://iso.500px.com/category/creative/spotlights/">Spotlights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23 first"><a href="https://iso.500px.com/category/creative/collections/">Collections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 first"><a href="https://iso.500px.com/category/creative/stories/">Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23493 first"><a href="https://iso.500px.com/category/creative/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5395 first"><a href="https://iso.500px.com/category/creative/a-day-in-the-life/">A Day In The Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17316 first"><a href="https://iso.500px.com/category/creative/humble-beginnings/">Humble Beginnings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33216"><a href="https://iso.500px.com/category/news-and-reviews/">500px News</a></li>
</ul>                            </nav>

                                                    </div>
                </div>
            </div>
                    </header>


<div style="width:728px;height:90px;margin:10px auto 10px auto;" class="adsense1">

<!-- /8691100/500px_S2S_Leaderboard_ROS_Top_ATF --><div id="bsa-zone_1568319453925-0_123456"></div>
<script>
window.optimize = window.optimize || { queue: [] };
window.optimize.queue.push(() => {
    window.optimize.push('bsa-zone_1568319453925-0_123456');
});
</script>
</div>

</div>
<!-- RS -->
<section id="main">
    

    

                
                                        
        <div class="main-container post">  

<div class="post-header post-38098 post type-post status-publish format-standard has-post-thumbnail hentry category-500px-blog category-headline category-homefeed category-tips-tricks-diy category-tutorials tag-500px tag-500px-licensing tag-cat-photography tag-commercial-photography tag-dog-photography tag-licensing tag-pet-photography tag-photo-quest tag-quest" data-post-id="38098" >
    <article>
        <header class="entry-header">
            <div class="featimg">
                
                    <a href="https://iso.500px.com/7-tips-for-improving-your-cat-photography-skills-at-home/">
                    <!-- <img src="https://iso.500px.com/wp-content/uploads/2020/04/stock-photo-lessons-198956007.jpg" alt="7 tips for improving your cat photography skills at home" > -->
                    <img class="placeholder" src="https://iso.500px.com/wp-content/uploads/2020/04/stock-photo-lessons-198956007.jpg" alt="7 tips for improving your cat photography skills at home" >
                    <div class="background-image" style="background: url(https://iso.500px.com/wp-content/uploads/2020/04/stock-photo-lessons-198956007.jpg) no-repeat center center">

                </a>
                
                <div class="feat-overlay">
                    <div class="row">
                        <div class="columns twelve">
                            <h5 class="category-heading">
                                                                        <a href="https://iso.500px.com/category/500px-blog/" class="">500px Blog</a>                                                                 </h5>
                            <h1 class="entry-title">
                                <a href="https://iso.500px.com/7-tips-for-improving-your-cat-photography-skills-at-home/" title="Permalink to 7 tips for improving your cat photography skills at home" rel="bookmark">
                                                                        7 tips for improving your cat photography skills at home                                </a>
                            </h1>

                            <p class="entry-meta">
                                Published by 
                                <span class="entry-author">
                                    <a href="https://iso.500px.com/author/katherine/" title="Posts by &lt;a href=&quot;https://500px.com/tayaiv&quot;&gt;Taya Iv&lt;/a&gt;" rel="author"><a href="https://500px.com/tayaiv">Taya Iv</a></a>                                </span>
                                &bull; 5 hours ago                             </p>

                            <div class="entry-share">
                                <ul class="ul-sharing">
                                    <li>
                                        <a class="icon-facebook" target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https://iso.500px.com/7-tips-for-improving-your-cat-photography-skills-at-home/"></a>
                                    </li>
                                    <li>
                                        <a class="icon-twitter" target="_blank" href="http://twitter.com/home?status=7+tips+for+improving+your+cat+photography+skills+at+home+https://iso.500px.com/7-tips-for-improving-your-cat-photography-skills-at-home/"></a>
                                    </li>
                                    <li>
                                        <a class="icon-pinterest" target="_blank" href="http://pinterest.com/pin/create/button/?url=https://iso.500px.com/7-tips-for-improving-your-cat-photography-skills-at-home/&amp;media=https://iso.500px.com/wp-content/uploads/2020/04/stock-photo-lessons-198956007.jpg&amp;description=7+tips+for+improving+your+cat+photography+skills+at+home" ></a>
                                    </li>
                                </ul>
                            </div>
                        </div>
                    </div>
                </div>
                                            </div>
        </header>
    </article>
</div>
<div style="width:320px; height:100px; margin:5px auto 20px auto;" class="adsense1_mobile">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile Banner - 320x100 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-2319390521271880"
     data-ad-slot="7840222658"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

            <div class="row">
                    
                <!-- <div class="twelve columns"> -->
                <div class="columns twelve">
                    <article class="post single-blog  post-38098 type-post status-publish format-standard has-post-thumbnail hentry category-500px-blog category-headline category-homefeed category-tips-tricks-diy category-tutorials tag-500px tag-500px-licensing tag-cat-photography tag-commercial-photography tag-dog-photography tag-licensing tag-pet-photography tag-photo-quest tag-quest">

                            <div class="row" style="    ">
                                   
                                
                                <div class="twelve columns">
                                    <div class="post-preamble">
                                                                            </div>

                                    <div class="post-content">
                                        <p><i>This tutorial is part of the <u><a href="https://iso.500px.com/a-message-from-500px/">&#8220;No Place Like Home” Campaign</a></u>. We’ve partnered with some of our <a href="https://web.500px.com/licensing"><u>Licensing contributors</u></a> to create these “conscious living” tutorials and Quests to encourage you to pick up your camera, maybe learn a new skill, and continue to do what you love despite these difficult times.</p>
<p>This tutorial was created by <u><a href="https://500px.com/tayaiv">Taya Iv</a></u>, a top Licensing Contributor based in Belarus. She is well known for creating beautiful self-portraits that elicit strong emotions from viewers.</p>
<p>We want to see your pet photography skills! So sharpen your skills and submit your pet photos to the <u><a href="https://web.500px.com/quests/1000000149/no-place-like-home-cat-photography">Pets at Home: Cats Quest</a></u> and you could win $100 US. </i></p>
<p>I take a lot of photos of pets. My favorite model is my cat Mimi, who&#8217;s equally photogenic and stubborn. It can be challenging to take photos of your cat, especially when the lighting isn&#8217;t ideal and you can&#8217;t go outside.</p>
<p>I know this is something that many cat owners struggle with—how do you take professional photos of your cat without ending up ignored or scratched? Is it possible to make your pet look flattering when you&#8217;re working with simple indoor lighting? The answer, of course, is yes! </p>
<p>I want to share a few simple but effective tips that can help you elevate your <a href="https://iso.500px.com/cat-photography-tips/">cat photography</a>. </p>
<div class='pixels-photo'>
<p>
    <img src='https://drscdn.500px.org/photo/1012157616/m%3D900/v2?sig=9be0fac628b9508952fe46d4e2da4a5db9dac615d49bb7b8cda4e54eb4f87693' alt='a mystery by Taya Iv on 500px.com'>
  </p>
<p>  <a href='https://500px.com/photo/1012157616/a-mystery-by-Taya-Iv' alt='a mystery by Taya Iv on 500px.com'></a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<h2>Catch the cat’s attention with their favorite toy, bed, or treats</h2>
<p>You probably know your pet better than anyone else. Think of their quirks, likes, and dislikes. Where is their favorite place to sleep? When are they the least grumpy? The stranger the quirk, the more interesting your photos will turn out!</p>
<p>For example, my cat loves my guitar bag. She instantly runs up to me when I unzip it. No matter where I put it, she&#8217;ll jump in and get comfortable. This gives me room for a lot of beautiful photo opportunities.</p>
<p>Don&#8217;t force your cat to do anything. Create opportunities for them so they can forget that the camera is even there. If they’re in a natural and familiar environment, they will feel much more comfortable in the presence of a camera.</p>
<div class='pixels-photo'>
<p>
    <img src='https://drscdn.500px.org/photo/274459481/m%3D900/v2?sig=07a57216931671a32c79adbe9026868a4cf5cf2686f9ee6086773c0f7dffd53b' alt='eva by Taya Iv on 500px.com'>
  </p>
<p>  <a href='https://500px.com/photo/274459481/eva-by-Taya-Iv' alt='eva by Taya Iv on 500px.com'></a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<h2>Use lasers or food to direct your cat’s gaze</h2>
<p>Since pets can&#8217;t always be directed, it&#8217;s difficult to make them look straight at the camera. Again, this is where your expert pet knowledge comes in! Does your cat react positively to certain noises or movements? Use this to your advantage to naturally direct your cat’s gaze. </p>
<p>Try having someone point a cat-friendly laser pointer somewhere around your lens or even dangle a treat directly above the lens. (No matter what kind of laser you use, don&#8217;t point it at your cat&#8217;s eyes or body. Avoid reflective surfaces, too!)</p>
<div class='pixels-photo'>
<p>
    <img src='https://drscdn.500px.org/photo/1011990480/m%3D900/v2?sig=736b72b23258505b7d55a358b84f0b44aac412b4a3aa1b1734c1a6e5e04831e9' alt='sleepy morning by Taya Iv on 500px.com'>
  </p>
<p>  <a href='https://500px.com/photo/1011990480/sleepy-morning-by-Taya-Iv' alt='sleepy morning by Taya Iv on 500px.com'></a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<h2>Put their favorite bed next to a large window</h2>
<p>My cat has several beds that she favors depending on the season. Yours probably has a favorite spot as well. If it&#8217;s a portable bed, move it closer to a window. This will give you lots of opportunities to take photos while your pet rests or sleeps.</p>
<p>Natural window light is perfect for soft pet portraits. If your pet faces the window, even better! You&#8217;ll be able to take advantage of natural highlights and shadows. Both of these look very flattering in both pet and portrait.</p>
<div class='pixels-photo'>
<p>
    <img src='https://drscdn.500px.org/photo/1004265916/m%3D900/v2?sig=38c4810619f3f19d2543f5ded8eb890097393c95aa935e5656c677c2f244756e' alt='my baby by Taya Iv on 500px.com'>
  </p>
<p>  <a href='https://500px.com/photo/1004265916/my-baby-by-Taya-Iv' alt='my baby by Taya Iv on 500px.com'></a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<h2>If your cat is jumpy, use a silent shutter</h2>
<p>This is also a tip to keep in mind if your cat is resting or sleeping. If your camera isn&#8217;t intrusive, your pet is likely to have positive associations with it. </p>
<p>A silent shutter isn&#8217;t always an option. If yours is very loud, try shooting from a distance. You can use a zoom lens to give your cat some extra space. </p>
<div class='pixels-photo'>
<p>
    <img src='https://drscdn.500px.org/photo/261833941/m%3D900/v2?sig=9e385f095e5a3de0da162907d794983b6f6bf1f02c836b75b59f4bfefa5ed0d6' alt='playtime! by Taya Iv on 500px.com'>
  </p>
<p>  <a href='https://500px.com/photo/261833941/playtime-by-Taya-Iv' alt='playtime! by Taya Iv on 500px.com'></a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<h2>Use a fast shutter speed and a high ISO for action photos</h2>
<p>If your cat is active, you can take lots of eye-catching action photos of them on the move. You can play with them yourself or ask an assistant to do the work for you. Switch to a fast shutter speed so that every detail is sharp in your final results. </p>
<p>Let&#8217;s talk about ISO numbers for a second. The bigger they are, the more noise they add to your photos. Scary, right? Not really. Most of today&#8217;s cameras can process high ISO numbers without damaging the results. Avoid very high numbers, but don&#8217;t be afraid to move up sometimes.</p>
<p>A fast shutter speed and a high ISO will let you take sharp and well-lit photos indoors. Also, a large aperture (e.g. f/2.0) can also help you capture more light. </p>
<div class='pixels-photo'>
<p>
    <img src='https://drscdn.500px.org/photo/217056713/m%3D900/v2?sig=c5140252ee7195950d8cdd2f2d11825c8f4e530004d5b9ca3e202468e8fa557c' alt='Mimi by Taya Iv on 500px.com'>
  </p>
<p>  <a href='https://500px.com/photo/217056713/Mimi-by-Taya-Iv' alt='Mimi by Taya Iv on 500px.com'></a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<h2>Use limited light to make your cat look extra adorable</h2>
<p>Cats look unbelievably cute in the dark because of their dilated pupils. The less light there is, the more intense their eyes will look. If you surprise them with a treat during your photoshoot, they&#8217;ll basically look like Puss in Boots from Shrek. </p>
<p>Limited light isn&#8217;t as challenging as it sounds. As I mentioned previously, it&#8217;s okay to use an ISO number that&#8217;s higher than what you&#8217;re used to. Overcoming the fear of photo noise can help you take very, very adorable photos of your cat.</p>
<p>You can use simple artificial light to control the lighting in your photoshoot. A small lamp can make a big difference. Point it in different directions to see which angle makes your cat look the most flattering. </p>
<p>To catch your cat&#8217;s attention, give them a few treats or play with them. </p>
<div class='pixels-photo'>
<p>
    <img src='https://drscdn.500px.org/photo/155563501/m%3D900/v2?sig=e135796c9b3e5a16f28579fef76c68035304966db8de31d087a78a992738d208' alt='15 by Taya Iv on 500px.com'>
  </p>
<p>  <a href='https://500px.com/photo/155563501/15-by-Taya-Iv' alt='15 by Taya Iv on 500px.com'></a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<h2>Shoot for a few minutes at a time</h2>
<p>Cat photography requires a lot of patience and understanding. If you notice your pet losing interest in your presence, put your camera away. I know this can be frustrating, especially if you&#8217;re about to get a great shot, but it&#8217;s a fantastic way to strengthen your patience. </p>
<p>Slowly introduce your camera to your pet. You can shoot every day, but make sure you limit your photoshoots to a maximum of 10-20 minutes. Even though my cat is still sassy and stubborn, she seems to enjoy being in front of the camera because I don&#8217;t intrude. </p>
<p>Last but not least, make sure you reward your pet at the end of your photoshoot!</p>
<p>Cat photography doesn&#8217;t have to be difficult and doesn&#8217;t have to end with painful scratches on your arms and face. If you approach it with curiosity and patience, you&#8217;re likely to get a lot of beautiful shots in the process.</p>
<p>Make sure you experiment with different lighting setups (no expensive equipment necessary), angles, and rewards. The more photos you take, the closer you&#8217;ll get to getting that incredible shot you&#8217;ve always dreamed of adding to your portfolio.</p>
<p><b>You might also like these articles:</b><br />
<a href="https://iso.500px.com/elke-vogelsang-interview/">Everything You Need To Know About Taking Awesome Dog Photography </a><br />
<a href="https://iso.500px.com/cat-photography-tips/">Everything You need to know about Cat Photography</a><br />
<a href="https://iso.500px.com/cat-photography-tips/">24 Beautiful Black and White Portraits That Will Win Your Heart </a></p>

<!-- WP QUADS Content Ad Plugin v. 1.7.3 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:10px 0 10px 0;text-align:center;">
<!-- /8691100/500px_S2S_Leaderboard_ROS_Footer_BTF --><div id="bsa-zone_1568319549103-8_123456"></div>
<script>
window.optimize = window.optimize || { queue: [] };
window.optimize.queue.push(() => {
    window.optimize.push('bsa-zone_1568319549103-8_123456');
});
</script>
</div>


<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                        <div class="post-meta">
                                            <ul>
                                                                                            </ul>
                                        </div>
                                        <div class="clear"></div>
                                          
                                                                       
                                    </div>
                                    <!--                                     <div class="post-navigation">
                                        <ul>
                                            <li>         
                                                <i class="icon-prev"></i> <a href="https://iso.500px.com/baby-elephant-photos/" rel="prev">30+ Cute &#038; Funny Baby Elephant Images That Will Brighten Up Your Day</a>                                            </li>
                                            <li><a href="https://iso.500px.com/category/uncategorized/" class="icon-root"></a>  </li>                                            <li>
                                                <a href="https://iso.500px.com/15-tips-beautiful-candid-portraits-stand/" rel="next">15 tips for beautiful candid portraits that stand out</a> <i class="icon-next"></i>                                            </li>
                                        </ul>
                                    </div> -->
                                    
                                      
                                </div>
                                
                            </div>
                    </article>
                </div>
                            </div>
            
        </div>

    <div class="navigation-box">
        <div class="row red-thumb-view title-below">
            
                    
                        <div class="four columns">
                                                        <h3 class="nav-heading previous">Previous Post</h3>
                            <article>
                                                                <header class="entry-header">
                                    <div class="featimg">
                                        <a href="https://iso.500px.com/baby-elephant-photos/" title="Permalink to 30+ Cute & Funny Baby Elephant Images That Will Brighten Up Your Day" rel="bookmark">
                                            <img src="https://iso.500px.com/wp-content/uploads/2014/08/2048-5-1500x1000.jpg" alt="30+ Cute & Funny Baby Elephant Images That Will Brighten Up Your Day">
                                        </a>
                                    </div>
                                </header>
                                                                <section class="entry-content">
                                    <h2 class="entry-title">
                                        <a href="https://iso.500px.com/baby-elephant-photos/" title="Permalink to 30+ Cute & Funny Baby Elephant Images That Will Brighten Up Your Day" rel="bookmark">30+ Cute & Funny Baby Elephant Images That Will Brighten Up Your Day</a>
                                    </h2>
                                </section>

                            </article>
                                                    </div>

                        <div class="four columns"></div>

                        <div class="four columns">
                                                        <h3 class="nav-heading next">Next Post</h3>
                            <article>
                                                                <header class="entry-header">
                                    <div class="featimg">
                                        <a href="https://iso.500px.com/15-tips-beautiful-candid-portraits-stand/" title="Permalink to 15 tips for beautiful candid portraits that stand out" rel="bookmark">
                                            <img src="https://iso.500px.com/wp-content/uploads/2019/07/stock-photo-summer-by-the-sea-220286233-1500x1000.jpg" alt="15 tips for beautiful candid portraits that stand out">
                                        </a>
                                    </div>
                                </header>
                                                                <section class="entry-content">
                                    <h2 class="entry-title">
                                        <a href="https://iso.500px.com/15-tips-beautiful-candid-portraits-stand/" title="Permalink to 15 tips for beautiful candid portraits that stand out" rel="bookmark">15 tips for beautiful candid portraits that stand out</a>
                                    </h2>
                                </section>

                            </article>
                                                    </div>        
    
    </div>


                <div class="related-box">
        <div class="row red-thumb-view title-below">
            <div class="twelve columns">
                <h3 id="related-title" class="related-title">Related Posts</h3>
            </div>
            
                                    <div class="four columns">
                            <article>
                                                                <header class="entry-header">
                                    <div class="featimg">
                                        <a href="https://iso.500px.com/say-hello-to-500px-iso/" title="Permalink to Say Hello To 500px ISO With Elena Shumilova" rel="bookmark">
                                            <img src="https://iso.500px.com/wp-content/uploads/2014/04/20483.jpg" alt="Say Hello To 500px ISO With Elena Shumilova">
                                        </a>
                                    </div>
                                </header>
                                                                <section class="entry-content">
                                    <h2 class="entry-title">
                                        <a href="https://iso.500px.com/say-hello-to-500px-iso/" title="Permalink to Say Hello To 500px ISO With Elena Shumilova" rel="bookmark">Say Hello To 500px ISO With Elena Shumilova</a>
                                    </h2>
                                </section>

                            </article>
                        </div>

                                        <div class="four columns">
                            <article>
                                                                <header class="entry-header">
                                    <div class="featimg">
                                        <a href="https://iso.500px.com/photographer-tips-roundup/" title="Permalink to 12 Tips To Inspire Your Craft From 500px Photographers" rel="bookmark">
                                            <img src="https://iso.500px.com/wp-content/uploads/2014/05/2048-5-1500x1000.jpg" alt="12 Tips To Inspire Your Craft From 500px Photographers">
                                        </a>
                                    </div>
                                </header>
                                                                <section class="entry-content">
                                    <h2 class="entry-title">
                                        <a href="https://iso.500px.com/photographer-tips-roundup/" title="Permalink to 12 Tips To Inspire Your Craft From 500px Photographers" rel="bookmark">12 Tips To Inspire Your Craft From 500px Photographers</a>
                                    </h2>
                                </section>

                            </article>
                        </div>

                                        <div class="four columns">
                            <article>
                                                                <header class="entry-header">
                                    <div class="featimg">
                                        <a href="https://iso.500px.com/cat-photography-tips/" title="Permalink to Everything You Beed To Know About Cat Photography" rel="bookmark">
                                            <img src="https://iso.500px.com/wp-content/uploads/2014/06/20481.jpg" alt="Everything You Beed To Know About Cat Photography">
                                        </a>
                                    </div>
                                </header>
                                                                <section class="entry-content">
                                    <h2 class="entry-title">
                                        <a href="https://iso.500px.com/cat-photography-tips/" title="Permalink to Everything You Beed To Know About Cat Photography" rel="bookmark">Everything You Beed To Know About Cat Photography</a>
                                    </h2>
                                </section>

                            </article>
                        </div>

                        
    
    </div>
</div>
                   
                
    

</section>
                
<div style="width:55%; margin:10px auto 10px auto;" class="adsense2">
<!-- /8691100/500px_S2S_Leaderboard_ROS_Footer_BTF --><div id="bsa-zone_1568319549103-8_123456"></div>
<script>
window.optimize = window.optimize || { queue: [] };
window.optimize.queue.push(() => {
    window.optimize.push('bsa-zone_1568319549103-8_123456');
});
</script>
</div>
</div>


        <footer id="footer-container" role="contentinfo" >

                        
            <div id="footerWidgets" class="row">
                <div class="three columns">
                    <aside id="text-3" class="widget"><div class="widget_text"><h5 class="widget-title">About 500px ISO</h5><p class="widget-delimiter">&nbsp;</p>			<div class="textwidget">500px ISO is home to the best photo stories on the web. We feature the unique, crazy, and beautiful stories behind the photos you see on 500px. You'll meet inspirational photographers, and discover how they capture the images that blow your mind every day. From tutorials to collections and beyond, 500px ISO is your go-to source for everything photography. <br> <br>

<a href="http://flipboard.com/@500px" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://flipboard.com/@500px', '500px ISO on Flipboard');" data-flip-widget="pro">500px ISO on Flipboard</a><script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script></div>
		</div></aside><aside id="widget_red_socialicons-2" class="widget"><div class="widget_socialicons">            <div class="socialicons ">
                    
                <div class="socialicons">
                    <ul class="red-social">
                                        <li><a href="http://facebook.com/people/@/500px" target="_blank" class="fb hover-menu"><i class="icon-facebook"></i></a></li>
                                <li><a href="http://twitter.com/500px" target="_blank" class="twitter hover-menu"><i class="icon-twitter"></i></a></li>
                                            <li><a href="https://plus.google.com/+500px" target="_blank" class="gplus hover-menu"><i class="icon-gplus"></i></a></li>
                                <li><a href="https://www.linkedin.com/company/500px" target="_blank" class="linkedin hover-menu"><i class="icon-linkedin"></i></a></li>
                                <li><a href="https://www.youtube.com/user/the500px" target="_blank" class="yt hover-menu"><i class="icon-youtube"></i></a></li>
                                <li><a href="http://instagram.com/500px" target="_blank" class="instagram hover-menu"><i class="icon-instagram"></i></a></li>
                                <li><a href="https://www.pinterest.com/500px/" target="_blank" class="pinterest hover-menu"><i class="icon-pinterest"></i></a></li>
                                <li><a href="https://iso.500px.com/feed/" class="rss hover-menu"><i class="icon-rss"></i></a></li>
                                    </ul>
                </div>
             
            </div>
        </div></aside>                </div>
                <div class="three columns">
                    <aside id="widget_red_tags-2" class="widget"><div class="widget_tabber"><h5 class="widget-title">Tags</h5><p class="widget-delimiter">&nbsp;</p>            <!-- panel tags -->
            <div class="tab_menu_content tabs-container">
                <a class="tag" href="https://iso.500px.com/tag/inspiration/">inspiration</a><a class="tag" href="https://iso.500px.com/tag/500px/">500px</a><a class="tag" href="https://iso.500px.com/tag/how-to/">how to</a><a class="tag" href="https://iso.500px.com/tag/portrait-photography/">portrait photography</a><a class="tag" href="https://iso.500px.com/tag/landscape-photography/">landscape photography</a><a class="tag" href="https://iso.500px.com/tag/best-of/">best of</a><a class="tag" href="https://iso.500px.com/tag/portraits/">portraits</a><a class="tag" href="https://iso.500px.com/tag/tips/">tips</a><a class="tag" href="https://iso.500px.com/tag/tutorial/">tutorial</a><a class="tag" href="https://iso.500px.com/tag/landscapes/">landscapes</a><a class="tag" href="https://iso.500px.com/tag/editors-choice/">editor's choice</a><a class="tag" href="https://iso.500px.com/tag/500px-licensing/">500px Licensing</a><a class="tag" href="https://iso.500px.com/tag/travel/">travel</a><a class="tag" href="https://iso.500px.com/tag/beautiful/">beautiful</a><a class="tag" href="https://iso.500px.com/tag/travel-photography/">travel photography</a><a class="tag" href="https://iso.500px.com/tag/photoshop/">photoshop</a><a class="tag" href="https://iso.500px.com/tag/portrait/">portrait</a><a class="tag" href="https://iso.500px.com/tag/licensing/">licensing</a><a class="tag" href="https://iso.500px.com/tag/educational/">educational</a><a class="tag" href="https://iso.500px.com/tag/photography-inspiration/">photography inspiration</a><a class="tag" href="https://iso.500px.com/tag/top-10/">top 10</a><a class="tag" href="https://iso.500px.com/tag/landscape/">landscape</a><a class="tag" href="https://iso.500px.com/tag/photo-inspiration/">photo inspiration</a><a class="tag" href="https://iso.500px.com/tag/post-processing/">post-processing</a><a class="tag" href="https://iso.500px.com/tag/popular/">popular</a><a class="tag" href="https://iso.500px.com/tag/most-popular/">most popular</a><a class="tag" href="https://iso.500px.com/tag/animals/">animals</a><a class="tag" href="https://iso.500px.com/tag/stunning/">stunning</a><a class="tag" href="https://iso.500px.com/tag/interview/">interview</a><a class="tag" href="https://iso.500px.com/tag/wildlife/">wildlife</a><a class="tag" href="https://iso.500px.com/tag/photography-tips/">photography tips</a><a class="tag" href="https://iso.500px.com/tag/license-your-photos/">license your photos</a><a class="tag" href="https://iso.500px.com/tag/advice/">advice</a><a class="tag" href="https://iso.500px.com/tag/wildlife-photography/">wildlife photography</a><a class="tag" href="https://iso.500px.com/tag/street-photography/">street photography</a><a class="tag" href="https://iso.500px.com/tag/portraiture/">portraiture</a><a class="tag" href="https://iso.500px.com/tag/500px-prime/">500px Prime</a><a class="tag" href="https://iso.500px.com/tag/cute/">cute</a><a class="tag" href="https://iso.500px.com/tag/contest/">contest</a><a class="tag" href="https://iso.500px.com/tag/500px-editors/">500px editors</a>            </div>
        </div></aside>                </div>
                <div class="three columns">
                    <aside id="widget_red_500pxwidget-2" class="widget"><div class="widget_500px_photos"><h5 class="widget-title">Popular Photos</h5><p class="widget-delimiter">&nbsp;</p>        <div class="photos-grid clearfix">
            <div class="clear"></div>
            <script type="text/javascript">
                jQuery.get( "https://api.500px.com/v1/photos?feature=popular&rpp=9&image_size=3&consumer_key=P7LLhKkPAnPUpbfAXk3Jq2iDjYmCx87zgfEDxQVS", function( data ) {
                  if (data.photos) {
                    var i;
                    var b_txt = '';
                    for (i = 0; i < data.photos.length && i < 9; i++) {
                        p = data.photos[i];

                        b_txt += '<div class="widget_500px_image" id="widget_500px_image' + (i+1) + '"><a target="_blank" href="http://www.500px.com/photo/' + p.id + '?utm_campaign=popular&utm_content=web&utm_medium=isoblog&utm_source=isoblog"><img src="'+ p.image_url +'" alt="' + p.name + '" title="' + p.name + '" height="75" width="75"></a></div>';
                    }
                    // document.write(b_txt);
                    jQuery("#widget_red_500pxwidget-2 .photos-grid .clear").before(b_txt);
                  }
                });
            </script>
        </div>
</div></aside>                </div>
                <div class="three columns">
                    <aside id="widget_red_500pxwidget-3" class="widget"><div class="widget_500px_photos"><h5 class="widget-title">Editors&#8217; Choice</h5><p class="widget-delimiter">&nbsp;</p>        <div class="photos-grid clearfix">
            <div class="clear"></div>
            <script type="text/javascript">
                jQuery.get( "https://api.500px.com/v1/photos?feature=editors&rpp=9&image_size=3&consumer_key=P7LLhKkPAnPUpbfAXk3Jq2iDjYmCx87zgfEDxQVS", function( data ) {
                  if (data.photos) {
                    var i;
                    var b_txt = '';
                    for (i = 0; i < data.photos.length && i < 9; i++) {
                        p = data.photos[i];

                        b_txt += '<div class="widget_500px_image" id="widget_500px_image' + (i+1) + '"><a target="_blank" href="http://www.500px.com/photo/' + p.id + '?utm_campaign=editors&utm_content=web&utm_medium=isoblog&utm_source=isoblog"><img src="'+ p.image_url +'" alt="' + p.name + '" title="' + p.name + '" height="75" width="75"></a></div>';
                    }
                    // document.write(b_txt);
                    jQuery("#widget_red_500pxwidget-3 .photos-grid .clear").before(b_txt);
                  }
                });
            </script>
        </div>
</div></aside>                </div>
            </div>
            
            
            <div class="footer-container-wrapper" id="footerCopyright" >
                <div class="row">
                    <div class="twelve columns"> 
                        <p class="copyright">Copyright © 2020 <a href="http://500px.com" target="_blank">500px</a>. All rights reserved.</p>
                    </div>
                </div>
            </div>
            
        </footer>
       
    </div>

            <div class="go-to-top"><i class="icon-top"></i></div>
        <script type="text/javascript">
(function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script");r.type="text/javascript";
      r.async=true;r.src="https://d24n15hnbwhuhn.cloudfront.net/libs/amplitude-3.4.0-min.gz.js";
      r.onload=function(){e.amplitude.runQueuedFunctions()};var i=t.getElementsByTagName("script")[0];
      i.parentNode.insertBefore(r,i);function s(e,t){e.prototype[t]=function(){this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));
      return this}}var o=function(){this._q=[];return this};var a=["add","append","clearAll","prepend","set","setOnce","unset"];
      for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[];return this;
      };var p=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"];
      for(var l=0;l<p.length;l++){s(c,p[l])}n.Revenue=c;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups"];
      function v(e){function t(t){e[t]=function(){e._q.push([t].concat(Array.prototype.slice.call(arguments,0)));
      }}for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){e=(!e||e.length===0?"$default_instance":e).toLowerCase();
      if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]};e.amplitude=n;
      })(window,document);
     amplitude.getInstance().init("9d249102d4736c5a98373c4526f77ae3");

window.AmplitudeLogger = {
  iso: {
    pageView: function(eventProperties) {
      console.log(eventProperties);
      return amplitude.getInstance().logEvent('ISO - Page View', eventProperties);
    }
  }
};

window.AmplitudeLogger.iso.pageView({
    "page-url": window.location.href
});
</script>
<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "blog-post"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v1.2.1 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2753782.js"></script>
<!-- End of Async HubSpot Analytics Code -->
	<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202017'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"1","safe_mode":"","ajax_mode":"1","ajax_url":"https:\/\/iso.500px.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/iso.500px.com\/?spu_action=spu_load&lang=","pid":"38098","is_front_page":"","is_category":"","site_url":"https:\/\/iso.500px.com","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/plugins/popups/public/assets/js/min/public-min.js?ver=1.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/modernizr.custom.79639.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.flexslider-min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/camera.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.easing.1.3.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.superfish.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.supersubs.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.dlmenu.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.mousewheel.js?ver=4.9.13'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.scrollTo-1.4.2-min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/sly.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/iso.500px.com\/wp-admin\/admin-ajax.php";
var video_play_mode = "";
var ajaxPreviewNonce = "cb6eb9ac39";
var logo = {"logoContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/functions.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.cookie.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.prettyPhoto.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/prettyPhoto.settings.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/iso.500px.com\/wp-admin\/admin-ajax.php";
var MyAjax = {"getMoreNonce":"7fb7ecfd1b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/lib/js/actions.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202017.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'114144695',post:'38098',tz:'-4',srv:'iso.500px.com'} ]);
	_stq.push([ 'clickTrackerInit', '114144695', '38098' ]);
</script>
    </body> 
</html>