  
<!DOCTYPE html>

<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"  ><!--<![endif]-->

<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="robots"  content="index, follow" />
    
    <meta name="description" content="" /> 
            <meta property="og:title" content="NFT trends: Poetry&#8217;s resurgence through NFTs" />
        <meta property="og:site_name" content="500px" />
        <meta property="og:url" content="https://iso.500px.com/nft-trends-poetrys-resurgence-through-nfts/" />
        <meta property="og:type" content="article" />
        <meta property="og:locale" content="en_US" />
        <meta property="og:description" content="It’s worth noting that the recent emergence of NFTs comes on the heels of a larger (and slower-brewing) surge in interest in poetry in the digital age. "/>
        <meta property='fb:app_id' content='322474681237501'><meta property="og:image" content="https://iso.500px.com/wp-content/uploads/2022/09/Guy-ReadingJournaling-By-Kyle-Kuhlman-2-1500x1000.jpeg"/> <link rel="image_src" href="https://iso.500px.com/wp-content/uploads/2022/09/Guy-ReadingJournaling-By-Kyle-Kuhlman-2-1500x1000.jpeg" />
    <title>NFT trends: Poetry&#039;s resurgence through NFTs - 500px</title>

    <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0" />

                    <link rel="shortcut icon" href="https://iso.500px.com/wp-content/themes/photoform/favicon.ico" />
    
    <link rel="profile" href="http://gmpg.org/xfn/11" />


    <link rel="pingback" href="https://iso.500px.com/xmlrpc.php" />
    
        <!--[if lt IE 9]>
            <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->

    <!--[if lt IE 9]>
        <link rel="stylesheet" href="https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/ie.css">
    <![endif]-->

    <script type="text/javascript" src="//500px.com/embed.js"></script>
	<script async type="text/javascript" src="//cdn.districtm.ca/merge/merge.120319.js"></script>
    
<!-- This site is optimized with the Yoast SEO Premium plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It’s worth noting that the recent emergence of NFTs comes on the heels of a larger (and slower-brewing) surge in interest in poetry in the digital age."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://iso.500px.com/nft-trends-poetrys-resurgence-through-nfts/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NFT trends: Poetry&#039;s resurgence through NFTs - 500px" />
<meta property="og:description" content="It’s worth noting that the recent emergence of NFTs comes on the heels of a larger (and slower-brewing) surge in interest in poetry in the digital age." />
<meta property="og:url" content="https://iso.500px.com/nft-trends-poetrys-resurgence-through-nfts/" />
<meta property="og:site_name" content="500px" />
<meta property="article:publisher" content="https://www.facebook.com/500px" />
<meta property="article:tag" content="accessible" />
<meta property="article:tag" content="creative" />
<meta property="article:tag" content="crypto" />
<meta property="article:tag" content="cryptocurrency" />
<meta property="article:tag" content="digital art" />
<meta property="article:tag" content="medium" />
<meta property="article:tag" content="NFT" />
<meta property="article:tag" content="photography" />
<meta property="article:tag" content="photography nft" />
<meta property="article:tag" content="poetry" />
<meta property="article:tag" content="publishing" />
<meta property="article:tag" content="tokens" />
<meta property="article:tag" content="writing" />
<meta property="article:section" content="500px Blog" />
<meta property="article:published_time" content="2022-09-27T11:30:00+00:00" />
<meta property="article:modified_time" content="2022-09-24T16:47:31+00:00" />
<meta property="og:updated_time" content="2022-09-24T16:47:31+00:00" />
<meta property="og:image" content="https://iso.500px.com/wp-content/uploads/2022/09/Guy-ReadingJournaling-By-Kyle-Kuhlman-2.jpeg" />
<meta property="og:image:secure_url" content="https://iso.500px.com/wp-content/uploads/2022/09/Guy-ReadingJournaling-By-Kyle-Kuhlman-2.jpeg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It’s worth noting that the recent emergence of NFTs comes on the heels of a larger (and slower-brewing) surge in interest in poetry in the digital age." />
<meta name="twitter:title" content="NFT trends: Poetry&#039;s resurgence through NFTs - 500px" />
<meta name="twitter:site" content="@500px" />
<meta name="twitter:image" content="https://iso.500px.com/wp-content/uploads/2022/09/Guy-ReadingJournaling-By-Kyle-Kuhlman-2.jpeg" />
<meta name="twitter:creator" content="@500px" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://iso.500px.com/#website","url":"https://iso.500px.com/","name":"500px","potentialAction":{"@type":"SearchAction","target":"https://iso.500px.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://iso.500px.com/nft-trends-poetrys-resurgence-through-nfts/#primaryimage","url":"https://iso.500px.com/wp-content/uploads/2022/09/Guy-ReadingJournaling-By-Kyle-Kuhlman-2.jpeg","width":1920,"height":1080,"caption":"Man laying in the grass reading"},{"@type":"WebPage","@id":"https://iso.500px.com/nft-trends-poetrys-resurgence-through-nfts/#webpage","url":"https://iso.500px.com/nft-trends-poetrys-resurgence-through-nfts/","inLanguage":"en-US","name":"NFT trends: Poetry&#039;s resurgence through NFTs - 500px","isPartOf":{"@id":"https://iso.500px.com/#website"},"primaryImageOfPage":{"@id":"https://iso.500px.com/nft-trends-poetrys-resurgence-through-nfts/#primaryimage"},"datePublished":"2022-09-27T11:30:00+00:00","dateModified":"2022-09-24T16:47:31+00:00","author":{"@id":"https://iso.500px.com/#/schema/person/69ea6b8baeb3b9aa179bd7bb94c4fead"},"description":"It\u2019s worth noting that the recent emergence of NFTs comes on the heels of a larger (and slower-brewing) surge in interest in poetry in the digital age."},{"@type":["Person"],"@id":"https://iso.500px.com/#/schema/person/69ea6b8baeb3b9aa179bd7bb94c4fead","name":"Feature Shoot","image":{"@type":"ImageObject","@id":"https://iso.500px.com/#authorlogo","url":"https://secure.gravatar.com/avatar/f9792aaf927a718a77082e9e1ec0e833?s=96&d=mm&r=g","caption":"Feature Shoot"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="500px &raquo; Feed" href="https://iso.500px.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="500px &raquo; Comments Feed" href="https://iso.500px.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="500px &raquo; NFT trends: Poetry&#8217;s resurgence through NFTs Comments Feed" href="https://iso.500px.com/nft-trends-poetrys-resurgence-through-nfts/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-136776-11';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-136776-11', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/iso.500px.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.21"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='topbar-css'  href='https://iso.500px.com/wp-content/plugins/topbar-pro/css/topbar_style.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='default_stylesheet-css'  href='https://iso.500px.com/wp-content/themes/photoform/style.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='camera.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/camera.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='fontello.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/fontello.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='foundation.min.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/foundation.min.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='galleria.folio.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/galleria.folio.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='ie.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/ie.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.jscrollpane.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/jquery.jscrollpane.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='red-widgets.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/red-widgets.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='style.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/style.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce_stylesheet-css'  href='https://iso.500px.com/wp-content/themes/photoform/woocommerce/woocommerce.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/prettyPhoto.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='red-gfont-1-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C400%2C700&#038;v1&#039;&#038;ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://iso.500px.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.3' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads.quads_ad_container { display: grid; grid-template-columns: auto; grid-gap: 10px; padding: 10px; }
    .grid_image{animation: fadeIn 0.5s;-webkit-animation: fadeIn 0.5s;-moz-animation: fadeIn 0.5s;
        -o-animation: fadeIn 0.5s;-ms-animation: fadeIn 0.5s;}
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
    .quads-text-around-ad-label-text_around_left {
        width: 50%;
        float: left;
    }
    .quads-text-around-ad-label-text_around_right {
        width: 50%;
        float: right;
    }
    .quads-popupad {
        position: absolute;
        top: 0%;
        left: 0%;
        width: 100%;
        height: 2000px;
        background-color: rgba(0,0,0,0.6);
        z-index: 999;
    }
    .quads.quads_ad_containerr {
        position: sticky;
        top: 40%;
        left: 36%;
        width: 30em;
    }
    #btn_close{
		background-color: #fff;
		width: 25px;
		height: 25px;
		text-align: center;
		line-height: 22px;
		position: absolute;
		right: -10px;
		top: -10px;
		cursor: pointer;
		transition: all 0.5s ease;
		border-radius: 50%;
	}
    @media screen and (max-width: 480px) {
        .quads.quads_ad_containerr {
            left: 9%;
            width: 19em;
        }
    }
    .quads-video {
        position: fixed;
        bottom: 0px;
        z-index: 9999999;
        left: 10px;
    }
    quads_ad_container_video{
        max-width:220px;
    }
    .quads_click_impression { display: none;}
</style>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/plugins/topbar-pro/js/jquery.cookie.js?ver=4.9.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tpbr_settings = {"initial_state":"open","user_who":"notloggedin","fixed":"notfixed","guests_or_users":"all","yn_close":"close","fontsize":"15","delay":"0","border":"noborder","message":"Got a minute? Tell us what you think about ISO.","status":"inactive","yn_button":"button","color":"#3283C7","button_text":"Participate for a chance to win.","button_url":"https:\/\/goo.gl\/forms\/E3EOxJi25QyWe62D3","is_admin_bar":"no","close_url":"https:\/\/iso.500px.com\/wp-content\/plugins\/topbar-pro\/images\/close.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/plugins/topbar-pro/js/tpbr_front.min.js?ver=4.9.21'></script>
<link rel='https://api.w.org/' href='https://iso.500px.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://iso.500px.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://iso.500px.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p7IWft-aBT' />
<link rel="alternate" type="application/json+oembed" href="https://iso.500px.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fiso.500px.com%2Fnft-trends-poetrys-resurgence-through-nfts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://iso.500px.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fiso.500px.com%2Fnft-trends-poetrys-resurgence-through-nfts%2F&#038;format=xml" />
<script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>            <!--Custom CSS-->
                            <style type="text/css">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</style>

            
            

                            <style type="text/css">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</style>

              <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://iso.500px.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://iso.500px.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '249cf6e3-61d4-410e-bb36-083204718233';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "500px ISO";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing to 500px ISO.";
oneSignal_options['welcomeNotification']['url'] = "https://iso.500px.com/";
oneSignal_options['path'] = "https://iso.500px.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4bf73218-3550-4659-982d-970270d14d2d";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="icon" href="https://iso.500px.com/wp-content/uploads/2019/04/cropped-500px-logo-photography-social-media-design-thumb-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://iso.500px.com/wp-content/uploads/2019/04/cropped-500px-logo-photography-social-media-design-thumb-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://iso.500px.com/wp-content/uploads/2019/04/cropped-500px-logo-photography-social-media-design-thumb-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://iso.500px.com/wp-content/uploads/2019/04/cropped-500px-logo-photography-social-media-design-thumb-270x270.jpg" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://iso.500px.com/?custom-css=7050359aee" />
		    <!--[if lte IE 8]>
	<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js">			 
	</script>
    <![endif]-->
    <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2319390521271880",
    enable_page_level_ads: true
  });
</script>

<!-- DFP AD LOADING -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<!-- BuySellAds -->
<script type="text/javascript">
      (function(){var bsa_optimize=document.createElement('script');bsa_optimize.type='text/javascript';bsa_optimize.async=true;bsa_optimize.src='https://cdn-s2s.buysellads.net/pub/500px.js?'+(new Date()-new Date()%3600000);(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);})();
</script>

<!-- Disable to allow using blog in an iFrame without a redirect -->
<style id="antiClickjack">body{display:none !important;}</style>
<script type="text/javascript">
   if (self === top || window.location.ancestorOrigins[0].includes('https://500px.com')) {
       var antiClickjack = document.getElementById("antiClickjack");
       antiClickjack.parentNode.removeChild(antiClickjack);
   } else {
       top.location = self.location;
   }
</script>
	
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '324942534599956');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=324942534599956&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>
<body class="post-template-default single single-post postid-40789 single-format-standard  menu-top-header" style="     ">
            <div id="page" class="center-layout ">
        <div id="fb-root"></div>
          <script>
            window.fbAsyncInit = function() {
              FB.init({
                appId      : 322474681237501,
                xfbml      : true,
                version    : 'v2.1'
              });
            };
            (function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id;
              js.src = "//connect.facebook.net/en_US/sdk.js";
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
          </script> 
         
        
                <header id="header" class="header_style1" style="background-image: url();background-size: cover;background-repeat: no-repeat;">
                                                            <div class="header-containe-wrapper header-main-menu">
                <div class="row">
                                                    <div id="dl-menu" class="dl-menuwrapper">
                                <button class="dl-trigger">Open Menu</button>
                                <ul id="menu-menu-1" class=" dl-menu "><li id="menu-item-34903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34903 first"><a>500px Resources</a>
<ul class="dl-submenu">
	<li id="menu-item-38408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38408 first"><a href="https://iso.500px.com/category/getting-started-in-photography/">Getting Started in Photography</a></li>
	<li id="menu-item-38411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38411 first"><a href="https://iso.500px.com/category/general-photography/">General Photography</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38412 first"><a href="https://iso.500px.com/category/photography-business-2/">Photography Business</a></li>
	<li id="menu-item-38410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38410 first"><a href="https://iso.500px.com/category/experimenting/">Experimenting</a></li>
	<li id="menu-item-38413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38413 first"><a href="https://iso.500px.com/category/selling-your-photography/">Selling Your Photography</a></li>
	<li id="menu-item-38409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38409 first"><a href="https://iso.500px.com/category/500px-news/">500px News</a></li>
</ul>
</li>
<li id="menu-item-38595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38595"><a href="https://iso.500px.com/category/craft/">Education</a>
<ul class="dl-submenu">
	<li id="menu-item-38598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38598"><a href="https://iso.500px.com/category/craft/gear-guides/">Gear Guides</a></li>
	<li id="menu-item-38599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38599"><a href="https://iso.500px.com/category/craft/gear-reviews/">Gear Reviews</a></li>
	<li id="menu-item-38600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38600"><a href="https://iso.500px.com/category/craft/portfolio-reviews-craft/">Portfolio Reviews</a></li>
	<li id="menu-item-38601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38601"><a href="https://iso.500px.com/category/craft/tips-tricks-diy/">Tips, Tricks, and DIY</a></li>
	<li id="menu-item-38602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38602"><a href="https://iso.500px.com/category/craft/tutorials/">Tutorials</a></li>
</ul>
</li>
<li id="menu-item-38596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38596"><a href="https://iso.500px.com/category/design-creativity/">Design &#038; Creativity</a>
<ul class="dl-submenu">
	<li id="menu-item-38604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38604"><a href="https://iso.500px.com/category/design-creativity/interviews/">Interviews</a></li>
	<li id="menu-item-38606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38606"><a href="https://iso.500px.com/category/design-creativity/trends/">Trends</a></li>
	<li id="menu-item-38605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38605"><a href="https://iso.500px.com/category/design-creativity/tips-ideas/">Tips &#038; Ideas</a></li>
</ul>
</li>
<li id="menu-item-38597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38597"><a href="https://iso.500px.com/category/photo-licensing-101/">Photo Licensing 101</a>
<ul class="dl-submenu">
	<li id="menu-item-38608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38608"><a href="https://iso.500px.com/category/photo-licensing-101/photo-licensing-tips/">Photo Licensing Tips</a></li>
</ul>
</li>
</ul>                            </div>
                                                            <div class="mobile-centered-logo">
                                    <div class="logo"><a href="https://iso.500px.com">
                    <img src="https://iso.500px.com/wp-content/uploads/2015/10/iso_logo_new.png" alt="" style="width: 115px; height: auto;margin-top: 3px;">
                </a></div>
                                </div>
                                                    <!--                         <div class="five columns">
                                                    </div> -->
                        <!--                         <div class="seven columns">
                                                            <form action="https://iso.500px.com/" method="get" id="searchform">
    <fieldset>
    	<div class="search-container" >
			<span class="icon-search-new"></span>
			<div class="input-wrapper">
				<input name="s" id="keywords" type="text" placeholder="Search in ISO"/>
			</div>
		</div>
    </fieldset>
</form>                                                    </div> -->
                        
			<div class="twelve columns regular-header" id="500-main-navigation">
			    <div class="logo"><a href="https://500px.com">
                   	      <svg id="logo_svg" data-name="Logo SVG" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 80 20">
  <title>logo</title>
  <path d="M24.83,0a10,10,0,1,0,10,10h0A10.09,10.09,0,0,0,24.83,0Zm0,17.9a7.85,7.85,0,1,1,7.8-7.9h0A7.9,7.9,0,0,1,24.83,17.9ZM46.32,0a10,10,0,1,0,10,10h0A10,10,0,0,0,46.32,0Zm0,17.9a7.85,7.85,0,1,1,7.8-7.9h0A7.77,7.77,0,0,1,46.32,17.9ZM7.63,6a6.74,6.74,0,0,0-5.3,1.4V2.1h9c0.3,0,.5-0.1.5-1s-0.4-.9-0.6-0.9H1.33a0.9,0.9,0,0,0-.9.9V9.9c0,0.5.3,0.6,0.8,0.7a0.76,0.76,0,0,0,.9-0.2h0a5.69,5.69,0,0,1,5-2.4,5.2,5.2,0,0,1,4.5,4.4A5.06,5.06,0,0,1,7.23,18H6.63a5.1,5.1,0,0,1-4.7-3.3c-0.1-.3-0.3-0.5-1.1-0.2s-0.9.5-.8,0.8a7.09,7.09,0,0,0,9,4.2,7.09,7.09,0,0,0,4.2-9A7,7,0,0,0,7.63,6ZM63.12,0.1a5.42,5.42,0,0,0-4.8,5.4v8.9c0,0.5.4,0.6,1,.6s1-.1,1-0.6V5.5a3.36,3.36,0,0,1,2.9-3.4,3.29,3.29,0,0,1,2.5.8,3.19,3.19,0,0,1,1.1,2.4,4,4,0,0,1-.7,1.9,3.15,3.15,0,0,1-2.8,1.3h0c-0.4,0-.7,0-0.8.9,0,0.6,0,.9.5,1a4.92,4.92,0,0,0,2.9-.6,5.37,5.37,0,0,0,2.9-4.2A5.18,5.18,0,0,0,64,0,2.77,2.77,0,0,1,63.12.1Zm13.1,5.2,3.6-3.6c0.1-.1.4-0.4-0.2-1.1a1,1,0,0,0-.7-0.4h0a0.52,0.52,0,0,0-.4.2L74.92,4l-3.6-3.7c-0.3-.3-0.6-0.2-1.1.2s-0.5.8-.2,1.1l3.6,3.6L70,8.9h0a0.76,0.76,0,0,0-.2.4,0.84,0.84,0,0,0,.4.7,1.61,1.61,0,0,0,.7.4h0a1.06,1.06,0,0,0,.5-0.2L75,6.6l3.6,3.6a0.52,0.52,0,0,0,.4.2h0a1,1,0,0,0,.7-0.4c0.3-.4.4-0.8,0.1-1Z" transform="translate(0)"></path>
</svg>
              		    </a></div>
			<div class="nav-right">
                                                            <form action="https://iso.500px.com/" method="get" id="searchform">
    <fieldset>
    	<div class="search-container" >
			<span class="icon-search-new"></span>
			<div class="input-wrapper">
				<input name="s" id="keywords" type="text" placeholder="Search in ISO"/>
			</div>
		</div>
    </fieldset>
</form>                            			    <a class="signup" href="https://500px.com/signup">Sign Up</a>
			</div>
<nav role="navigation" class="main-menu px-topnav">
    <ul id="menu-menu-2" class="sf-menu ">
       <li class="menu-item menu-item-object-custom menu-item-has-children menu-item-34067 first"><a href="https://500px.com/discover">Discover</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34079"><a href="https://iso.500px.com/" style="color: #0099e5 !important;">Blog</a>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34074"><a href="https://500px.com/upgrade">Upgrade</a></li>		
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34074"><a><span class="icon-more"></span></a>
	   <ul class="children">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34076"><a href="https://about.500px.com/">About</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34075"><a href="https://500px.com/press">Press</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34077"><a href="https://500px.com/apps">App</a></li>
		<hr>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34078"><a href="https://500px.com/groups">Groups</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34078"><a href="https://500px.com/quests">Quests</a></li>
		<hr>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34078"><a href="https://developers.500px.com/">Developers</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34078"><a href="https://about.500px.com/jobs/">Jobs</a></li>
		<hr>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34078"><a href="https://about.500px.com/terms/">Terms</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34078"><a href="https://about.500px.com/privacy/">Privacy</a></li>
	   </ul>
	</li>
    </ul>
</nav></div>
                        <div class="twelve columns regular-header sub-menu">
                            
                            <nav role="navigation" class="main-menu iso-menu">
                                <ul id="menu-menu-2" class="sf-menu "><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34903 first"><a>500px Resources</a>
<ul class="children">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38408 first"><a href="https://iso.500px.com/category/getting-started-in-photography/">Getting Started in Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38411 first"><a href="https://iso.500px.com/category/general-photography/">General Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38412 first"><a href="https://iso.500px.com/category/photography-business-2/">Photography Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38410 first"><a href="https://iso.500px.com/category/experimenting/">Experimenting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38413 first"><a href="https://iso.500px.com/category/selling-your-photography/">Selling Your Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38409 first"><a href="https://iso.500px.com/category/500px-news/">500px News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38595"><a href="https://iso.500px.com/category/craft/">Education</a>
<ul class="children">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38598"><a href="https://iso.500px.com/category/craft/gear-guides/">Gear Guides</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38599"><a href="https://iso.500px.com/category/craft/gear-reviews/">Gear Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38600"><a href="https://iso.500px.com/category/craft/portfolio-reviews-craft/">Portfolio Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38601"><a href="https://iso.500px.com/category/craft/tips-tricks-diy/">Tips, Tricks, and DIY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38602"><a href="https://iso.500px.com/category/craft/tutorials/">Tutorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38596"><a href="https://iso.500px.com/category/design-creativity/">Design &#038; Creativity</a>
<ul class="children">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38604"><a href="https://iso.500px.com/category/design-creativity/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38606"><a href="https://iso.500px.com/category/design-creativity/trends/">Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38605"><a href="https://iso.500px.com/category/design-creativity/tips-ideas/">Tips &#038; Ideas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38597"><a href="https://iso.500px.com/category/photo-licensing-101/">Photo Licensing 101</a>
<ul class="children">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38608"><a href="https://iso.500px.com/category/photo-licensing-101/photo-licensing-tips/">Photo Licensing Tips</a></li>
</ul>
</li>
</ul>                            </nav>

                                                    </div>
                </div>
            </div>
                    </header>


<div style="width:728px;height:90px;margin:10px auto 10px auto;" class="adsense1">

<!-- /8691100/500px_S2S_Leaderboard_ROS_Top_ATF --><div id="bsa-zone_1568319453925-0_123456"></div>
<script>
window.optimize = window.optimize || { queue: [] };
window.optimize.queue.push(() => {
    window.optimize.push('bsa-zone_1568319453925-0_123456');
});
</script>
	
<!-- Hide topnav when accessed through 500px.com (iFrame) -->
<script type="text/javascript">
		var isIn500pxIframe = window.location.ancestorOrigins[0].includes('https://500px.com');
		 if (isIn500pxIframe) {
			 var topnavEl = document.getElementById('500-main-navigation');
			 if (topnavEl) topnavEl.remove();
		 }
</script>
	
<!-- Send message to our front end (iframe) when route changes, so we can 'fake' change it there as well -->
<script type="text/javascript">
	 document.addEventListener("DOMContentLoaded", () => {
		 window.top.postMessage({ action: 'ROUTE_CHANGE', route: window.location.pathname }, '*');
  });
</script>
	
</div>

</div>
<!-- RS -->
<section id="main">
    

    

                
                                        
        <div class="main-container post">  

<div class="post-header post-40789 post type-post status-publish format-standard has-post-thumbnail hentry category-500px-blog category-headline category-homefeed tag-accessible tag-creative-2 tag-crypto tag-cryptocurrency tag-digital-art tag-medium tag-nft tag-photography tag-photography-nft tag-poetry tag-publishing tag-tokens tag-writing" data-post-id="40789" >
    <article>
        <header class="entry-header">
            <div class="featimg">
                
                    <a href="https://iso.500px.com/nft-trends-poetrys-resurgence-through-nfts/">
                    <!-- <img src="https://iso.500px.com/wp-content/uploads/2022/09/Guy-ReadingJournaling-By-Kyle-Kuhlman-2.jpeg" alt="NFT trends: Poetry's resurgence through NFTs" > -->
                    <img class="placeholder" src="https://iso.500px.com/wp-content/uploads/2022/09/Guy-ReadingJournaling-By-Kyle-Kuhlman-2.jpeg" alt="NFT trends: Poetry's resurgence through NFTs" >
                    <div class="background-image" style="background: url(https://iso.500px.com/wp-content/uploads/2022/09/Guy-ReadingJournaling-By-Kyle-Kuhlman-2.jpeg) no-repeat center center">

                </a>
                
                <div class="feat-overlay">
                    <div class="row">
                        <div class="columns twelve">
                            <h5 class="category-heading">
                                                                        <a href="https://iso.500px.com/category/500px-blog/" class="">500px Blog</a>                                                                 </h5>
                            <h1 class="entry-title">
                                <a href="https://iso.500px.com/nft-trends-poetrys-resurgence-through-nfts/" title="Permalink to NFT trends: Poetry's resurgence through NFTs" rel="bookmark">
                                                                        NFT trends: Poetry's resurgence through NFTs                                </a>
                            </h1>

                            <p class="entry-meta">
                                Published by 
                                <span class="entry-author">
                                    <a href="https://iso.500px.com/author/featureshoot/" title="Posts by Feature Shoot" rel="author">Feature Shoot</a>                                </span>
                                &bull; 12 hours ago                             </p>

                            <div class="entry-share">
                                <ul class="ul-sharing">
                                    <li>
                                        <a class="icon-facebook" target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https://iso.500px.com/nft-trends-poetrys-resurgence-through-nfts/"></a>
                                    </li>
                                    <li>
                                        <a class="icon-twitter" target="_blank" href="http://twitter.com/home?status=NFT+trends%3A+Poetry%27s+resurgence+through+NFTs+https://iso.500px.com/nft-trends-poetrys-resurgence-through-nfts/"></a>
                                    </li>
                                    <li>
                                        <a class="icon-pinterest" target="_blank" href="http://pinterest.com/pin/create/button/?url=https://iso.500px.com/nft-trends-poetrys-resurgence-through-nfts/&amp;media=https://iso.500px.com/wp-content/uploads/2022/09/Guy-ReadingJournaling-By-Kyle-Kuhlman-2.jpeg&amp;description=NFT+trends%3A+Poetry%26%238217%3Bs+resurgence+through+NFTs" ></a>
                                    </li>
                                </ul>
                            </div>
                        </div>
                    </div>
                </div>
                                            </div>
        </header>
    </article>
</div>
<div style="width:320px; height:100px; margin:5px auto 20px auto;" class="adsense1_mobile">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile Banner - 320x100 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-2319390521271880"
     data-ad-slot="7840222658"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

            <div class="row">
                    
                <!-- <div class="twelve columns"> -->
                <div class="columns twelve">
                    <article class="post single-blog  post-40789 type-post status-publish format-standard has-post-thumbnail hentry category-500px-blog category-headline category-homefeed tag-accessible tag-creative-2 tag-crypto tag-cryptocurrency tag-digital-art tag-medium tag-nft tag-photography tag-photography-nft tag-poetry tag-publishing tag-tokens tag-writing">

                            <div class="row" style="    ">
                                   
                                
                                <div class="twelve columns">
                                    <div class="post-preamble">
                                                                            </div>

                                    <div class="post-content">
                                        <p>Late last year, the poet Arch Hades joined forces with the digital artist Andrés Reisinger and the musician RAC to create <em>Arcadia</em>. The nine-minute video sold as an NFT for $525,000 at Christie’s, and it also revealed the ways in which NFTs (non-fungible tokens) could foster a new way of consuming poetry beyond the page. The poem defies the rules of space and time, taking us from imaginary bedrooms and auditoriums to fantastical cloudscapes and arid deserts; books fly from trees, and ripe apples fall, hovering mid-air.</p>
<p>It’s worth noting that the recent emergence of NFTs comes on the heels of a larger (and slower-brewing) surge in interest in poetry in the digital age. Arch Hades has been a key figure in a new wave of writers publishing on Instagram, along with pioneers like Rupi Kaur and Lang Leav. These poets went on to publish chart-topping books. </p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/67238319/modify-the-day-by-christopher-albanese' alt='Modify the Day by Christopher Albanese on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/67238319/m%3D900/v2?sig=1ad9f6940b19ca7b77ab42a715915ca7a412000645720e4a236cef7249b35375' alt='Modify the Day by Christopher Albanese on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<p>The idea was, in a way, revolutionary: by self-publishing online, talented poets could ultimately make a living and build a career rooted in creating their art. A few years ago, back when few of us had even heard of NFTs, research revealed that 12 of the 20 best-selling poets were “Insta-poets.” </p>
<p>What followed was a kind of “poetry Renaissance.” In 2018, a <a href="https://www.npr.org/2018/06/08/618386432/poetry-is-making-a-big-comeback-in-the-u-s-survey-results-reveal" rel="noopener nofollow" target="_blank">survey</a> from the National Endowment for the Arts revealed that the number of adults in the US reading poetry had doubled over just five years, resulting in the highest readership in 15 years. Readers in the 18 to 24 age bracket more than doubled. Young women and people of color helped lead the charge. </p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/124656109/intuition-by-helena-azeredo' alt='intuition by helena azeredo on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/124656109/m%3D900/v2?sig=32d1e0e3a9bd06aaaee40d9b6af19b88a460fb670e676569dfab390b13f4eec8' alt='intuition by helena azeredo on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<p>Meanwhile, <a href="https://www.lse.ac.uk/News/Latest-news-from-LSE/2019/L-December-2019/Why-is-poetry-having-a-moment" rel="noopener nofollow" target="_blank">research</a> from Nielsen BookScan found that poetry sales grew by more than 12% in 2018. Then, amid the pandemic, traffic on Poets.org rose by <a href="https://www.usatoday.com/story/entertainment/books/2021/02/08/could-renaissance-coming-poetry-wake-pandemic/6256821002/" rel="noopener nofollow" target="_blank">25%</a>. For some, poetry became an outlet during turbulent and uncertain times. For others, “Insta-poetry” provided an accessible point of entry into a world that previously seemed exclusive or closed off. </p>
<p>While this resurgence predates the cryptocurrency/crypto art movement, it did help set the stage for more daring approaches to the written word. Earlier in 2021, Arch Hades and Andrés Reisinger created a poem that ultimately sold as an NFT for around $71,000 as part of a collection from RAC. Hades’s NFTs further underscore the importance of collaboration in this emerging space. Three different artists, each using a different medium, came together to create poems that had moving elements, 3D visuals, and audio. </p>
<p>Of course, collaborations between visual artists and poets aren’t new. Perhaps the most legendary is <em>The Sweet Flypaper of Life</em>, a breathtaking book of photographs by Roy DeCarava and text by Langston Hughes, set in 1940s and ’50s Harlem. Hughes wrote the story based on 141 photographs he selected from DeCarava’s oeuvre. </p>
<p>Much later, in 2015, Aaron Stern and Jordan Sullivan, both photographers, included words and pictures in their book, <em>Dialogues: 36 Photographs &#038; 20 Poems</em>, pairing work by prominent photographers and poets—in conversation. </p>
<p>While these projects pre-date the rise of NFTs, they do provide a larger historical context for how visual artists and poets can work together to create something new. The sale of digital artworks, made possible by the blockchain, could mean we see moving images, audio recordings, and other uniquely digital elements combined in increasingly inventive ways. </p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/118901013/writing-down-your-dreams....-by-hara-sk' alt='writing down your dreams.... by Hara Sk on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/118901013/m%3D900/v2?sig=228db9498abf373da86dd8b01d2d149550c38bb1bcd69a690af361381f1f18e1' alt='writing down your dreams.... by Hara Sk on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<p>Writing on the blockchain has a relatively brief but intriguing history. In February of 2021, just as NFTs were about to explode into public consciousness, the author Blake Butler released a gif of his novel, <em>DECADE</em>, as an NFT. The collector of the gif, which scrolled through the book itself at lightning speed, would also receive a PDF. Butler added a stipulation: the novel would never appear in print. It sold for its list price (5 ETH) in less than a day. </p>
<p>One interesting aspect of publishing literature on the blockchain, from poetry to short stories and beyond, is that, as with visual art, NFTs disrupt traditional gatekeeping systems. If photography NFTs gave artists a way to earn money, even without the support of institutions such as galleries and museums, perhaps they could offer a platform for writers to get their work out there, without needing the backing of a big-name publisher. </p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/135759599/Reading-with-Friends-by-Adrian-C-Murray' alt='Reading with Friends by Adrian C. Murray on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/135759599/m%3D900/v2?sig=8d6ebf423c568859e09aaf8ef7c21ce9c84ad677b7446f72b41cde44792f209f' alt='Reading with Friends by Adrian C. Murray on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<p>Another draw is the smart contracts that run the NFTs themselves. These are agreements that can be automatically executed if and when certain conditions are met; for example, in the art world, many creators set it up so that they earn royalties (say, 10%) every time the work is resold on the secondary market. Writers and poets could do the same. </p>
<p>In recent months, start-ups like Book Token, an NFT marketplace for eBooks and audiobooks, have emerged. At the start of this year, they sold $100,000 worth of eBooks on their first day.  One of the ideas driving the marketplace is that it could foster a secondary market for eBooks, which have traditionally only been sold once.</p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/1046717145/guy-readingjournaling-by-kyle-kuhlman' alt='Guy Reading/Journaling by Kyle Kuhlman on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/1046717145/m%3D900/v2?sig=001baadbebe9f14f5727978cde661f609136cc5de8eb7680a62d079e777c28a5' alt='Guy Reading/Journaling by Kyle Kuhlman on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<p>Earlier this year, theVERSEverse, an NFT poetry gallery, made waves in the crypto space, outlining how poems could be collected like works of art. They’ve combined the work of well-known poets with crypto artists to create unique, collectible pieces. One of the co-founders is the poet Ana Maria Caballero, who envisions a world where poetry is valued as art—and where words aren’t limited to traditional formats alone.  </p>
<p>Elsewhere, in May, Madonna and Beeple made headlines worldwide for their collaborative NFT project, the video series <em>Mother of Creation</em>. The videos, an ode to motherhood, included poetry by Madonna herself as well as Rumi, the legendary Persian poet. In the future, we can imagine poetry collections that sell as individual NFTs, with each collector owning a poem as part of a larger whole. Or maybe poems will be sold as audio files, with collectors hearing the author’s voice rather than reading their words on a page. </p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/124203479/Alisa-by-Irfan-Zaidi' alt='Alisa by Irfan Zaidi on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/124203479/m%3D900/v2?sig=632f3742939d19593fe34a80055486087c7d41859fa3c2881277a4dd0c99226b' alt='Alisa by Irfan Zaidi on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<p>Then there are the photographers who are pushing the art form into new directions. Sacha Dean Bïyan, for example, created <a href="https://rarible.com/visceral-haiku/items" rel="noopener nofollow" target="_blank"><em>Visceral</em></a>, a stunning series of his photographs, each paired with haikus by the poet Dr. Shunkichi Baba. Bïyan made the photographs during lockdowns in Japan, making them documents of a truly unique time in global history. </p>
<p>Finally, it’s important to remember that we’re experiencing a moment of immense transformation and innovation. Take, for example, DALL-E, the artificial intelligence tool created by OpenAI. Users can imagine a scene and write a description; enter that description, and the AI will generate a photorealistic image. Photographers and photography-based artists have been among the early experimenters in the space. </p>
<p>What would happen if you took a poem, or even just a line of a poem, and asked an AI to generate an image? In the future, might photographers and poets collaborate with AI? theVERSEverse, the NFT poetry gallery, has already started experimenting with Sudowrite, an AI application, as part of their GenText series, which includes the work of artists, poets, and AI. We’re still in the very early stages of Web3, and the creative possibilities are just starting to reveal themselves. </p>
<p><strong><a href="https://on.vault.world/CTA" rel="noopener nofollow" target="_blank">Explore VAULT now. An NFT marketplace for creators, collectors, and art lovers.</a> </strong></p>

<!-- WP QUADS Content Ad Plugin v. 2.0.54 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:10px 0 10px 0;text-align:center;">
<!-- /8691100/500px_S2S_Leaderboard_ROS_Footer_BTF --><div id="bsa-zone_1568319549103-8_123456"></div>
<script>
window.optimize = window.optimize || { queue: [] };
window.optimize.queue.push(() => {
    window.optimize.push('bsa-zone_1568319549103-8_123456');
});
</script>
</div>


<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                        <div class="post-meta">
                                            <ul>
                                                                                            </ul>
                                        </div>
                                        <div class="clear"></div>
                                          
                                                                       
                                    </div>
                                    <!--                                     <div class="post-navigation">
                                        <ul>
                                            <li>         
                                                <i class="icon-prev"></i> <a href="https://iso.500px.com/win-a-free-airdrop/" rel="prev">Win a free Airdrop</a>                                            </li>
                                            <li><a href="https://iso.500px.com/category/uncategorized/" class="icon-root"></a>  </li>                                            <li>
                                                                                            </li>
                                        </ul>
                                    </div> -->
                                    
                                                                        <div class="red-comments">       
                                                                                    <div id="comments">
                                                    <h3 id="reply-title">Leave a reply</h3>
                                                    <fb:comments href="https://iso.500px.com/nft-trends-poetrys-resurgence-through-nfts/" num_posts="5" width="430" height="120" reverse="true"></fb:comments>
                                                </div>
                                                   
                                    </div> <!-- eof red comments -->

                                      
                                </div>
                                
                            </div>
                    </article>
                </div>
                            </div>
            
        </div>

    <div class="navigation-box">
        <div class="row red-thumb-view title-below">
            
                    
                        <div class="four columns">
                                                        <h3 class="nav-heading previous">Previous Post</h3>
                            <article>
                                                                <header class="entry-header">
                                    <div class="featimg">
                                        <a href="https://iso.500px.com/win-a-free-airdrop/" title="Permalink to Win a free Airdrop" rel="bookmark">
                                            <img src="https://iso.500px.com/wp-content/uploads/2022/09/Frame-1079-1500x1000.png" alt="Win a free Airdrop">
                                        </a>
                                    </div>
                                </header>
                                                                <section class="entry-content">
                                    <h2 class="entry-title">
                                        <a href="https://iso.500px.com/win-a-free-airdrop/" title="Permalink to Win a free Airdrop" rel="bookmark">Win a free Airdrop</a>
                                    </h2>
                                </section>

                            </article>
                                                    </div>

                        <div class="four columns"></div>

                        <div class="four columns">
                                                    </div>        
    
    </div>


                <div class="related-box">
        <div class="row red-thumb-view title-below">
            <div class="twelve columns">
                <h3 id="related-title" class="related-title">Related Posts</h3>
            </div>
            
                                    <div class="four columns">
                            <article>
                                                                <header class="entry-header">
                                    <div class="featimg">
                                        <a href="https://iso.500px.com/creative-egg-photos/" title="Permalink to 20 Creative Photos of Eggs that Will Make You Giggle" rel="bookmark">
                                            <img src="https://iso.500px.com/wp-content/uploads/2014/04/53.jpg" alt="20 Creative Photos of Eggs that Will Make You Giggle">
                                        </a>
                                    </div>
                                </header>
                                                                <section class="entry-content">
                                    <h2 class="entry-title">
                                        <a href="https://iso.500px.com/creative-egg-photos/" title="Permalink to 20 Creative Photos of Eggs that Will Make You Giggle" rel="bookmark">20 Creative Photos of Eggs that Will Make You Giggle</a>
                                    </h2>
                                </section>

                            </article>
                        </div>

                                        <div class="four columns">
                            <article>
                                                                <header class="entry-header">
                                    <div class="featimg">
                                        <a href="https://iso.500px.com/half-splash-photo-tutorial/" title="Permalink to How To Bring Coffee To Life With Half-Splash Photography" rel="bookmark">
                                            <img src="https://iso.500px.com/wp-content/uploads/2014/07/2048-22-e1404933158839-1500x1000.jpg" alt="How To Bring Coffee To Life With Half-Splash Photography">
                                        </a>
                                    </div>
                                </header>
                                                                <section class="entry-content">
                                    <h2 class="entry-title">
                                        <a href="https://iso.500px.com/half-splash-photo-tutorial/" title="Permalink to How To Bring Coffee To Life With Half-Splash Photography" rel="bookmark">How To Bring Coffee To Life With Half-Splash Photography</a>
                                    </h2>
                                </section>

                            </article>
                        </div>

                                        <div class="four columns">
                            <article>
                                                                <header class="entry-header">
                                    <div class="featimg">
                                        <a href="https://iso.500px.com/a-day-in-the-life-of-photographer-daniel-cheong/" title="Permalink to A Day In The Life Of Cityscape Photographer Daniel Cheong" rel="bookmark">
                                            <img src="https://iso.500px.com/wp-content/uploads/2014/06/For-500px-Blog-1500x1000.jpg" alt="A Day In The Life Of Cityscape Photographer Daniel Cheong">
                                        </a>
                                    </div>
                                </header>
                                                                <section class="entry-content">
                                    <h2 class="entry-title">
                                        <a href="https://iso.500px.com/a-day-in-the-life-of-photographer-daniel-cheong/" title="Permalink to A Day In The Life Of Cityscape Photographer Daniel Cheong" rel="bookmark">A Day In The Life Of Cityscape Photographer Daniel Cheong</a>
                                    </h2>
                                </section>

                            </article>
                        </div>

                        
    
    </div>
</div>
                   
                
    

</section>
                
<div style="width:55%; margin:10px auto 10px auto;" class="adsense2">
<!-- /8691100/500px_S2S_Leaderboard_ROS_Footer_BTF --><div id="bsa-zone_1568319549103-8_123456"></div>
<script>
window.optimize = window.optimize || { queue: [] };
window.optimize.queue.push(() => {
    window.optimize.push('bsa-zone_1568319549103-8_123456');
});
</script>
</div>
</div>


        <footer id="footer-container" role="contentinfo" >

                        
            <div id="footerWidgets" class="row">
                <div class="three columns">
                    <aside id="text-3" class="widget"><div class="widget_text"><h5 class="widget-title">About 500px Blog</h5><p class="widget-delimiter">&nbsp;</p>			<div class="textwidget">From tutorials to collections and beyond, the 500px Blog is your go-to source for everything photography. We feature the stories behind the photos you see on 500px; you'll meet inspirational photographers, and discover how they capture the images that blow your mind every day.

<a href="http://flipboard.com/@500px" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://flipboard.com/@500px', '500px Blog on Flipboard');" data-flip-widget="pro">500px Blog on Flipboard</a><script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script></div>
		</div></aside><aside id="widget_red_socialicons-2" class="widget"><div class="widget_socialicons">            <div class="socialicons ">
                    
                <div class="socialicons">
                    <ul class="red-social">
                                        <li><a href="http://facebook.com/people/@/500px" target="_blank" class="fb hover-menu"><i class="icon-facebook"></i></a></li>
                                <li><a href="http://twitter.com/500px" target="_blank" class="twitter hover-menu"><i class="icon-twitter"></i></a></li>
                                            <li><a href="https://www.linkedin.com/company/500px" target="_blank" class="linkedin hover-menu"><i class="icon-linkedin"></i></a></li>
                                <li><a href="https://www.youtube.com/user/the500px" target="_blank" class="yt hover-menu"><i class="icon-youtube"></i></a></li>
                                <li><a href="http://instagram.com/500px" target="_blank" class="instagram hover-menu"><i class="icon-instagram"></i></a></li>
                                <li><a href="https://www.pinterest.com/500px/" target="_blank" class="pinterest hover-menu"><i class="icon-pinterest"></i></a></li>
                                <li><a href="https://iso.500px.com/feed/" class="rss hover-menu"><i class="icon-rss"></i></a></li>
                                    </ul>
                </div>
             
            </div>
        </div></aside>                </div>
                <div class="three columns">
                    <aside id="widget_red_tags-2" class="widget"><div class="widget_tabber"><h5 class="widget-title">Tags</h5><p class="widget-delimiter">&nbsp;</p>            <!-- panel tags -->
            <div class="tab_menu_content tabs-container">
                <a class="tag" href="https://iso.500px.com/tag/inspiration/">inspiration</a><a class="tag" href="https://iso.500px.com/tag/500px-licensing/">500px Licensing</a><a class="tag" href="https://iso.500px.com/tag/license-your-photos/">license your photos</a><a class="tag" href="https://iso.500px.com/tag/licensing/">licensing</a><a class="tag" href="https://iso.500px.com/tag/500px/">500px</a><a class="tag" href="https://iso.500px.com/tag/photography/">photography</a><a class="tag" href="https://iso.500px.com/tag/how-to/">how to</a><a class="tag" href="https://iso.500px.com/tag/portrait-photography/">portrait photography</a><a class="tag" href="https://iso.500px.com/tag/landscape-photography/">landscape photography</a><a class="tag" href="https://iso.500px.com/tag/portraits/">portraits</a><a class="tag" href="https://iso.500px.com/tag/best-of/">best of</a><a class="tag" href="https://iso.500px.com/tag/tips/">tips</a><a class="tag" href="https://iso.500px.com/tag/tutorial/">tutorial</a><a class="tag" href="https://iso.500px.com/tag/landscapes/">landscapes</a><a class="tag" href="https://iso.500px.com/tag/photography-tips-and-tricks/">photography tips and tricks</a><a class="tag" href="https://iso.500px.com/tag/travel-photography/">travel photography</a><a class="tag" href="https://iso.500px.com/tag/editors-choice/">editor's choice</a><a class="tag" href="https://iso.500px.com/tag/travel/">travel</a><a class="tag" href="https://iso.500px.com/tag/portrait/">portrait</a><a class="tag" href="https://iso.500px.com/tag/photography-tips/">photography tips</a><a class="tag" href="https://iso.500px.com/tag/beautiful/">beautiful</a><a class="tag" href="https://iso.500px.com/tag/commercial/">commercial</a><a class="tag" href="https://iso.500px.com/tag/landscape/">landscape</a><a class="tag" href="https://iso.500px.com/tag/photoshop/">photoshop</a><a class="tag" href="https://iso.500px.com/tag/commercial-photography/">commercial photography</a><a class="tag" href="https://iso.500px.com/tag/photography-inspiration/">photography inspiration</a><a class="tag" href="https://iso.500px.com/tag/educational/">educational</a><a class="tag" href="https://iso.500px.com/tag/photo-inspiration/">photo inspiration</a><a class="tag" href="https://iso.500px.com/tag/top-10/">top 10</a><a class="tag" href="https://iso.500px.com/tag/creative-2/">creative</a><a class="tag" href="https://iso.500px.com/tag/post-processing/">post-processing</a><a class="tag" href="https://iso.500px.com/tag/animals/">animals</a><a class="tag" href="https://iso.500px.com/tag/500px-community/">500px community</a><a class="tag" href="https://iso.500px.com/tag/popular/">popular</a><a class="tag" href="https://iso.500px.com/tag/wildlife/">wildlife</a><a class="tag" href="https://iso.500px.com/tag/most-popular/">most popular</a><a class="tag" href="https://iso.500px.com/tag/advertising/">advertising</a><a class="tag" href="https://iso.500px.com/tag/photography-business-tips/">photography business tips</a><a class="tag" href="https://iso.500px.com/tag/interview/">interview</a><a class="tag" href="https://iso.500px.com/tag/wildlife-photography/">wildlife photography</a>            </div>
        </div></aside>                </div>
                <div class="three columns">
                    <aside id="widget_red_500pxwidget-2" class="widget"><div class="widget_500px_photos"><h5 class="widget-title">Popular Photos</h5><p class="widget-delimiter">&nbsp;</p>        <div class="photos-grid clearfix">
            <div class="clear"></div>
            <script type="text/javascript">
                jQuery.get( "https://api.500px.com/v1/photos?feature=popular&rpp=9&image_size=3&consumer_key=P7LLhKkPAnPUpbfAXk3Jq2iDjYmCx87zgfEDxQVS", function( data ) {
                  if (data.photos) {
                    var i;
                    var b_txt = '';
                    for (i = 0; i < data.photos.length && i < 9; i++) {
                        p = data.photos[i];

                        b_txt += '<div class="widget_500px_image" id="widget_500px_image' + (i+1) + '"><a target="_blank" href="http://www.500px.com/photo/' + p.id + '?utm_campaign=popular&utm_content=web&utm_medium=isoblog&utm_source=isoblog"><img src="'+ p.image_url +'" alt="' + p.name + '" title="' + p.name + '" height="75" width="75"></a></div>';
                    }
                    // document.write(b_txt);
                    jQuery("#widget_red_500pxwidget-2 .photos-grid .clear").before(b_txt);
                  }
                });
            </script>
        </div>
</div></aside>                </div>
                <div class="three columns">
                    <aside id="widget_red_500pxwidget-3" class="widget"><div class="widget_500px_photos"><h5 class="widget-title">Editors&#8217; Choice</h5><p class="widget-delimiter">&nbsp;</p>        <div class="photos-grid clearfix">
            <div class="clear"></div>
            <script type="text/javascript">
                jQuery.get( "https://api.500px.com/v1/photos?feature=editors&rpp=9&image_size=3&consumer_key=P7LLhKkPAnPUpbfAXk3Jq2iDjYmCx87zgfEDxQVS", function( data ) {
                  if (data.photos) {
                    var i;
                    var b_txt = '';
                    for (i = 0; i < data.photos.length && i < 9; i++) {
                        p = data.photos[i];

                        b_txt += '<div class="widget_500px_image" id="widget_500px_image' + (i+1) + '"><a target="_blank" href="http://www.500px.com/photo/' + p.id + '?utm_campaign=editors&utm_content=web&utm_medium=isoblog&utm_source=isoblog"><img src="'+ p.image_url +'" alt="' + p.name + '" title="' + p.name + '" height="75" width="75"></a></div>';
                    }
                    // document.write(b_txt);
                    jQuery("#widget_red_500pxwidget-3 .photos-grid .clear").before(b_txt);
                  }
                });
            </script>
        </div>
</div></aside>                </div>
            </div>
            
            
            <div class="footer-container-wrapper" id="footerCopyright" >
                <div class="row">
                    <div class="twelve columns"> 
                        <p class="copyright">Copyright © 2022 <a href="http://500px.com" target="_blank">500px</a>. All rights reserved.</p>
                    </div>
                </div>
            </div>
            
        </footer>
       
    </div>

            <div class="go-to-top"><i class="icon-top"></i></div>
        <script type="text/javascript">
(function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script");r.type="text/javascript";
      r.async=true;r.src="https://d24n15hnbwhuhn.cloudfront.net/libs/amplitude-3.4.0-min.gz.js";
      r.onload=function(){e.amplitude.runQueuedFunctions()};var i=t.getElementsByTagName("script")[0];
      i.parentNode.insertBefore(r,i);function s(e,t){e.prototype[t]=function(){this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));
      return this}}var o=function(){this._q=[];return this};var a=["add","append","clearAll","prepend","set","setOnce","unset"];
      for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[];return this;
      };var p=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"];
      for(var l=0;l<p.length;l++){s(c,p[l])}n.Revenue=c;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups"];
      function v(e){function t(t){e[t]=function(){e._q.push([t].concat(Array.prototype.slice.call(arguments,0)));
      }}for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){e=(!e||e.length===0?"$default_instance":e).toLowerCase();
      if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]};e.amplitude=n;
      })(window,document);
     amplitude.getInstance().init("9d249102d4736c5a98373c4526f77ae3");

window.AmplitudeLogger = {
  iso: {
    pageView: function(eventProperties) {
      console.log(eventProperties);
      return amplitude.getInstance().logEvent('ISO - Page View', eventProperties);
    }
  }
};

window.AmplitudeLogger.iso.pageView({
    "page-url": window.location.href
});
</script>	<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202239'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2022Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/modernizr.custom.79639.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.flexslider-min.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/camera.min.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.easing.1.3.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.superfish.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.supersubs.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.dlmenu.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.mousewheel.js?ver=4.9.21'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.scrollTo-1.4.2-min.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/sly.min.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/iso.500px.com\/wp-admin\/admin-ajax.php";
var video_play_mode = "";
var ajaxPreviewNonce = "c4a88c4f63";
var logo = {"logoContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/functions.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.cookie.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.prettyPhoto.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/prettyPhoto.settings.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/comment-reply.min.js?ver=4.9.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/iso.500px.com\/wp-admin\/admin-ajax.php";
var MyAjax = {"getMoreNonce":"21c508c19e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/lib/js/actions.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/wp-embed.min.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.54'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202239.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.3',blog:'114144695',post:'40789',tz:'-4',srv:'iso.500px.com'} ]);
	_stq.push([ 'clickTrackerInit', '114144695', '40789' ]);
</script>
	<script type="text/javascript">
	$('img').bind('contextmenu', function(e) {  
		e.preventDefault();
        return false;
    });
	</script>
    </body> 
</html>