  
<!DOCTYPE html>

<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"  ><!--<![endif]-->

<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="robots"  content="index, follow" />
    
    <meta name="description" content="" /> 
            <meta property="og:title" content="Tips for photographers on how to tackle pre-shoot anxiety" />
        <meta property="og:site_name" content="500px" />
        <meta property="og:url" content="https://iso.500px.com/tips-for-photographers-on-how-to-tackle-anxiety/" />
        <meta property="og:type" content="article" />
        <meta property="og:locale" content="en_US" />
        <meta property="og:description" content="Nerves are normal in a professional photography setting—everyone in the industry gets nervous at one point or another, regardless of their experience. "/>
        <meta property='fb:app_id' content='322474681237501'><meta property="og:image" content="https://iso.500px.com/wp-content/uploads/2022/09/Photgorapher-in-Action-By-Laro-Pilartes-2-1500x1000.jpeg"/> <link rel="image_src" href="https://iso.500px.com/wp-content/uploads/2022/09/Photgorapher-in-Action-By-Laro-Pilartes-2-1500x1000.jpeg" />
    <title>Tips for photographers on how to tackle pre-shoot anxiety - 500px</title>

    <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0" />

                    <link rel="shortcut icon" href="https://iso.500px.com/wp-content/themes/photoform/favicon.ico" />
    
    <link rel="profile" href="http://gmpg.org/xfn/11" />


    <link rel="pingback" href="https://iso.500px.com/xmlrpc.php" />
    
        <!--[if lt IE 9]>
            <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->

    <!--[if lt IE 9]>
        <link rel="stylesheet" href="https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/ie.css">
    <![endif]-->

    <script type="text/javascript" src="//500px.com/embed.js"></script>
	<script async type="text/javascript" src="//cdn.districtm.ca/merge/merge.120319.js"></script>
    
<!-- This site is optimized with the Yoast SEO Premium plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Nerves are normal in a professional photography setting—everyone in the industry gets nervous at one point or another, regardless of their experience."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://iso.500px.com/tips-for-photographers-on-how-to-tackle-anxiety/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tips for photographers on how to tackle pre-shoot anxiety - 500px" />
<meta property="og:description" content="Nerves are normal in a professional photography setting—everyone in the industry gets nervous at one point or another, regardless of their experience." />
<meta property="og:url" content="https://iso.500px.com/tips-for-photographers-on-how-to-tackle-anxiety/" />
<meta property="og:site_name" content="500px" />
<meta property="article:publisher" content="https://www.facebook.com/500px" />
<meta property="article:tag" content="creative pursuits" />
<meta property="article:tag" content="Creativity tips" />
<meta property="article:tag" content="lifestyle photography" />
<meta property="article:tag" content="mental health" />
<meta property="article:tag" content="photo-shoot prep" />
<meta property="article:tag" content="photography tips" />
<meta property="article:tag" content="portrait photographer" />
<meta property="article:tag" content="portrait photography" />
<meta property="article:tag" content="professional photography" />
<meta property="article:tag" content="studio photography" />
<meta property="article:section" content="500px Blog" />
<meta property="article:published_time" content="2022-10-03T11:30:16+00:00" />
<meta property="article:modified_time" content="2022-09-30T17:36:39+00:00" />
<meta property="og:updated_time" content="2022-09-30T17:36:39+00:00" />
<meta property="og:image" content="https://iso.500px.com/wp-content/uploads/2022/09/Photgorapher-in-Action-By-Laro-Pilartes-2.jpeg" />
<meta property="og:image:secure_url" content="https://iso.500px.com/wp-content/uploads/2022/09/Photgorapher-in-Action-By-Laro-Pilartes-2.jpeg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Nerves are normal in a professional photography setting—everyone in the industry gets nervous at one point or another, regardless of their experience." />
<meta name="twitter:title" content="Tips for photographers on how to tackle pre-shoot anxiety - 500px" />
<meta name="twitter:site" content="@500px" />
<meta name="twitter:image" content="https://iso.500px.com/wp-content/uploads/2022/09/Photgorapher-in-Action-By-Laro-Pilartes-2.jpeg" />
<meta name="twitter:creator" content="@500px" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://iso.500px.com/#website","url":"https://iso.500px.com/","name":"500px","potentialAction":{"@type":"SearchAction","target":"https://iso.500px.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://iso.500px.com/tips-for-photographers-on-how-to-tackle-anxiety/#primaryimage","url":"https://iso.500px.com/wp-content/uploads/2022/09/Photgorapher-in-Action-By-Laro-Pilartes-2.jpeg","width":1920,"height":1080,"caption":"Male photographer taking a photo in a field"},{"@type":"WebPage","@id":"https://iso.500px.com/tips-for-photographers-on-how-to-tackle-anxiety/#webpage","url":"https://iso.500px.com/tips-for-photographers-on-how-to-tackle-anxiety/","inLanguage":"en-US","name":"Tips for photographers on how to tackle pre-shoot anxiety - 500px","isPartOf":{"@id":"https://iso.500px.com/#website"},"primaryImageOfPage":{"@id":"https://iso.500px.com/tips-for-photographers-on-how-to-tackle-anxiety/#primaryimage"},"datePublished":"2022-10-03T11:30:16+00:00","dateModified":"2022-09-30T17:36:39+00:00","author":{"@id":"https://iso.500px.com/#/schema/person/69ea6b8baeb3b9aa179bd7bb94c4fead"},"description":"Nerves are normal in a professional photography setting\u2014everyone in the industry gets nervous at one point or another, regardless of their experience."},{"@type":["Person"],"@id":"https://iso.500px.com/#/schema/person/69ea6b8baeb3b9aa179bd7bb94c4fead","name":"Feature Shoot","image":{"@type":"ImageObject","@id":"https://iso.500px.com/#authorlogo","url":"https://secure.gravatar.com/avatar/f9792aaf927a718a77082e9e1ec0e833?s=96&d=mm&r=g","caption":"Feature Shoot"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="500px &raquo; Feed" href="https://iso.500px.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="500px &raquo; Comments Feed" href="https://iso.500px.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="500px &raquo; Tips for photographers on how to tackle pre-shoot anxiety Comments Feed" href="https://iso.500px.com/tips-for-photographers-on-how-to-tackle-anxiety/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-136776-11';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-136776-11', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/iso.500px.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.21"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='topbar-css'  href='https://iso.500px.com/wp-content/plugins/topbar-pro/css/topbar_style.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='default_stylesheet-css'  href='https://iso.500px.com/wp-content/themes/photoform/style.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='camera.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/camera.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='fontello.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/fontello.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='foundation.min.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/foundation.min.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='galleria.folio.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/galleria.folio.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='ie.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/ie.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.jscrollpane.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/jquery.jscrollpane.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='red-widgets.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/red-widgets.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='style.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/style.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce_stylesheet-css'  href='https://iso.500px.com/wp-content/themes/photoform/woocommerce/woocommerce.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/prettyPhoto.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='red-gfont-1-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C400%2C700&#038;v1&#039;&#038;ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://iso.500px.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.3' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads.quads_ad_container { display: grid; grid-template-columns: auto; grid-gap: 10px; padding: 10px; }
    .grid_image{animation: fadeIn 0.5s;-webkit-animation: fadeIn 0.5s;-moz-animation: fadeIn 0.5s;
        -o-animation: fadeIn 0.5s;-ms-animation: fadeIn 0.5s;}
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
    .quads-text-around-ad-label-text_around_left {
        width: 50%;
        float: left;
    }
    .quads-text-around-ad-label-text_around_right {
        width: 50%;
        float: right;
    }
    .quads-popupad {
        position: absolute;
        top: 0%;
        left: 0%;
        width: 100%;
        height: 2000px;
        background-color: rgba(0,0,0,0.6);
        z-index: 999;
    }
    .quads.quads_ad_containerr {
        position: sticky;
        top: 40%;
        left: 36%;
        width: 30em;
    }
    #btn_close{
		background-color: #fff;
		width: 25px;
		height: 25px;
		text-align: center;
		line-height: 22px;
		position: absolute;
		right: -10px;
		top: -10px;
		cursor: pointer;
		transition: all 0.5s ease;
		border-radius: 50%;
	}
    @media screen and (max-width: 480px) {
        .quads.quads_ad_containerr {
            left: 9%;
            width: 19em;
        }
    }
    .quads-video {
        position: fixed;
        bottom: 0px;
        z-index: 9999999;
        left: 10px;
    }
    quads_ad_container_video{
        max-width:220px;
    }
    .quads_click_impression { display: none;}
</style>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/plugins/topbar-pro/js/jquery.cookie.js?ver=4.9.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tpbr_settings = {"initial_state":"open","user_who":"notloggedin","fixed":"notfixed","guests_or_users":"all","yn_close":"close","fontsize":"15","delay":"0","border":"noborder","message":"Got a minute? Tell us what you think about ISO.","status":"inactive","yn_button":"button","color":"#3283C7","button_text":"Participate for a chance to win.","button_url":"https:\/\/goo.gl\/forms\/E3EOxJi25QyWe62D3","is_admin_bar":"no","close_url":"https:\/\/iso.500px.com\/wp-content\/plugins\/topbar-pro\/images\/close.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/plugins/topbar-pro/js/tpbr_front.min.js?ver=4.9.21'></script>
<link rel='https://api.w.org/' href='https://iso.500px.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://iso.500px.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://iso.500px.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p7IWft-aC3' />
<link rel="alternate" type="application/json+oembed" href="https://iso.500px.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fiso.500px.com%2Ftips-for-photographers-on-how-to-tackle-anxiety%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://iso.500px.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fiso.500px.com%2Ftips-for-photographers-on-how-to-tackle-anxiety%2F&#038;format=xml" />
<script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>            <!--Custom CSS-->
                            <style type="text/css">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</style>

            
            

                            <style type="text/css">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</style>

              <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://iso.500px.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://iso.500px.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '249cf6e3-61d4-410e-bb36-083204718233';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "500px ISO";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing to 500px ISO.";
oneSignal_options['welcomeNotification']['url'] = "https://iso.500px.com/";
oneSignal_options['path'] = "https://iso.500px.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4bf73218-3550-4659-982d-970270d14d2d";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="icon" href="https://iso.500px.com/wp-content/uploads/2019/04/cropped-500px-logo-photography-social-media-design-thumb-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://iso.500px.com/wp-content/uploads/2019/04/cropped-500px-logo-photography-social-media-design-thumb-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://iso.500px.com/wp-content/uploads/2019/04/cropped-500px-logo-photography-social-media-design-thumb-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://iso.500px.com/wp-content/uploads/2019/04/cropped-500px-logo-photography-social-media-design-thumb-270x270.jpg" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://iso.500px.com/?custom-css=7050359aee" />
		    <!--[if lte IE 8]>
	<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js">			 
	</script>
    <![endif]-->
    <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2319390521271880",
    enable_page_level_ads: true
  });
</script>

<!-- DFP AD LOADING -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<!-- BuySellAds -->
<script type="text/javascript">
      (function(){var bsa_optimize=document.createElement('script');bsa_optimize.type='text/javascript';bsa_optimize.async=true;bsa_optimize.src='https://cdn-s2s.buysellads.net/pub/500px.js?'+(new Date()-new Date()%3600000);(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);})();
</script>

<!-- Disable to allow using blog in an iFrame without a redirect -->
<style id="antiClickjack">body{display:none !important;}</style>
<script type="text/javascript">
	var isViewedInIframe = (
		window 
 		&& window.location 
		&& window.location.ancestorOrigins 
		&& window.location.ancestorOrigins[0]
	    && window.location.ancestorOrigins[0].includes('500px.')
	)
   if (self === top || isViewedInIframe) {
       var antiClickjack = document.getElementById("antiClickjack");
       antiClickjack.parentNode.removeChild(antiClickjack);
   } else {
       top.location = self.location;
   }
</script>
	
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '324942534599956');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=324942534599956&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>
<body class="post-template-default single single-post postid-40799 single-format-standard  menu-top-header" style="     ">
            <div id="page" class="center-layout ">
        <div id="fb-root"></div>
          <script>
            window.fbAsyncInit = function() {
              FB.init({
                appId      : 322474681237501,
                xfbml      : true,
                version    : 'v2.1'
              });
            };
            (function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id;
              js.src = "//connect.facebook.net/en_US/sdk.js";
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
          </script> 
         
        
                <header id="header" class="header_style1" style="background-image: url();background-size: cover;background-repeat: no-repeat;">
                                                            <div class="header-containe-wrapper header-main-menu">
                <div class="row">
                                                    <div id="dl-menu" class="dl-menuwrapper">
                                <button class="dl-trigger">Open Menu</button>
                                <ul id="menu-menu-1" class=" dl-menu "><li id="menu-item-34903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34903 first"><a>500px Resources</a>
<ul class="dl-submenu">
	<li id="menu-item-38408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38408 first"><a href="https://iso.500px.com/category/getting-started-in-photography/">Getting Started in Photography</a></li>
	<li id="menu-item-38411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38411 first"><a href="https://iso.500px.com/category/general-photography/">General Photography</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38412 first"><a href="https://iso.500px.com/category/photography-business-2/">Photography Business</a></li>
	<li id="menu-item-38410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38410 first"><a href="https://iso.500px.com/category/experimenting/">Experimenting</a></li>
	<li id="menu-item-38413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38413 first"><a href="https://iso.500px.com/category/selling-your-photography/">Selling Your Photography</a></li>
	<li id="menu-item-38409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38409 first"><a href="https://iso.500px.com/category/500px-news/">500px News</a></li>
</ul>
</li>
<li id="menu-item-38595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38595"><a href="https://iso.500px.com/category/craft/">Education</a>
<ul class="dl-submenu">
	<li id="menu-item-38598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38598"><a href="https://iso.500px.com/category/craft/gear-guides/">Gear Guides</a></li>
	<li id="menu-item-38599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38599"><a href="https://iso.500px.com/category/craft/gear-reviews/">Gear Reviews</a></li>
	<li id="menu-item-38600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38600"><a href="https://iso.500px.com/category/craft/portfolio-reviews-craft/">Portfolio Reviews</a></li>
	<li id="menu-item-38601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38601"><a href="https://iso.500px.com/category/craft/tips-tricks-diy/">Tips, Tricks, and DIY</a></li>
	<li id="menu-item-38602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38602"><a href="https://iso.500px.com/category/craft/tutorials/">Tutorials</a></li>
</ul>
</li>
<li id="menu-item-38596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38596"><a href="https://iso.500px.com/category/design-creativity/">Design &#038; Creativity</a>
<ul class="dl-submenu">
	<li id="menu-item-38604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38604"><a href="https://iso.500px.com/category/design-creativity/interviews/">Interviews</a></li>
	<li id="menu-item-38606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38606"><a href="https://iso.500px.com/category/design-creativity/trends/">Trends</a></li>
	<li id="menu-item-38605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38605"><a href="https://iso.500px.com/category/design-creativity/tips-ideas/">Tips &#038; Ideas</a></li>
</ul>
</li>
<li id="menu-item-38597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38597"><a href="https://iso.500px.com/category/photo-licensing-101/">Photo Licensing 101</a>
<ul class="dl-submenu">
	<li id="menu-item-38608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38608"><a href="https://iso.500px.com/category/photo-licensing-101/photo-licensing-tips/">Photo Licensing Tips</a></li>
</ul>
</li>
</ul>                            </div>
                                                            <div class="mobile-centered-logo">
                                    <div class="logo"><a href="https://iso.500px.com">
                    <img src="https://iso.500px.com/wp-content/uploads/2015/10/iso_logo_new.png" alt="" style="width: 115px; height: auto;margin-top: 3px;">
                </a></div>
                                </div>
                                                    <!--                         <div class="five columns">
                                                    </div> -->
                        <!--                         <div class="seven columns">
                                                            <form action="https://iso.500px.com/" method="get" id="searchform">
    <fieldset>
    	<div class="search-container" >
			<span class="icon-search-new"></span>
			<div class="input-wrapper">
				<input name="s" id="keywords" type="text" placeholder="Search in ISO"/>
			</div>
		</div>
    </fieldset>
</form>                                                    </div> -->
                        
			<div class="twelve columns regular-header" id="500-main-navigation">
			    <div class="logo"><a href="https://500px.com">
                   	      <svg id="logo_svg" data-name="Logo SVG" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 80 20">
  <title>logo</title>
  <path d="M24.83,0a10,10,0,1,0,10,10h0A10.09,10.09,0,0,0,24.83,0Zm0,17.9a7.85,7.85,0,1,1,7.8-7.9h0A7.9,7.9,0,0,1,24.83,17.9ZM46.32,0a10,10,0,1,0,10,10h0A10,10,0,0,0,46.32,0Zm0,17.9a7.85,7.85,0,1,1,7.8-7.9h0A7.77,7.77,0,0,1,46.32,17.9ZM7.63,6a6.74,6.74,0,0,0-5.3,1.4V2.1h9c0.3,0,.5-0.1.5-1s-0.4-.9-0.6-0.9H1.33a0.9,0.9,0,0,0-.9.9V9.9c0,0.5.3,0.6,0.8,0.7a0.76,0.76,0,0,0,.9-0.2h0a5.69,5.69,0,0,1,5-2.4,5.2,5.2,0,0,1,4.5,4.4A5.06,5.06,0,0,1,7.23,18H6.63a5.1,5.1,0,0,1-4.7-3.3c-0.1-.3-0.3-0.5-1.1-0.2s-0.9.5-.8,0.8a7.09,7.09,0,0,0,9,4.2,7.09,7.09,0,0,0,4.2-9A7,7,0,0,0,7.63,6ZM63.12,0.1a5.42,5.42,0,0,0-4.8,5.4v8.9c0,0.5.4,0.6,1,.6s1-.1,1-0.6V5.5a3.36,3.36,0,0,1,2.9-3.4,3.29,3.29,0,0,1,2.5.8,3.19,3.19,0,0,1,1.1,2.4,4,4,0,0,1-.7,1.9,3.15,3.15,0,0,1-2.8,1.3h0c-0.4,0-.7,0-0.8.9,0,0.6,0,.9.5,1a4.92,4.92,0,0,0,2.9-.6,5.37,5.37,0,0,0,2.9-4.2A5.18,5.18,0,0,0,64,0,2.77,2.77,0,0,1,63.12.1Zm13.1,5.2,3.6-3.6c0.1-.1.4-0.4-0.2-1.1a1,1,0,0,0-.7-0.4h0a0.52,0.52,0,0,0-.4.2L74.92,4l-3.6-3.7c-0.3-.3-0.6-0.2-1.1.2s-0.5.8-.2,1.1l3.6,3.6L70,8.9h0a0.76,0.76,0,0,0-.2.4,0.84,0.84,0,0,0,.4.7,1.61,1.61,0,0,0,.7.4h0a1.06,1.06,0,0,0,.5-0.2L75,6.6l3.6,3.6a0.52,0.52,0,0,0,.4.2h0a1,1,0,0,0,.7-0.4c0.3-.4.4-0.8,0.1-1Z" transform="translate(0)"></path>
</svg>
              		    </a></div>
			<div class="nav-right">
                                                            <form action="https://iso.500px.com/" method="get" id="searchform">
    <fieldset>
    	<div class="search-container" >
			<span class="icon-search-new"></span>
			<div class="input-wrapper">
				<input name="s" id="keywords" type="text" placeholder="Search in ISO"/>
			</div>
		</div>
    </fieldset>
</form>                            			    <a class="signup" href="https://500px.com/signup">Sign Up</a>
			</div>
<nav role="navigation" class="main-menu px-topnav">
    <ul id="menu-menu-2" class="sf-menu ">
       <li class="menu-item menu-item-object-custom menu-item-has-children menu-item-34067 first"><a href="https://500px.com/discover">Discover</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34079"><a href="https://iso.500px.com/" style="color: #0099e5 !important;">Blog</a>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34074"><a href="https://500px.com/upgrade">Upgrade</a></li>		
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34074"><a><span class="icon-more"></span></a>
	   <ul class="children">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34076"><a href="https://about.500px.com/">About</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34075"><a href="https://500px.com/press">Press</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34077"><a href="https://500px.com/apps">App</a></li>
		<hr>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34078"><a href="https://500px.com/groups">Groups</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34078"><a href="https://500px.com/quests">Quests</a></li>
		<hr>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34078"><a href="https://developers.500px.com/">Developers</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34078"><a href="https://about.500px.com/jobs/">Jobs</a></li>
		<hr>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34078"><a href="https://about.500px.com/terms/">Terms</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34078"><a href="https://about.500px.com/privacy/">Privacy</a></li>
	   </ul>
	</li>
    </ul>
</nav></div>
                        <div class="twelve columns regular-header sub-menu">
                            
                            <nav role="navigation" class="main-menu iso-menu">
                                <ul id="menu-menu-2" class="sf-menu "><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34903 first"><a>500px Resources</a>
<ul class="children">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38408 first"><a href="https://iso.500px.com/category/getting-started-in-photography/">Getting Started in Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38411 first"><a href="https://iso.500px.com/category/general-photography/">General Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38412 first"><a href="https://iso.500px.com/category/photography-business-2/">Photography Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38410 first"><a href="https://iso.500px.com/category/experimenting/">Experimenting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38413 first"><a href="https://iso.500px.com/category/selling-your-photography/">Selling Your Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38409 first"><a href="https://iso.500px.com/category/500px-news/">500px News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38595"><a href="https://iso.500px.com/category/craft/">Education</a>
<ul class="children">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38598"><a href="https://iso.500px.com/category/craft/gear-guides/">Gear Guides</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38599"><a href="https://iso.500px.com/category/craft/gear-reviews/">Gear Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38600"><a href="https://iso.500px.com/category/craft/portfolio-reviews-craft/">Portfolio Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38601"><a href="https://iso.500px.com/category/craft/tips-tricks-diy/">Tips, Tricks, and DIY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38602"><a href="https://iso.500px.com/category/craft/tutorials/">Tutorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38596"><a href="https://iso.500px.com/category/design-creativity/">Design &#038; Creativity</a>
<ul class="children">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38604"><a href="https://iso.500px.com/category/design-creativity/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38606"><a href="https://iso.500px.com/category/design-creativity/trends/">Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38605"><a href="https://iso.500px.com/category/design-creativity/tips-ideas/">Tips &#038; Ideas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38597"><a href="https://iso.500px.com/category/photo-licensing-101/">Photo Licensing 101</a>
<ul class="children">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38608"><a href="https://iso.500px.com/category/photo-licensing-101/photo-licensing-tips/">Photo Licensing Tips</a></li>
</ul>
</li>
</ul>                            </nav>

                                                    </div>
                </div>
            </div>
                    </header>


<div style="width:728px;height:90px;margin:10px auto 10px auto;" class="adsense1">

<!-- /8691100/500px_S2S_Leaderboard_ROS_Top_ATF --><div id="bsa-zone_1568319453925-0_123456"></div>
<script>
window.optimize = window.optimize || { queue: [] };
window.optimize.queue.push(() => {
    window.optimize.push('bsa-zone_1568319453925-0_123456');
});
</script>
	
<!-- Hide topnav when accessed through 500px.com (iFrame) -->
<script type="text/javascript">
	var isViewedInIframe = (
		window 
 		&& window.location 
		&& window.location.ancestorOrigins 
		&& window.location.ancestorOrigins[0]
	    && window.location.ancestorOrigins[0].includes('500px.')
	)
		 if (isViewedInIframe) {
			 var topnavEl = document.getElementById('500-main-navigation');
			 if (topnavEl) topnavEl.remove();
		 }
</script>
	
<!-- Send message to our front end (iframe) when route changes, so we can 'fake' change it there as well -->
<script type="text/javascript">
	 document.addEventListener("DOMContentLoaded", () => {
		 window.top.postMessage({ action: 'ROUTE_CHANGE', route: window.location.pathname }, '*');
  });
</script>
	
</div>

</div>
<!-- RS -->
<section id="main">
    

    

                
                                        
        <div class="main-container post">  

<div class="post-header post-40799 post type-post status-publish format-standard has-post-thumbnail hentry category-500px-blog category-headline category-homefeed tag-creative-pursuits tag-creativity-tips tag-lifestyle-photography tag-mental-health tag-photo-shoot-prep tag-photography-tips tag-portrait-photographer tag-portrait-photography tag-professional-photography tag-studio-photography" data-post-id="40799" >
    <article>
        <header class="entry-header">
            <div class="featimg">
                
                    <a href="https://iso.500px.com/tips-for-photographers-on-how-to-tackle-anxiety/">
                    <!-- <img src="https://iso.500px.com/wp-content/uploads/2022/09/Photgorapher-in-Action-By-Laro-Pilartes-2.jpeg" alt="Tips for photographers on how to tackle pre-shoot anxiety" > -->
                    <img class="placeholder" src="https://iso.500px.com/wp-content/uploads/2022/09/Photgorapher-in-Action-By-Laro-Pilartes-2.jpeg" alt="Tips for photographers on how to tackle pre-shoot anxiety" >
                    <div class="background-image" style="background: url(https://iso.500px.com/wp-content/uploads/2022/09/Photgorapher-in-Action-By-Laro-Pilartes-2.jpeg) no-repeat center center">

                </a>
                
                <div class="feat-overlay">
                    <div class="row">
                        <div class="columns twelve">
                            <h5 class="category-heading">
                                                                        <a href="https://iso.500px.com/category/500px-blog/" class="">500px Blog</a>                                                                 </h5>
                            <h1 class="entry-title">
                                <a href="https://iso.500px.com/tips-for-photographers-on-how-to-tackle-anxiety/" title="Permalink to Tips for photographers on how to tackle pre-shoot anxiety" rel="bookmark">
                                                                        Tips for photographers on how to tackle pre-shoot anxiety                                </a>
                            </h1>

                            <p class="entry-meta">
                                Published by 
                                <span class="entry-author">
                                    <a href="https://iso.500px.com/author/featureshoot/" title="Posts by Feature Shoot" rel="author">Feature Shoot</a>                                </span>
                                &bull; 11 hours ago                             </p>

                            <div class="entry-share">
                                <ul class="ul-sharing">
                                    <li>
                                        <a class="icon-facebook" target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https://iso.500px.com/tips-for-photographers-on-how-to-tackle-anxiety/"></a>
                                    </li>
                                    <li>
                                        <a class="icon-twitter" target="_blank" href="http://twitter.com/home?status=Tips+for+photographers+on+how+to+tackle+pre-shoot+anxiety+https://iso.500px.com/tips-for-photographers-on-how-to-tackle-anxiety/"></a>
                                    </li>
                                    <li>
                                        <a class="icon-pinterest" target="_blank" href="http://pinterest.com/pin/create/button/?url=https://iso.500px.com/tips-for-photographers-on-how-to-tackle-anxiety/&amp;media=https://iso.500px.com/wp-content/uploads/2022/09/Photgorapher-in-Action-By-Laro-Pilartes-2.jpeg&amp;description=Tips+for+photographers+on+how+to+tackle+pre-shoot+anxiety" ></a>
                                    </li>
                                </ul>
                            </div>
                        </div>
                    </div>
                </div>
                                            </div>
        </header>
    </article>
</div>
<div style="width:320px; height:100px; margin:5px auto 20px auto;" class="adsense1_mobile">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile Banner - 320x100 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-2319390521271880"
     data-ad-slot="7840222658"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

            <div class="row">
                    
                <!-- <div class="twelve columns"> -->
                <div class="columns twelve">
                    <article class="post single-blog  post-40799 type-post status-publish format-standard has-post-thumbnail hentry category-500px-blog category-headline category-homefeed tag-creative-pursuits tag-creativity-tips tag-lifestyle-photography tag-mental-health tag-photo-shoot-prep tag-photography-tips tag-portrait-photographer tag-portrait-photography tag-professional-photography tag-studio-photography">

                            <div class="row" style="    ">
                                   
                                
                                <div class="twelve columns">
                                    <div class="post-preamble">
                                                                            </div>

                                    <div class="post-content">
                                        <p>Consider this: according to <a href="https://news.artnet.com/art-world/artists-psychology-yale-study-1848138" rel="noopener nofollow" target="_blank">research</a> from the Yale Center for Emotional Intelligence, artists experience more stress and anxiety when compared to those in other fields, but they also measure higher in terms of strengths such as hope or ego resilience—or the ability to recover from difficult times. In other words, artists might have more anxiety than people in other professions, but they might also be particularly skilled at navigating that stress and overcoming challenges. </p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/1052875782/photographer-work-outdoor-by-all-nea' alt='photographer , work outdoor by All Nea on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/1052875782/m%3D900/v2?sig=4f4a05caffdbdf0261ea39f319b87e6590e363d1dd9f6e0a9c71d96ee571197f' alt='photographer , work outdoor by All Nea on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<p>For many of us, stress can be a daily challenge, even if we don’t talk about it. Freelance photographers wear many hats, seamlessly transitioning from the role of artist to businessperson to shoot director. Some nervousness is normal in a professional photography setting, and it’s something everyone in the industry faces at one point or another, regardless of their talent or experience. But it doesn’t have to be overwhelming. Here are a few simple tips for coping with those pre-shoot nerves. </p>
<p><em>Disclaimer: We are not, by any means, offering mental health advice, and we are not qualified to do so. This article is meant to address mild feelings of nervousness or “jitters” before a photoshoot—not anxiety disorders. If you find that anxiety is affecting your daily life, please reach out to a professional. You can start with the resources available through <a href="https://www.nami.org/About-Mental-Illness/Mental-Health-Conditions/Anxiety-Disorders/Support" rel="noopener nofollow" target="_blank">NAMI, the National Alliance on Mental Illness</a>.</em></p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/273648697/torn-by-felix-russell-saw' alt='Torn by Felix Russell-Saw on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/273648697/m%3D900/v2?sig=f6b02d8d0f6a68debe9c79df4d6c81033a975e7df8f9606ffb4915aae9bb7a5e' alt='Torn by Felix Russell-Saw on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<h2>Do some practice runs</h2>
<p>Test shoots are underrated but invaluable, whether you specialize in still life or portrait photography. Before a big shoot, see if you can do a test run, using similar tools, lighting, and styling that you plan to employ on the “day of.” It’s so important to connect and build relationships with stylists and other artists who are also building their portfolios; that way, you can set up times to collaborate and try new things to enhance both of your skill sets. Similarly, you can collaborate with models to implement ideas for lifestyle photography shoots. </p>
<p>In the long term, make sure you’re practicing consistently. Try shooting in all different lighting conditions so you’re ready for anything that comes your way. Regular test shoots are one way to get that practice in, and attending workshops (or online courses) is another. Finally, consider assisting other photographers. Assisting is a fantastic way to gain experience, build confidence, gather on-the-job photography tips, and learn skills that you can later implement when you’re running the show. </p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/1047898650/photgorapher-in-action-by-laro-pilartes' alt='Photgorapher in Action by Laro Pilartes on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/1047898650/m%3D900/v2?sig=dcec6fa73e5559eb1de77f48755073d9ce9cecc0bb83b3a79790fbbf6ef8fd79' alt='Photgorapher in Action by Laro Pilartes on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<h2>Get prepared</h2>
<p>By making sure you’re prepared before your shoot, you can eliminate last-minute nerves. During pre-production and photo-shoot prep, make a list of all the props you plan to use and any gear you need to rent. Scout your locations to get a feel for any lighting challenges and equipment you might want to add to your kit. Make a plan for transportation and parking. </p>
<p>Visualize your shots, and develop a shot list to keep you focused. If you’re working with a team, share your reference photos and mood board and set some concrete goals together. Additionally, consider reliable backup models or assistants in case someone can’t make it on the day of the shoot. </p>
<p>As you get closer to the session, remember to clean and double-check your gear to make sure everything is working properly. Keep extras on hand as needed. A checklist of tasks to complete in the days before a shoot can help you stay on track. You can’t control everything (even in studio photography), but you can control a lot. </p>
<p>Another quick tip: always give yourself more time than you think you need, and arrive early. Rushing is never good for nerves. </p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/1011771162/newborn-photographer-in-studio-winnie-bruce-by-winnie-bruce' alt='Newborn photographer in studio, Winnie Bruce by Winnie Bruce on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/1011771162/m%3D900/v2?sig=270512e8bb2dfbdc6b74f0565d2e7f45fec6f9fc5e5a2beba1cfb5037e71eb54' alt='Newborn photographer in studio, Winnie Bruce by Winnie Bruce on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<h2>Communicate openly</h2>
<p>This tip falls under the “preparation” umbrella, but it’s worth mentioning again: keep the lines of communication open—with your clients, your assistants, your models, and so on. If you can, meet in person or over video chat. Going into the shoot knowing exactly what your client wants and expects will help settle those nerves, and sharing your thought process with your team will ensure everything remains cohesive. </p>
<p>Feel free to ask questions—does the client have a style guide, mood board, or reference images they’d like to share? What are some details you can give your stylist or makeup artist to make their jobs easier? Welcome questions from your team too. You want everyone to feel comfortable coming to you with potential problems so you can brainstorm solutions together. </p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/1036261773/book-and-coffee-by-donatella-brusca' alt='book and coffee  by Donatella Brusca on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/1036261773/m%3D900/v2?sig=0cda81ca46ce473f73772a06efd5548da76745baec0b6e5b3b83be1e726b6825' alt='book and coffee  by Donatella Brusca on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<h2>Try journaling</h2>
<p>Journaling can be a long-term outlet, providing space for you to check in with yourself, work through complicated feelings, set goals, and find solutions to problems. At the start of the pandemic, psychology researchers created <a href="http://exw.utpsyc.org/index.php" rel="noopener nofollow" target="_blank">The Pandemic Project</a>, inviting people to write about the things that were bothering them: COVID, lockdowns, and so on. As they explained, you don’t need to devote more than five to ten minutes to putting your thoughts on paper (though you are welcome to do so). Spelling and grammar don’t matter, either. </p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/1045633896/.?.-amanda-ix-.?.-by-shind.ph' alt='.?. AMANDA IX .?. by SHinD.PH on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/1045633896/m%3D900/v2?sig=a027d23237475c9720727826114ccd0a30a830f96e756d2cc1393a209780667d' alt='.?. AMANDA IX .?. by SHinD.PH on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<h2>Take a social media detox</h2>
<p>Social media can be essential for photographers, whether you’re using it to find inspiration, gather creativity tips and ideas from other artists, or connect with clients. But it is possible to have too much of a good thing. Social media can spark feelings of FOMO (fear of missing out), comparisons between yourself and other artists, and worries that you aren’t good enough just because you don’t get enough “Likes.” Taking a step back, seeing your friends in real life, and doing activities that you enjoy—e.g., a trip to a gallery or a walk through the park—can help recenter and refocus your energy on what matters. </p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/1004981155/alex-getting-the-shot-by-john-laguardia' alt='Alex Getting The Shot by John LaGuardia on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/1004981155/m%3D900/v2?sig=aa50b530f072072b985ca91662c06828d5319b63a307f07cd880c0950ca6693a' alt='Alex Getting The Shot by John LaGuardia on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<h2>Breathe in; breathe out</h2>
<p>In the moment, focusing on your breath can help calm those nerves. Find a comfortable, quiet place to sit, putting one hand over your belly. Breathe into your belly through your nose while counting to five, hold it for a count of two, and then exhale for a count of five. If you have a few minutes, you can also tune into a meditation app like Headspace or Calm for some guided exercises. If you’re in for a long day of shooting, remember to give yourself—and your team—some quick breaks throughout. </p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/1052895275/pop!-color-by-kotomi-ito' alt='POP! ( Color) by Kotomi Ito on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/1052895275/m%3D900/v2?sig=d18fc2674ce5a5e7c7805a4e498e4d14a4077bd135684e322475c00a99d8cdcd' alt='POP! ( Color) by Kotomi Ito on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<h2>Get moving</h2>
<p>This tip comes to us from the team at 500px. “Get up and move to ease your nerves. Feeling more comfortable in your own skin can directly translate to helping your subject feel confident.” If you find yourself “stuck” mid-shoot (mentally and physically), don’t panic; just try something else. Change up your angle, or get out from behind your camera and demonstrate how you’d like your model to move (showing is often better than telling). Let your models express themselves through movement too, and encourage them along the way. </p>
<p>Things can and do go wrong, whether you’re a commercial product photographer or a portrait photographer. But these things don’t have to derail your shoot. A good attitude fosters a productive working environment, so keep it positive and supportive. If you’re working with a team, consider setting the scene with music and snacks for everyone. </p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/1038670452/read-good-books-by-galigrafiya' alt='Read good books by Galigrafiya on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/1038670452/m%3D900/v2?sig=3da868ed110304a4443e52e5d8e744f7b3c508c80c89d3e5b2fc015030b6b0b7' alt='Read good books by Galigrafiya on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<h2>And finally, return to the basics</h2>
<p>Another longer-term strategy is to regularly make time to remind yourself why you became a photographer in the first place. That could mean setting up an informal photoshoot with friends, or it could mean visiting a bookstore and browsing the photography and art sections. “Inspiration can come from unexpected places, from old vinyl record covers to a coffee table book,” the 500px team explains. </p>
<p>Outside of photography, nurture other creative pursuits and hobbies, whether that’s music or painting. Take yourself for a coffee date, and bring the old analog camera you used in school. Reread a favorite photobook, or look back on some of your most successful shoots. Your clients hired you for a reason: they like your work. Take that to heart, and use it as fuel for your creativity. </p>
<h2>Parting thoughts</h2>
<p>It’s important to recognize that you are not the first person to experience pre-shoot nervousness, and it’s okay to talk about these feelings! Pre-shoot anxiety is normal, but it doesn’t have to be all-consuming, so reach out to people who’ve been there and see if they have any coping strategies you can implement yourself. Prioritize your mental health. By staying prepared, opening the lines of communication, and checking in with yourself emotionally, you’re doing your part to stay calm and present on set. And ultimately, that’s when you’ll create your best work. </p>
<p><strong>Not on 500px yet? <a href="https://500px.com/signup" rel="noopener" target="_blank">Sign up here</a> to explore more impactful photography.</strong></p>

<!-- WP QUADS Content Ad Plugin v. 2.0.54 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:10px 0 10px 0;text-align:center;">
<!-- /8691100/500px_S2S_Leaderboard_ROS_Footer_BTF --><div id="bsa-zone_1568319549103-8_123456"></div>
<script>
window.optimize = window.optimize || { queue: [] };
window.optimize.queue.push(() => {
    window.optimize.push('bsa-zone_1568319549103-8_123456');
});
</script>
</div>


<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                        <div class="post-meta">
                                            <ul>
                                                                                            </ul>
                                        </div>
                                        <div class="clear"></div>
                                          
                                                                       
                                    </div>
                                    <!--                                     <div class="post-navigation">
                                        <ul>
                                            <li>         
                                                <i class="icon-prev"></i> <a href="https://iso.500px.com/spotlight-on-flat-lay-photography-and-how-to-incorporate-it-in-your-commercial-portfolio/" rel="prev">Spotlight on flat lay photography and how to incorporate it in your commercial portfolio</a>                                            </li>
                                            <li><a href="https://iso.500px.com/category/uncategorized/" class="icon-root"></a>  </li>                                            <li>
                                                                                            </li>
                                        </ul>
                                    </div> -->
                                    
                                                                        <div class="red-comments">       
                                                                                    <div id="comments">
                                                    <h3 id="reply-title">Leave a reply</h3>
                                                    <fb:comments href="https://iso.500px.com/tips-for-photographers-on-how-to-tackle-anxiety/" num_posts="5" width="430" height="120" reverse="true"></fb:comments>
                                                </div>
                                                   
                                    </div> <!-- eof red comments -->

                                      
                                </div>
                                
                            </div>
                    </article>
                </div>
                            </div>
            
        </div>

    <div class="navigation-box">
        <div class="row red-thumb-view title-below">
            
                    
                        <div class="four columns">
                                                        <h3 class="nav-heading previous">Previous Post</h3>
                            <article>
                                                                <header class="entry-header">
                                    <div class="featimg">
                                        <a href="https://iso.500px.com/spotlight-on-flat-lay-photography-and-how-to-incorporate-it-in-your-commercial-portfolio/" title="Permalink to Spotlight on flat lay photography and how to incorporate it in your commercial portfolio" rel="bookmark">
                                            <img src="https://iso.500px.com/wp-content/uploads/2022/09/Flat-lay-of-womans-hands-holding-grapes-pears-and-avocados-with-pistachio-branches-on-wooden-table-By-Nataly-Lavrenkova-2-1500x1000.jpg" alt="Spotlight on flat lay photography and how to incorporate it in your commercial portfolio">
                                        </a>
                                    </div>
                                </header>
                                                                <section class="entry-content">
                                    <h2 class="entry-title">
                                        <a href="https://iso.500px.com/spotlight-on-flat-lay-photography-and-how-to-incorporate-it-in-your-commercial-portfolio/" title="Permalink to Spotlight on flat lay photography and how to incorporate it in your commercial portfolio" rel="bookmark">Spotlight on flat lay photography and how to incorporate it in your commercial portfolio</a>
                                    </h2>
                                </section>

                            </article>
                                                    </div>

                        <div class="four columns"></div>

                        <div class="four columns">
                                                    </div>        
    
    </div>


                <div class="related-box">
        <div class="row red-thumb-view title-below">
            <div class="twelve columns">
                <h3 id="related-title" class="related-title">Related Posts</h3>
            </div>
            
                                    <div class="four columns">
                            <article>
                                                                <header class="entry-header">
                                    <div class="featimg">
                                        <a href="https://iso.500px.com/film-photographer-oleg-oprisco-interview/" title="Permalink to Film Photographer Oleg Oprisco on Medium Format" rel="bookmark">
                                            <img src="https://iso.500px.com/wp-content/uploads/2014/04/final5_5000px-1500x1000.jpg" alt="Film Photographer Oleg Oprisco on Medium Format">
                                        </a>
                                    </div>
                                </header>
                                                                <section class="entry-content">
                                    <h2 class="entry-title">
                                        <a href="https://iso.500px.com/film-photographer-oleg-oprisco-interview/" title="Permalink to Film Photographer Oleg Oprisco on Medium Format" rel="bookmark">Film Photographer Oleg Oprisco on Medium Format</a>
                                    </h2>
                                </section>

                            </article>
                        </div>

                                        <div class="four columns">
                            <article>
                                                                <header class="entry-header">
                                    <div class="featimg">
                                        <a href="https://iso.500px.com/photographer-erika-barker-interview/" title="Permalink to 500px Interviews Veteran Combat Turned Studio Photographer Erika Barker" rel="bookmark">
                                            <img src="https://iso.500px.com/wp-content/uploads/2014/06/2048-24-1500x1000.jpg" alt="500px Interviews Veteran Combat Turned Studio Photographer Erika Barker">
                                        </a>
                                    </div>
                                </header>
                                                                <section class="entry-content">
                                    <h2 class="entry-title">
                                        <a href="https://iso.500px.com/photographer-erika-barker-interview/" title="Permalink to 500px Interviews Veteran Combat Turned Studio Photographer Erika Barker" rel="bookmark">500px Interviews Veteran Combat Turned Studio Photographer Erika Barker</a>
                                    </h2>
                                </section>

                            </article>
                        </div>

                                        <div class="four columns">
                            <article>
                                                                <header class="entry-header">
                                    <div class="featimg">
                                        <a href="https://iso.500px.com/a-day-in-the-life-of-portrait-photographer-michael-woloszynowicz/" title="Permalink to A Day In The Life Of Portrait Photographer Michael Woloszynowicz" rel="bookmark">
                                            <img src="https://iso.500px.com/wp-content/uploads/2014/07/5.jpg" alt="A Day In The Life Of Portrait Photographer Michael Woloszynowicz">
                                        </a>
                                    </div>
                                </header>
                                                                <section class="entry-content">
                                    <h2 class="entry-title">
                                        <a href="https://iso.500px.com/a-day-in-the-life-of-portrait-photographer-michael-woloszynowicz/" title="Permalink to A Day In The Life Of Portrait Photographer Michael Woloszynowicz" rel="bookmark">A Day In The Life Of Portrait Photographer Michael Woloszynowicz</a>
                                    </h2>
                                </section>

                            </article>
                        </div>

                        
    
    </div>
</div>
                   
                
    

</section>
                
<div style="width:55%; margin:10px auto 10px auto;" class="adsense2">
<!-- /8691100/500px_S2S_Leaderboard_ROS_Footer_BTF --><div id="bsa-zone_1568319549103-8_123456"></div>
<script>
window.optimize = window.optimize || { queue: [] };
window.optimize.queue.push(() => {
    window.optimize.push('bsa-zone_1568319549103-8_123456');
});
</script>
</div>
</div>


        <footer id="footer-container" role="contentinfo" >

                        
            <div id="footerWidgets" class="row">
                <div class="three columns">
                    <aside id="text-3" class="widget"><div class="widget_text"><h5 class="widget-title">About 500px Blog</h5><p class="widget-delimiter">&nbsp;</p>			<div class="textwidget">From tutorials to collections and beyond, the 500px Blog is your go-to source for everything photography. We feature the stories behind the photos you see on 500px; you'll meet inspirational photographers, and discover how they capture the images that blow your mind every day.

<a href="http://flipboard.com/@500px" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://flipboard.com/@500px', '500px Blog on Flipboard');" data-flip-widget="pro">500px Blog on Flipboard</a><script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script></div>
		</div></aside><aside id="widget_red_socialicons-2" class="widget"><div class="widget_socialicons">            <div class="socialicons ">
                    
                <div class="socialicons">
                    <ul class="red-social">
                                        <li><a href="http://facebook.com/people/@/500px" target="_blank" class="fb hover-menu"><i class="icon-facebook"></i></a></li>
                                <li><a href="http://twitter.com/500px" target="_blank" class="twitter hover-menu"><i class="icon-twitter"></i></a></li>
                                            <li><a href="https://www.linkedin.com/company/500px" target="_blank" class="linkedin hover-menu"><i class="icon-linkedin"></i></a></li>
                                <li><a href="https://www.youtube.com/user/the500px" target="_blank" class="yt hover-menu"><i class="icon-youtube"></i></a></li>
                                <li><a href="http://instagram.com/500px" target="_blank" class="instagram hover-menu"><i class="icon-instagram"></i></a></li>
                                <li><a href="https://www.pinterest.com/500px/" target="_blank" class="pinterest hover-menu"><i class="icon-pinterest"></i></a></li>
                                <li><a href="https://iso.500px.com/feed/" class="rss hover-menu"><i class="icon-rss"></i></a></li>
                                    </ul>
                </div>
             
            </div>
        </div></aside>                </div>
                <div class="three columns">
                    <aside id="widget_red_tags-2" class="widget"><div class="widget_tabber"><h5 class="widget-title">Tags</h5><p class="widget-delimiter">&nbsp;</p>            <!-- panel tags -->
            <div class="tab_menu_content tabs-container">
                <a class="tag" href="https://iso.500px.com/tag/inspiration/">inspiration</a><a class="tag" href="https://iso.500px.com/tag/500px-licensing/">500px Licensing</a><a class="tag" href="https://iso.500px.com/tag/license-your-photos/">license your photos</a><a class="tag" href="https://iso.500px.com/tag/licensing/">licensing</a><a class="tag" href="https://iso.500px.com/tag/500px/">500px</a><a class="tag" href="https://iso.500px.com/tag/photography/">photography</a><a class="tag" href="https://iso.500px.com/tag/how-to/">how to</a><a class="tag" href="https://iso.500px.com/tag/portrait-photography/">portrait photography</a><a class="tag" href="https://iso.500px.com/tag/landscape-photography/">landscape photography</a><a class="tag" href="https://iso.500px.com/tag/portraits/">portraits</a><a class="tag" href="https://iso.500px.com/tag/best-of/">best of</a><a class="tag" href="https://iso.500px.com/tag/tips/">tips</a><a class="tag" href="https://iso.500px.com/tag/tutorial/">tutorial</a><a class="tag" href="https://iso.500px.com/tag/landscapes/">landscapes</a><a class="tag" href="https://iso.500px.com/tag/photography-tips-and-tricks/">photography tips and tricks</a><a class="tag" href="https://iso.500px.com/tag/travel-photography/">travel photography</a><a class="tag" href="https://iso.500px.com/tag/editors-choice/">editor's choice</a><a class="tag" href="https://iso.500px.com/tag/travel/">travel</a><a class="tag" href="https://iso.500px.com/tag/photography-tips/">photography tips</a><a class="tag" href="https://iso.500px.com/tag/portrait/">portrait</a><a class="tag" href="https://iso.500px.com/tag/commercial/">commercial</a><a class="tag" href="https://iso.500px.com/tag/beautiful/">beautiful</a><a class="tag" href="https://iso.500px.com/tag/landscape/">landscape</a><a class="tag" href="https://iso.500px.com/tag/photoshop/">photoshop</a><a class="tag" href="https://iso.500px.com/tag/commercial-photography/">commercial photography</a><a class="tag" href="https://iso.500px.com/tag/photography-inspiration/">photography inspiration</a><a class="tag" href="https://iso.500px.com/tag/educational/">educational</a><a class="tag" href="https://iso.500px.com/tag/photo-inspiration/">photo inspiration</a><a class="tag" href="https://iso.500px.com/tag/top-10/">top 10</a><a class="tag" href="https://iso.500px.com/tag/creative-2/">creative</a><a class="tag" href="https://iso.500px.com/tag/post-processing/">post-processing</a><a class="tag" href="https://iso.500px.com/tag/animals/">animals</a><a class="tag" href="https://iso.500px.com/tag/500px-community/">500px community</a><a class="tag" href="https://iso.500px.com/tag/popular/">popular</a><a class="tag" href="https://iso.500px.com/tag/wildlife/">wildlife</a><a class="tag" href="https://iso.500px.com/tag/advertising/">advertising</a><a class="tag" href="https://iso.500px.com/tag/most-popular/">most popular</a><a class="tag" href="https://iso.500px.com/tag/photography-business-tips/">photography business tips</a><a class="tag" href="https://iso.500px.com/tag/interview/">interview</a><a class="tag" href="https://iso.500px.com/tag/wildlife-photography/">wildlife photography</a>            </div>
        </div></aside>                </div>
                <div class="three columns">
                    <aside id="widget_red_500pxwidget-2" class="widget"><div class="widget_500px_photos"><h5 class="widget-title">Popular Photos</h5><p class="widget-delimiter">&nbsp;</p>        <div class="photos-grid clearfix">
            <div class="clear"></div>
            <script type="text/javascript">
                jQuery.get( "https://api.500px.com/v1/photos?feature=popular&rpp=9&image_size=3&consumer_key=P7LLhKkPAnPUpbfAXk3Jq2iDjYmCx87zgfEDxQVS", function( data ) {
                  if (data.photos) {
                    var i;
                    var b_txt = '';
                    for (i = 0; i < data.photos.length && i < 9; i++) {
                        p = data.photos[i];

                        b_txt += '<div class="widget_500px_image" id="widget_500px_image' + (i+1) + '"><a target="_blank" href="http://www.500px.com/photo/' + p.id + '?utm_campaign=popular&utm_content=web&utm_medium=isoblog&utm_source=isoblog"><img src="'+ p.image_url +'" alt="' + p.name + '" title="' + p.name + '" height="75" width="75"></a></div>';
                    }
                    // document.write(b_txt);
                    jQuery("#widget_red_500pxwidget-2 .photos-grid .clear").before(b_txt);
                  }
                });
            </script>
        </div>
</div></aside>                </div>
                <div class="three columns">
                    <aside id="widget_red_500pxwidget-3" class="widget"><div class="widget_500px_photos"><h5 class="widget-title">Editors&#8217; Choice</h5><p class="widget-delimiter">&nbsp;</p>        <div class="photos-grid clearfix">
            <div class="clear"></div>
            <script type="text/javascript">
                jQuery.get( "https://api.500px.com/v1/photos?feature=editors&rpp=9&image_size=3&consumer_key=P7LLhKkPAnPUpbfAXk3Jq2iDjYmCx87zgfEDxQVS", function( data ) {
                  if (data.photos) {
                    var i;
                    var b_txt = '';
                    for (i = 0; i < data.photos.length && i < 9; i++) {
                        p = data.photos[i];

                        b_txt += '<div class="widget_500px_image" id="widget_500px_image' + (i+1) + '"><a target="_blank" href="http://www.500px.com/photo/' + p.id + '?utm_campaign=editors&utm_content=web&utm_medium=isoblog&utm_source=isoblog"><img src="'+ p.image_url +'" alt="' + p.name + '" title="' + p.name + '" height="75" width="75"></a></div>';
                    }
                    // document.write(b_txt);
                    jQuery("#widget_red_500pxwidget-3 .photos-grid .clear").before(b_txt);
                  }
                });
            </script>
        </div>
</div></aside>                </div>
            </div>
            
            
            <div class="footer-container-wrapper" id="footerCopyright" >
                <div class="row">
                    <div class="twelve columns"> 
                        <p class="copyright">Copyright © 2022 <a href="http://500px.com" target="_blank">500px</a>. All rights reserved.</p>
                    </div>
                </div>
            </div>
            
        </footer>
       
    </div>

            <div class="go-to-top"><i class="icon-top"></i></div>
        	<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202240'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2022Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/modernizr.custom.79639.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.flexslider-min.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/camera.min.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.easing.1.3.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.superfish.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.supersubs.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.dlmenu.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.mousewheel.js?ver=4.9.21'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.scrollTo-1.4.2-min.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/sly.min.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/iso.500px.com\/wp-admin\/admin-ajax.php";
var video_play_mode = "";
var ajaxPreviewNonce = "d8e654bc64";
var logo = {"logoContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/functions.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.cookie.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.prettyPhoto.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/prettyPhoto.settings.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/comment-reply.min.js?ver=4.9.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/iso.500px.com\/wp-admin\/admin-ajax.php";
var MyAjax = {"getMoreNonce":"db833674a4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/lib/js/actions.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/wp-embed.min.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.54'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202240.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.3',blog:'114144695',post:'40799',tz:'-4',srv:'iso.500px.com'} ]);
	_stq.push([ 'clickTrackerInit', '114144695', '40799' ]);
</script>
	<script type="text/javascript">
	$('img').bind('contextmenu', function(e) {  
		e.preventDefault();
        return false;
    });
	</script>
    </body> 
</html>