  
<!DOCTYPE html>

<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"  ><!--<![endif]-->

<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="robots"  content="index, follow" />
    
    <meta name="description" content="" /> 
            <meta property="og:title" content="Licensing Contributor Morgan Phillips on capturing awe-inspiring vistas and portraiture" />
        <meta property="og:site_name" content="500px" />
        <meta property="og:url" content="https://iso.500px.com/licensing-contributor-morgan-phillips/" />
        <meta property="og:type" content="article" />
        <meta property="og:locale" content="en_US" />
        <meta property="og:description" content="Morgan Philips is an American photographer from Birmingham, Alabama, who skillfully captures a number of unique landscapes and subjects through his lens. "/>
        <meta property='fb:app_id' content='322474681237501'><meta property="og:image" content="https://iso.500px.com/wp-content/uploads/2020/06/Morgan-Phillips-Photography-0302-By-Morgan-Phillips-1500x1000.jpeg"/> <link rel="image_src" href="https://iso.500px.com/wp-content/uploads/2020/06/Morgan-Phillips-Photography-0302-By-Morgan-Phillips-1500x1000.jpeg" />
    <title>Licensing Contributor Morgan Phillips on capturing awe-inspiring vistas and portraiture - 500px</title>

    <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0" />

                    <link rel="shortcut icon" href="https://iso.500px.com/wp-content/themes/photoform/favicon.ico" />
    
    <link rel="profile" href="http://gmpg.org/xfn/11" />


    <link rel="pingback" href="https://iso.500px.com/xmlrpc.php" />
    
        <!--[if lt IE 9]>
            <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->

    <!--[if lt IE 9]>
        <link rel="stylesheet" href="https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/ie.css">
    <![endif]-->

    <script type="text/javascript" src="//500px.com/embed.js"></script>
	<script src="//cdn.districtm.ca/merge/merge.120319.js"></script>
    
    <script type='text/javascript'>SG_POPUPS_QUEUE = [];SG_POPUP_DATA = [];SG_APP_POPUP_URL = 'https://iso.500px.com/wp-content/plugins/popup-builder-platinum';SG_POPUP_VERSION='2.34_4'</script>
<!-- This site is optimized with the Yoast SEO Premium plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Morgan Philips is an American photographer from Birmingham, Alabama, who skillfully captures a number of unique landscapes and subjects through his lens."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://iso.500px.com/licensing-contributor-morgan-phillips/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Licensing Contributor Morgan Phillips" />
<meta property="og:description" content="Morgan Philips is an American photographer from Birmingham, Alabama, who skillfully captures a number of unique landscapes and subjects through his lens." />
<meta property="og:url" content="https://iso.500px.com/licensing-contributor-morgan-phillips/" />
<meta property="og:site_name" content="500px" />
<meta property="article:publisher" content="https://www.facebook.com/500px" />
<meta property="article:tag" content="500px Licensing" />
<meta property="article:tag" content="500px Licensing Community" />
<meta property="article:tag" content="adventure photography" />
<meta property="article:tag" content="landscape photography" />
<meta property="article:tag" content="license your photos" />
<meta property="article:tag" content="Licensing Contributor" />
<meta property="article:tag" content="Morgan Phillips" />
<meta property="article:tag" content="portrait photographer" />
<meta property="article:tag" content="travel photography" />
<meta property="article:tag" content="wanderlust" />
<meta property="article:section" content="500px Blog" />
<meta property="article:published_time" content="2020-06-09T11:30:02+00:00" />
<meta property="article:modified_time" content="2020-06-08T14:20:48+00:00" />
<meta property="og:updated_time" content="2020-06-08T14:20:48+00:00" />
<meta property="og:image" content="https://iso.500px.com/wp-content/uploads/2020/06/Morgan-Phillips-Photography-0302-By-Morgan-Phillips.jpeg" />
<meta property="og:image:secure_url" content="https://iso.500px.com/wp-content/uploads/2020/06/Morgan-Phillips-Photography-0302-By-Morgan-Phillips.jpeg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Morgan Philips is an American photographer from Birmingham, Alabama, who skillfully captures a number of unique landscapes and subjects through his lens." />
<meta name="twitter:title" content="Licensing Contributor Morgan Phillips" />
<meta name="twitter:site" content="@500px" />
<meta name="twitter:image" content="https://iso.500px.com/wp-content/uploads/2020/06/Morgan-Phillips-Photography-0302-By-Morgan-Phillips.jpeg" />
<meta name="twitter:creator" content="@500px" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://iso.500px.com/#website","url":"https://iso.500px.com/","name":"500px","potentialAction":{"@type":"SearchAction","target":"https://iso.500px.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://iso.500px.com/licensing-contributor-morgan-phillips/#primaryimage","url":"https://iso.500px.com/wp-content/uploads/2020/06/Morgan-Phillips-Photography-0302-By-Morgan-Phillips.jpeg","width":1920,"height":1080,"caption":"Rocky island from above injuring the middle of the water"},{"@type":"WebPage","@id":"https://iso.500px.com/licensing-contributor-morgan-phillips/#webpage","url":"https://iso.500px.com/licensing-contributor-morgan-phillips/","inLanguage":"en-US","name":"Licensing Contributor Morgan Phillips on capturing awe-inspiring vistas and portraiture - 500px","isPartOf":{"@id":"https://iso.500px.com/#website"},"primaryImageOfPage":{"@id":"https://iso.500px.com/licensing-contributor-morgan-phillips/#primaryimage"},"datePublished":"2020-06-09T11:30:02+00:00","dateModified":"2020-06-08T14:20:48+00:00","author":{"@id":"https://iso.500px.com/#/schema/person/417904329d2d7a4b15e02823ff209f11"},"description":"Morgan Philips is an American photographer from Birmingham, Alabama, who skillfully captures a number of unique landscapes and subjects through his lens."},{"@type":["Person"],"@id":"https://iso.500px.com/#/schema/person/417904329d2d7a4b15e02823ff209f11","name":"Devon Steele","image":{"@type":"ImageObject","@id":"https://iso.500px.com/#authorlogo","url":"https://secure.gravatar.com/avatar/9602be76060f39d7d130d9b4c274a2e7?s=96&d=mm&r=g","caption":"Devon Steele"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="500px &raquo; Feed" href="https://iso.500px.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="500px &raquo; Comments Feed" href="https://iso.500px.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="500px &raquo; Licensing Contributor Morgan Phillips on capturing awe-inspiring vistas and portraiture Comments Feed" href="https://iso.500px.com/licensing-contributor-morgan-phillips/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-136776-11';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-136776-11', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/iso.500px.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.14"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='topbar-css'  href='https://iso.500px.com/wp-content/plugins/topbar-pro/css/topbar_style.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='https://iso.500px.com/wp-content/plugins/popups/public/assets/css/public.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='default_stylesheet-css'  href='https://iso.500px.com/wp-content/themes/photoform/style.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='camera.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/camera.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='fontello.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/fontello.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='foundation.min.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/foundation.min.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='galleria.folio.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/galleria.folio.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='ie.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/ie.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.jscrollpane.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/jquery.jscrollpane.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='red-widgets.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/red-widgets.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='style.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/style.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce_stylesheet-css'  href='https://iso.500px.com/wp-content/themes/photoform/woocommerce/woocommerce.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/prettyPhoto.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='red-gfont-1-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C400%2C700&#038;v1&#039;&#038;ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://iso.500px.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/plugins/popup-builder-platinum/javascript/sg_popup_core.js?ver=1'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/plugins/topbar-pro/js/jquery.cookie.js?ver=4.9.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tpbr_settings = {"initial_state":"open","user_who":"notloggedin","fixed":"notfixed","guests_or_users":"all","yn_close":"close","fontsize":"15","delay":"0","border":"noborder","message":"Got a minute? Tell us what you think about ISO.","status":"inactive","yn_button":"button","color":"#3283C7","button_text":"Participate for a chance to win.","button_url":"https:\/\/goo.gl\/forms\/E3EOxJi25QyWe62D3","is_admin_bar":"no","close_url":"https:\/\/iso.500px.com\/wp-content\/plugins\/topbar-pro\/images\/close.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/plugins/topbar-pro/js/tpbr_front.min.js?ver=4.9.14'></script>
<link rel='https://api.w.org/' href='https://iso.500px.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://iso.500px.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://iso.500px.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p7IWft-9Ze' />
<link rel="alternate" type="application/json+oembed" href="https://iso.500px.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fiso.500px.com%2Flicensing-contributor-morgan-phillips%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://iso.500px.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fiso.500px.com%2Flicensing-contributor-morgan-phillips%2F&#038;format=xml" />
<script type="text/javascript">
			SG_POPUPS_QUEUE = []</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>            <!--Custom CSS-->
                            <style type="text/css">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</style>

            
            

                            <style type="text/css">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</style>

              <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://iso.500px.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://iso.500px.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '249cf6e3-61d4-410e-bb36-083204718233';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "500px ISO";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing to 500px ISO.";
oneSignal_options['welcomeNotification']['url'] = "https://iso.500px.com/";
oneSignal_options['path'] = "https://iso.500px.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4bf73218-3550-4659-982d-970270d14d2d";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="icon" href="https://iso.500px.com/wp-content/uploads/2019/04/cropped-500px-logo-photography-social-media-design-thumb-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://iso.500px.com/wp-content/uploads/2019/04/cropped-500px-logo-photography-social-media-design-thumb-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://iso.500px.com/wp-content/uploads/2019/04/cropped-500px-logo-photography-social-media-design-thumb-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://iso.500px.com/wp-content/uploads/2019/04/cropped-500px-logo-photography-social-media-design-thumb-270x270.jpg" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://iso.500px.com/?custom-css=7050359aee" />
		    <!--[if lte IE 8]>
	<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js">			 
	</script>
    <![endif]-->
    <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2319390521271880",
    enable_page_level_ads: true
  });
</script>

<!-- DFP AD LOADING -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<!-- BuySellAds -->
<script type="text/javascript">
      (function(){var bsa_optimize=document.createElement('script');bsa_optimize.type='text/javascript';bsa_optimize.async=true;bsa_optimize.src='https://cdn-s2s.buysellads.net/pub/500px.js?'+(new Date()-new Date()%3600000);(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);})();
</script>

<style id="antiClickjack">body{display:none !important;}</style>
<script type="text/javascript">
   if (self === top) {
       var antiClickjack = document.getElementById("antiClickjack");
       antiClickjack.parentNode.removeChild(antiClickjack);
   } else {
       top.location = self.location;
   }
</script>
	
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '324942534599956');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=324942534599956&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>
<body class="post-template-default single single-post postid-38392 single-format-standard  menu-top-header" style="     ">
            <div id="page" class="center-layout ">
        <div id="fb-root"></div>
          <script>
            window.fbAsyncInit = function() {
              FB.init({
                appId      : 322474681237501,
                xfbml      : true,
                version    : 'v2.1'
              });
            };
            (function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id;
              js.src = "//connect.facebook.net/en_US/sdk.js";
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
          </script> 
         
        
                <header id="header" class="header_style1" style="background-image: url();background-size: cover;background-repeat: no-repeat;">
                                                            <div class="header-containe-wrapper header-main-menu">
                <div class="row">
                                                    <div id="dl-menu" class="dl-menuwrapper">
                                <button class="dl-trigger">Open Menu</button>
                                <ul id="menu-menu-1" class=" dl-menu "><li id="menu-item-34903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34903 first"><a>500px Resources</a>
<ul class="dl-submenu">
	<li id="menu-item-38408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38408 first"><a href="https://iso.500px.com/category/getting-started-in-photography/">Getting Started in Photography</a></li>
	<li id="menu-item-38411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38411 first"><a href="https://iso.500px.com/category/general-photography/">General Photography</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38412 first"><a href="https://iso.500px.com/category/photography-business-2/">Photography Business</a></li>
	<li id="menu-item-38410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38410 first"><a href="https://iso.500px.com/category/experimenting/">Experimenting</a></li>
	<li id="menu-item-38413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38413 first"><a href="https://iso.500px.com/category/selling-your-photography/">Selling Your Photography</a></li>
	<li id="menu-item-38409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38409 first"><a href="https://iso.500px.com/category/500px-news/">500px News</a></li>
</ul>
</li>
</ul>                            </div>
                                                            <div class="mobile-centered-logo">
                                    <div class="logo"><a href="https://iso.500px.com">
                    <img src="https://iso.500px.com/wp-content/uploads/2015/10/iso_logo_new.png" alt="" style="width: 115px; height: auto;margin-top: 3px;">
                </a></div>
                                </div>
                                                    <!--                         <div class="five columns">
                                                    </div> -->
                        <!--                         <div class="seven columns">
                                                            <form action="https://iso.500px.com/" method="get" id="searchform">
    <fieldset>
    	<div class="search-container" >
			<span class="icon-search-new"></span>
			<div class="input-wrapper">
				<input name="s" id="keywords" type="text" placeholder="Search in ISO"/>
			</div>
		</div>
    </fieldset>
</form>                                                    </div> -->
                        
			<div class="twelve columns regular-header">
			    <div class="logo"><a href="https://500px.com">
                   	      <svg id="logo_svg" data-name="Logo SVG" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 80 20">
  <title>logo</title>
  <path d="M24.83,0a10,10,0,1,0,10,10h0A10.09,10.09,0,0,0,24.83,0Zm0,17.9a7.85,7.85,0,1,1,7.8-7.9h0A7.9,7.9,0,0,1,24.83,17.9ZM46.32,0a10,10,0,1,0,10,10h0A10,10,0,0,0,46.32,0Zm0,17.9a7.85,7.85,0,1,1,7.8-7.9h0A7.77,7.77,0,0,1,46.32,17.9ZM7.63,6a6.74,6.74,0,0,0-5.3,1.4V2.1h9c0.3,0,.5-0.1.5-1s-0.4-.9-0.6-0.9H1.33a0.9,0.9,0,0,0-.9.9V9.9c0,0.5.3,0.6,0.8,0.7a0.76,0.76,0,0,0,.9-0.2h0a5.69,5.69,0,0,1,5-2.4,5.2,5.2,0,0,1,4.5,4.4A5.06,5.06,0,0,1,7.23,18H6.63a5.1,5.1,0,0,1-4.7-3.3c-0.1-.3-0.3-0.5-1.1-0.2s-0.9.5-.8,0.8a7.09,7.09,0,0,0,9,4.2,7.09,7.09,0,0,0,4.2-9A7,7,0,0,0,7.63,6ZM63.12,0.1a5.42,5.42,0,0,0-4.8,5.4v8.9c0,0.5.4,0.6,1,.6s1-.1,1-0.6V5.5a3.36,3.36,0,0,1,2.9-3.4,3.29,3.29,0,0,1,2.5.8,3.19,3.19,0,0,1,1.1,2.4,4,4,0,0,1-.7,1.9,3.15,3.15,0,0,1-2.8,1.3h0c-0.4,0-.7,0-0.8.9,0,0.6,0,.9.5,1a4.92,4.92,0,0,0,2.9-.6,5.37,5.37,0,0,0,2.9-4.2A5.18,5.18,0,0,0,64,0,2.77,2.77,0,0,1,63.12.1Zm13.1,5.2,3.6-3.6c0.1-.1.4-0.4-0.2-1.1a1,1,0,0,0-.7-0.4h0a0.52,0.52,0,0,0-.4.2L74.92,4l-3.6-3.7c-0.3-.3-0.6-0.2-1.1.2s-0.5.8-.2,1.1l3.6,3.6L70,8.9h0a0.76,0.76,0,0,0-.2.4,0.84,0.84,0,0,0,.4.7,1.61,1.61,0,0,0,.7.4h0a1.06,1.06,0,0,0,.5-0.2L75,6.6l3.6,3.6a0.52,0.52,0,0,0,.4.2h0a1,1,0,0,0,.7-0.4c0.3-.4.4-0.8,0.1-1Z" transform="translate(0)"></path>
</svg>
              		    </a></div>
			<div class="nav-right">
                                                            <form action="https://iso.500px.com/" method="get" id="searchform">
    <fieldset>
    	<div class="search-container" >
			<span class="icon-search-new"></span>
			<div class="input-wrapper">
				<input name="s" id="keywords" type="text" placeholder="Search in ISO"/>
			</div>
		</div>
    </fieldset>
</form>                            			    <a class="signup" href="https://500px.com/signup">Sign Up</a>
			</div>
<nav role="navigation" class="main-menu px-topnav">
    <ul id="menu-menu-2" class="sf-menu ">
       <li class="menu-item menu-item-object-custom menu-item-has-children menu-item-34067 first"><a href="https://500px.com/discover">Discover</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34079"><a href="https://iso.500px.com/" style="color: #0099e5 !important;">Blog</a>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34074"><a href="https://500px.com/upgrade">Upgrade</a></li>		
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34074"><a><span class="icon-more"></span></a>
	   <ul class="children">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34076"><a href="https://about.500px.com/">About</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34075"><a href="https://500px.com/press">Press</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34077"><a href="https://500px.com/apps">App</a></li>
		<hr>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34078"><a href="https://500px.com/groups">Groups</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34078"><a href="https://500px.com/quests">Quests</a></li>
		<hr>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34078"><a href="https://developers.500px.com/">Developers</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34078"><a href="https://about.500px.com/jobs/">Jobs</a></li>
		<hr>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34078"><a href="https://about.500px.com/terms/">Terms</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34078"><a href="https://about.500px.com/privacy/">Privacy</a></li>
	   </ul>
	</li>
    </ul>
</nav></div>
                        <div class="twelve columns regular-header sub-menu">
                            
                            <nav role="navigation" class="main-menu iso-menu">
                                <ul id="menu-menu-2" class="sf-menu "><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34903 first"><a>500px Resources</a>
<ul class="children">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38408 first"><a href="https://iso.500px.com/category/getting-started-in-photography/">Getting Started in Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38411 first"><a href="https://iso.500px.com/category/general-photography/">General Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38412 first"><a href="https://iso.500px.com/category/photography-business-2/">Photography Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38410 first"><a href="https://iso.500px.com/category/experimenting/">Experimenting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38413 first"><a href="https://iso.500px.com/category/selling-your-photography/">Selling Your Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38409 first"><a href="https://iso.500px.com/category/500px-news/">500px News</a></li>
</ul>
</li>
</ul>                            </nav>

                                                    </div>
                </div>
            </div>
                    </header>


<div style="width:728px;height:90px;margin:10px auto 10px auto;" class="adsense1">

<!-- /8691100/500px_S2S_Leaderboard_ROS_Top_ATF --><div id="bsa-zone_1568319453925-0_123456"></div>
<script>
window.optimize = window.optimize || { queue: [] };
window.optimize.queue.push(() => {
    window.optimize.push('bsa-zone_1568319453925-0_123456');
});
</script>
</div>

</div>
<!-- RS -->
<section id="main">
    

    

                
                                        
        <div class="main-container post">  

<div class="post-header post-38392 post type-post status-publish format-standard has-post-thumbnail hentry category-500px-blog category-headline category-homefeed category-photo-licensing-101 tag-500px-licensing tag-500px-licensing-community tag-adventure-photography tag-landscape-photography tag-license-your-photos tag-licensing-contributor tag-morgan-phillips tag-portrait-photographer tag-travel-photography tag-wanderlust" data-post-id="38392" >
    <article>
        <header class="entry-header">
            <div class="featimg">
                
                    <a href="https://iso.500px.com/licensing-contributor-morgan-phillips/">
                    <!-- <img src="https://iso.500px.com/wp-content/uploads/2020/06/Morgan-Phillips-Photography-0302-By-Morgan-Phillips.jpeg" alt="Licensing Contributor Morgan Phillips on capturing awe-inspiring vistas and portraiture" > -->
                    <img class="placeholder" src="https://iso.500px.com/wp-content/uploads/2020/06/Morgan-Phillips-Photography-0302-By-Morgan-Phillips.jpeg" alt="Licensing Contributor Morgan Phillips on capturing awe-inspiring vistas and portraiture" >
                    <div class="background-image" style="background: url(https://iso.500px.com/wp-content/uploads/2020/06/Morgan-Phillips-Photography-0302-By-Morgan-Phillips.jpeg) no-repeat center center">

                </a>
                
                <div class="feat-overlay">
                    <div class="row">
                        <div class="columns twelve">
                            <h5 class="category-heading">
                                                                        <a href="https://iso.500px.com/category/500px-blog/" class="">500px Blog</a>                                                                 </h5>
                            <h1 class="entry-title">
                                <a href="https://iso.500px.com/licensing-contributor-morgan-phillips/" title="Permalink to Licensing Contributor Morgan Phillips on capturing awe-inspiring vistas and portraiture" rel="bookmark">
                                                                        Licensing Contributor Morgan Phillips on capturing awe-inspiring vistas and portraiture                                </a>
                            </h1>

                            <p class="entry-meta">
                                Published by 
                                <span class="entry-author">
                                    <a href="https://iso.500px.com/author/devon-steele/" title="Posts by Devon Steele" rel="author">Devon Steele</a>                                </span>
                                &bull; 17 hours ago                             </p>

                            <div class="entry-share">
                                <ul class="ul-sharing">
                                    <li>
                                        <a class="icon-facebook" target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https://iso.500px.com/licensing-contributor-morgan-phillips/"></a>
                                    </li>
                                    <li>
                                        <a class="icon-twitter" target="_blank" href="http://twitter.com/home?status=Licensing+Contributor+Morgan+Phillips+on+capturing+awe-inspiring+vistas+and+portraiture+https://iso.500px.com/licensing-contributor-morgan-phillips/"></a>
                                    </li>
                                    <li>
                                        <a class="icon-pinterest" target="_blank" href="http://pinterest.com/pin/create/button/?url=https://iso.500px.com/licensing-contributor-morgan-phillips/&amp;media=https://iso.500px.com/wp-content/uploads/2020/06/Morgan-Phillips-Photography-0302-By-Morgan-Phillips.jpeg&amp;description=Licensing+Contributor+Morgan+Phillips+on+capturing+awe-inspiring+vistas+and+portraiture" ></a>
                                    </li>
                                </ul>
                            </div>
                        </div>
                    </div>
                </div>
                                            </div>
        </header>
    </article>
</div>
<div style="width:320px; height:100px; margin:5px auto 20px auto;" class="adsense1_mobile">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile Banner - 320x100 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-2319390521271880"
     data-ad-slot="7840222658"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

            <div class="row">
                    
                <!-- <div class="twelve columns"> -->
                <div class="columns twelve">
                    <article class="post single-blog  post-38392 type-post status-publish format-standard has-post-thumbnail hentry category-500px-blog category-headline category-homefeed category-photo-licensing-101 tag-500px-licensing tag-500px-licensing-community tag-adventure-photography tag-landscape-photography tag-license-your-photos tag-licensing-contributor tag-morgan-phillips tag-portrait-photographer tag-travel-photography tag-wanderlust">

                            <div class="row" style="    ">
                                   
                                
                                <div class="twelve columns">
                                    <div class="post-preamble">
                                                                            </div>

                                    <div class="post-content">
                                        <p><a href="https://500px.com/morganphillips" rel="noopener" target="_blank">Morgan Philips</a> is an American photographer from Birmingham, Alabama, who skillfully captures a number of unique landscapes and subjects through his lens. His photography brings both awe-inspiring vistas and portraiture to the world of commercial photography.</p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/1015635970/Morgan-Phillips-Photography1996-by-Morgan--Phillips' alt='Morgan Phillips Photography-1996 by Morgan  Phillips on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/1015635970/m%3D900/v2?sig=2abce4d703d3bfc8e8ef8627c0b58f801576e14145f434f2c49ca3267a18ac80' alt='Morgan Phillips Photography-1996 by Morgan  Phillips on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<p><strong>Q: Morgan, please tell us a bit about yourself.</strong></p>
<p><strong>A:</strong> I am a Seattle based photographer that specializes in adventure lifestyle, as well as travel and commercial photography.</p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/1015636027/Morgan-Phillips-Photography7542-by-Morgan--Phillips' alt='Morgan Phillips Photography-7542 by Morgan  Phillips on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/1015636027/m%3D900/v2?sig=ff7f52e19a24bf83a1b2ede0b60eb65860f72b042d2970745dd4b3ed3b4824ee' alt='Morgan Phillips Photography-7542 by Morgan  Phillips on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<p><strong>Q: What do you find inspires you in your work?</strong></p>
<p><strong>A:</strong> I think it is important to find inspiration in all mediums of creativity. Whether it is a well-filmed movie or an inspirational song, I try to find some form of inspiration. I love seeing creativity in all forms. </p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/1015636034/Morgan-Phillips-Photography-by-Morgan--Phillips' alt='Morgan Phillips Photography- by Morgan  Phillips on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/1015636034/m%3D900/v2?sig=ed5481c9a6ac5dbb54497ec7d12a204792b2efd401e56b0e7baae543c819d765' alt='Morgan Phillips Photography- by Morgan  Phillips on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<p><strong>Q: Your photos often capture a great sense of adventure and wanderlust. What is your approach to effectively incorporating these themes in your photos?</strong></p>
<p><strong>A:</strong> Capturing these themes in my photos comes quite naturally for me because it is basically the life I like to live. Getting outside and exploring the world is one of my favorite things to do. I think the challenge comes when you are working with a brand and need to convey adventure and wanderlust, while telling a brand’s story in an inspiring way. </p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/1015635966/Morgan-Phillips-Photography6524-by-Morgan--Phillips' alt='Morgan Phillips Photography-6524 by Morgan  Phillips on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/1015635966/m%3D900/v2?sig=875faa65a7d7350be914dbd4a041d0c0cbd63a0563186964b92136f950293c2e' alt='Morgan Phillips Photography-6524 by Morgan  Phillips on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<p><strong>Q: Are there any specific moments or experiences that you feel helped shape your photography?</strong></p>
<p><strong>A:</strong> There are so many moments that have shaped my photography. The experience that comes to mind is my five month move to Montana. I was working an office job in Los Angeles, and a close friend of mine said we should move to Montana for the winter. Once we got there, we realized that we moved to an empty town 40 miles away from the nearest gas station. This experience allowed me to buckle down and work on my brand. After five months, I was able to use photography as my full-time job. I’ll never forget it! </p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/1015636055/Morgan-Phillips-Photography2-by-Morgan--Phillips' alt='Morgan Phillips Photography--2 by Morgan  Phillips on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/1015636055/m%3D900/v2?sig=5054f2c2b960cbba168a5c061824de96d25b8f5dc0eb41fe1f64385888385bea' alt='Morgan Phillips Photography--2 by Morgan  Phillips on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<p><strong>Q: How does your approach change when capturing landscapes versus wildlife or people?</strong></p>
<p><strong>A:</strong> My approach to different genres of photography is completely distinct. When capturing a landscape, my goal is to inspire people to get outside and explore the world around them. When capturing people, I want to tell a story. It might not be a spelled out story, but I like the audience to tell a story about the image. </p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/124609933/Morgan-Phillips-Photography-by-Morgan--Phillips' alt='Morgan Phillips Photography by Morgan  Phillips on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/124609933/m%3D900/v2?sig=90f760455a50e512ebfd78adb3e5c9c005fb4a4fb898574c65976570c5468691' alt='Morgan Phillips Photography by Morgan  Phillips on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<p><strong>Q: Most of your photographs capture distant landscapes from elevated vantage points, while this one (pictured above) feels much more surreal. Could you tell us more about this shoot, and what inspired you to click the shutter at that moment? </strong> </p>
<p><strong>A:</strong> This is one of my favorite photos I have taken, actually. The first iteration of this photo happened 10+ years ago in Los Angeles, and it never felt right or complete. Fast forward six years, I was on a shoot with Rachel Noe next to a river, and I saw an opportunity to capture it how I had always envisioned. She was a trooper, there were dead fish everywhere. I would not have blamed her if she had said no, but she hopped in the water. It worked out perfectly.  </p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/1015635967/Morgan-Phillips-Photography0383-by-Morgan--Phillips' alt='Morgan Phillips Photography-0383 by Morgan  Phillips on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/1015635967/m%3D900/v2?sig=8798f76fd959ac32025860db51c856849319b85c3428de3497e384eb279516e5' alt='Morgan Phillips Photography-0383 by Morgan  Phillips on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<p><strong>Q: Looking at other visual mediums like film and television, are there any examples of cinematography that you feel an appreciation for or have an aesthetic you like to incorporate into your photography?</strong></p>
<p><strong>A:</strong> Like I was touching on in a previous question, there are so many places to find inspiration. I love movies and television shows with massive scenes. Movies like <em>Dunkirk</em> are filmed in such an incredible way. <em>The Revenant</em> is always one that is incredible to watch because of how it was filmed in natural light. One of my favorite scenes on TV was the battle scene in <em>Game of Thrones</em>. The lights going out as the White Walkers swarmed Jon Snow’s army was breathtaking. I can’t say I incorporate all of these scenes into my photography, but they definitely help my imagination when I work. </p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/1015635997/Morgan-Phillips-Photography3-by-Morgan--Phillips' alt='Morgan Phillips Photography--3 by Morgan  Phillips on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/1015635997/m%3D900/v2?sig=f9448529501e7637ebfc1394091b07be1fd2d63c13351c60dcacd4ccbd83a5c5' alt='Morgan Phillips Photography--3 by Morgan  Phillips on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/1015635968/Morgan-Phillips-Photography3924-by-Morgan--Phillips' alt='Morgan Phillips Photography-3924 by Morgan  Phillips on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/1015635968/m%3D900/v2?sig=7af6837c4c5f5edd1925a0640ab66419aa712a9b56da4a2d654631e969cab2ae' alt='Morgan Phillips Photography-3924 by Morgan  Phillips on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<p><strong>Q: Do you have a preferred camera and lens combo when working? If so, why?</strong></p>
<p><strong>A:</strong> I definitely use a lot of different lenses in my commercial work, but I always find myself going back to the Canon EOS R and my 15-35mm RF. I love the way that combo looks. I like wide photos because they tell the full story of the scene. </p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/1015636023/Morgan-Phillips-Photography0020-by-Morgan--Phillips' alt='Morgan Phillips Photography-0020 by Morgan  Phillips on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/1015636023/m%3D900/v2?sig=4501028233a0104140b85432f18cc08cac7650f279d5b6bcab313b69fa8cfee4' alt='Morgan Phillips Photography-0020 by Morgan  Phillips on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<p><strong>Q: As someone who has successfully licensed a number of their photos with major companies like Amazon, Canon, and Lincoln. What advice would you give to those just starting out in commercial photography?</strong></p>
<p><strong>A:</strong> I have been very lucky with my career. I have had some great clients who I have trusted me to capture some images for them. I have been lucky with my social media presence and the audience I have built, which helps land some of the bigger clients. My biggest advice is to just keep shooting, take a lot of photos. I took so many bad photos before I started getting hired. Also, I recommend figuring out the type of photography that you want to shoot. Then go out and shoot that. </p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/1015636043/Morgan-Phillips-Photography0017-by-Morgan--Phillips' alt='Morgan Phillips Photography-0017 by Morgan  Phillips on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/1015636043/m%3D900/v2?sig=52eb9878b4c8dad3672aeebdc999f6a73db54ff0e9462a760eb613663ee4f57c' alt='Morgan Phillips Photography-0017 by Morgan  Phillips on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<p><strong>Q: Are there any photographers you admire and that you would like to bring visibility to?</strong></p>
<p><strong>A:</strong> There are so many talented photographers out there. I will share their Instagram handles. For landscape, I love @Masonneufeld, @Jubbish, and @MasonStrehl. For Portraits, I love @cheyennesbeverley, @LNayNay (Lauren Naylor on 500px), and @Vuhlandes. For unique/commercial, I love @edfreemanphoto, @brush, and @j.robert.selg</p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/1015635969/Morgan-Phillips-Photography0372-by-Morgan--Phillips' alt='Morgan Phillips Photography-0372 by Morgan  Phillips on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/1015635969/m%3D900/v2?sig=6dcb03df7b598bceddd1b42f914022a8eda4380bb9ad301399d29441041c376f' alt='Morgan Phillips Photography-0372 by Morgan  Phillips on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<p><strong>Not on 500px yet? Click <a href="https://web.500px.com/licensing" rel="noopener" target="_blank">here to learn </a> about Licensing with 500px.</strong></p>

<!-- WP QUADS Content Ad Plugin v. 1.7.3 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:10px 0 10px 0;text-align:center;">
<!-- /8691100/500px_S2S_Leaderboard_ROS_Footer_BTF --><div id="bsa-zone_1568319549103-8_123456"></div>
<script>
window.optimize = window.optimize || { queue: [] };
window.optimize.queue.push(() => {
    window.optimize.push('bsa-zone_1568319549103-8_123456');
});
</script>
</div>


<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                        <div class="post-meta">
                                            <ul>
                                                                                            </ul>
                                        </div>
                                        <div class="clear"></div>
                                          
                                                                       
                                    </div>
                                    <!--                                     <div class="post-navigation">
                                        <ul>
                                            <li>         
                                                <i class="icon-prev"></i> <a href="https://iso.500px.com/expert-tips-licensing-image-titles-stock/" rel="prev">6 tips for expertly-titled licensing images that&#8217;ll get found faster</a>                                            </li>
                                            <li><a href="https://iso.500px.com/category/uncategorized/" class="icon-root"></a>  </li>                                            <li>
                                                <a href="https://iso.500px.com/9-newborn-photography-tips-how-to-take-photos-of-a-baby/" rel="next">9 Newborn photography tips: How to take photos of a baby</a> <i class="icon-next"></i>                                            </li>
                                        </ul>
                                    </div> -->
                                    
                                                                        <div class="red-comments">       
                                                                                    <div id="comments">
                                                    <h3 id="reply-title">Leave a reply</h3>
                                                    <fb:comments href="https://iso.500px.com/licensing-contributor-morgan-phillips/" num_posts="5" width="430" height="120" reverse="true"></fb:comments>
                                                </div>
                                                   
                                    </div> <!-- eof red comments -->

                                      
                                </div>
                                
                            </div>
                    </article>
                </div>
                            </div>
            
        </div>

    <div class="navigation-box">
        <div class="row red-thumb-view title-below">
            
                    
                        <div class="four columns">
                                                        <h3 class="nav-heading previous">Previous Post</h3>
                            <article>
                                                                <header class="entry-header">
                                    <div class="featimg">
                                        <a href="https://iso.500px.com/expert-tips-licensing-image-titles-stock/" title="Permalink to 6 tips for expertly-titled licensing images that'll get found faster" rel="bookmark">
                                            <img src="https://iso.500px.com/wp-content/uploads/2019/06/500px_blog_licensing_title_keyword_tips-1500x1000.jpg" alt="6 tips for expertly-titled licensing images that'll get found faster">
                                        </a>
                                    </div>
                                </header>
                                                                <section class="entry-content">
                                    <h2 class="entry-title">
                                        <a href="https://iso.500px.com/expert-tips-licensing-image-titles-stock/" title="Permalink to 6 tips for expertly-titled licensing images that'll get found faster" rel="bookmark">6 tips for expertly-titled licensing images that'll get found faster</a>
                                    </h2>
                                </section>

                            </article>
                                                    </div>

                        <div class="four columns"></div>

                        <div class="four columns">
                                                        <h3 class="nav-heading next">Next Post</h3>
                            <article>
                                                                <header class="entry-header">
                                    <div class="featimg">
                                        <a href="https://iso.500px.com/9-newborn-photography-tips-how-to-take-photos-of-a-baby/" title="Permalink to 9 Newborn photography tips: How to take photos of a baby" rel="bookmark">
                                            <img src="https://iso.500px.com/wp-content/uploads/2019/09/Newborn-Baby-by-Evgeni-Kolesnik-1500x1000.jpg" alt="9 Newborn photography tips: How to take photos of a baby">
                                        </a>
                                    </div>
                                </header>
                                                                <section class="entry-content">
                                    <h2 class="entry-title">
                                        <a href="https://iso.500px.com/9-newborn-photography-tips-how-to-take-photos-of-a-baby/" title="Permalink to 9 Newborn photography tips: How to take photos of a baby" rel="bookmark">9 Newborn photography tips: How to take photos of a baby</a>
                                    </h2>
                                </section>

                            </article>
                                                    </div>        
    
    </div>


                <div class="related-box">
        <div class="row red-thumb-view title-below">
            <div class="twelve columns">
                <h3 id="related-title" class="related-title">Related Posts</h3>
            </div>
            
                                    <div class="four columns">
                            <article>
                                                                <header class="entry-header">
                                    <div class="featimg">
                                        <a href="https://iso.500px.com/landscape-photography-mistakes-tips/" title="Permalink to 9 Mistakes In Landscape Photography And How To Avoid Them" rel="bookmark">
                                            <img src="https://iso.500px.com/wp-content/uploads/2014/06/20110105-_DSC8231-Edit-Edit-2-1500x1000.jpeg" alt="9 Mistakes In Landscape Photography And How To Avoid Them">
                                        </a>
                                    </div>
                                </header>
                                                                <section class="entry-content">
                                    <h2 class="entry-title">
                                        <a href="https://iso.500px.com/landscape-photography-mistakes-tips/" title="Permalink to 9 Mistakes In Landscape Photography And How To Avoid Them" rel="bookmark">9 Mistakes In Landscape Photography And How To Avoid Them</a>
                                    </h2>
                                </section>

                            </article>
                        </div>

                                        <div class="four columns">
                            <article>
                                                                <header class="entry-header">
                                    <div class="featimg">
                                        <a href="https://iso.500px.com/photographer-erika-barker-interview/" title="Permalink to 500px Interviews Veteran Combat Turned Studio Photographer Erika Barker" rel="bookmark">
                                            <img src="https://iso.500px.com/wp-content/uploads/2014/06/2048-24-1500x1000.jpg" alt="500px Interviews Veteran Combat Turned Studio Photographer Erika Barker">
                                        </a>
                                    </div>
                                </header>
                                                                <section class="entry-content">
                                    <h2 class="entry-title">
                                        <a href="https://iso.500px.com/photographer-erika-barker-interview/" title="Permalink to 500px Interviews Veteran Combat Turned Studio Photographer Erika Barker" rel="bookmark">500px Interviews Veteran Combat Turned Studio Photographer Erika Barker</a>
                                    </h2>
                                </section>

                            </article>
                        </div>

                                        <div class="four columns">
                            <article>
                                                                <header class="entry-header">
                                    <div class="featimg">
                                        <a href="https://iso.500px.com/scenic-self-portrait-selfie-photos/" title="Permalink to 45 Scenic Self-Portraits That Will Take You Places" rel="bookmark">
                                            <img src="https://iso.500px.com/wp-content/uploads/2014/07/20484-1500x1000.jpg" alt="45 Scenic Self-Portraits That Will Take You Places">
                                        </a>
                                    </div>
                                </header>
                                                                <section class="entry-content">
                                    <h2 class="entry-title">
                                        <a href="https://iso.500px.com/scenic-self-portrait-selfie-photos/" title="Permalink to 45 Scenic Self-Portraits That Will Take You Places" rel="bookmark">45 Scenic Self-Portraits That Will Take You Places</a>
                                    </h2>
                                </section>

                            </article>
                        </div>

                        
    
    </div>
</div>
                   
                
    

</section>
                
<div style="width:55%; margin:10px auto 10px auto;" class="adsense2">
<!-- /8691100/500px_S2S_Leaderboard_ROS_Footer_BTF --><div id="bsa-zone_1568319549103-8_123456"></div>
<script>
window.optimize = window.optimize || { queue: [] };
window.optimize.queue.push(() => {
    window.optimize.push('bsa-zone_1568319549103-8_123456');
});
</script>
</div>
</div>


        <footer id="footer-container" role="contentinfo" >

                        
            <div id="footerWidgets" class="row">
                <div class="three columns">
                    <aside id="text-3" class="widget"><div class="widget_text"><h5 class="widget-title">About 500px ISO</h5><p class="widget-delimiter">&nbsp;</p>			<div class="textwidget">500px ISO is home to the best photo stories on the web. We feature the unique, crazy, and beautiful stories behind the photos you see on 500px. You'll meet inspirational photographers, and discover how they capture the images that blow your mind every day. From tutorials to collections and beyond, 500px ISO is your go-to source for everything photography. <br> <br>

<a href="http://flipboard.com/@500px" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://flipboard.com/@500px', '500px ISO on Flipboard');" data-flip-widget="pro">500px ISO on Flipboard</a><script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script></div>
		</div></aside><aside id="widget_red_socialicons-2" class="widget"><div class="widget_socialicons">            <div class="socialicons ">
                    
                <div class="socialicons">
                    <ul class="red-social">
                                        <li><a href="http://facebook.com/people/@/500px" target="_blank" class="fb hover-menu"><i class="icon-facebook"></i></a></li>
                                <li><a href="http://twitter.com/500px" target="_blank" class="twitter hover-menu"><i class="icon-twitter"></i></a></li>
                                            <li><a href="https://plus.google.com/+500px" target="_blank" class="gplus hover-menu"><i class="icon-gplus"></i></a></li>
                                <li><a href="https://www.linkedin.com/company/500px" target="_blank" class="linkedin hover-menu"><i class="icon-linkedin"></i></a></li>
                                <li><a href="https://www.youtube.com/user/the500px" target="_blank" class="yt hover-menu"><i class="icon-youtube"></i></a></li>
                                <li><a href="http://instagram.com/500px" target="_blank" class="instagram hover-menu"><i class="icon-instagram"></i></a></li>
                                <li><a href="https://www.pinterest.com/500px/" target="_blank" class="pinterest hover-menu"><i class="icon-pinterest"></i></a></li>
                                <li><a href="https://iso.500px.com/feed/" class="rss hover-menu"><i class="icon-rss"></i></a></li>
                                    </ul>
                </div>
             
            </div>
        </div></aside>                </div>
                <div class="three columns">
                    <aside id="widget_red_tags-2" class="widget"><div class="widget_tabber"><h5 class="widget-title">Tags</h5><p class="widget-delimiter">&nbsp;</p>            <!-- panel tags -->
            <div class="tab_menu_content tabs-container">
                <a class="tag" href="https://iso.500px.com/tag/inspiration/">inspiration</a><a class="tag" href="https://iso.500px.com/tag/500px/">500px</a><a class="tag" href="https://iso.500px.com/tag/how-to/">how to</a><a class="tag" href="https://iso.500px.com/tag/portrait-photography/">portrait photography</a><a class="tag" href="https://iso.500px.com/tag/landscape-photography/">landscape photography</a><a class="tag" href="https://iso.500px.com/tag/best-of/">best of</a><a class="tag" href="https://iso.500px.com/tag/portraits/">portraits</a><a class="tag" href="https://iso.500px.com/tag/tips/">tips</a><a class="tag" href="https://iso.500px.com/tag/500px-licensing/">500px Licensing</a><a class="tag" href="https://iso.500px.com/tag/tutorial/">tutorial</a><a class="tag" href="https://iso.500px.com/tag/landscapes/">landscapes</a><a class="tag" href="https://iso.500px.com/tag/editors-choice/">editor's choice</a><a class="tag" href="https://iso.500px.com/tag/travel/">travel</a><a class="tag" href="https://iso.500px.com/tag/beautiful/">beautiful</a><a class="tag" href="https://iso.500px.com/tag/travel-photography/">travel photography</a><a class="tag" href="https://iso.500px.com/tag/photoshop/">photoshop</a><a class="tag" href="https://iso.500px.com/tag/licensing/">licensing</a><a class="tag" href="https://iso.500px.com/tag/portrait/">portrait</a><a class="tag" href="https://iso.500px.com/tag/license-your-photos/">license your photos</a><a class="tag" href="https://iso.500px.com/tag/educational/">educational</a><a class="tag" href="https://iso.500px.com/tag/photography-inspiration/">photography inspiration</a><a class="tag" href="https://iso.500px.com/tag/top-10/">top 10</a><a class="tag" href="https://iso.500px.com/tag/landscape/">landscape</a><a class="tag" href="https://iso.500px.com/tag/photo-inspiration/">photo inspiration</a><a class="tag" href="https://iso.500px.com/tag/post-processing/">post-processing</a><a class="tag" href="https://iso.500px.com/tag/popular/">popular</a><a class="tag" href="https://iso.500px.com/tag/most-popular/">most popular</a><a class="tag" href="https://iso.500px.com/tag/animals/">animals</a><a class="tag" href="https://iso.500px.com/tag/stunning/">stunning</a><a class="tag" href="https://iso.500px.com/tag/interview/">interview</a><a class="tag" href="https://iso.500px.com/tag/wildlife/">wildlife</a><a class="tag" href="https://iso.500px.com/tag/photography-tips/">photography tips</a><a class="tag" href="https://iso.500px.com/tag/advice/">advice</a><a class="tag" href="https://iso.500px.com/tag/wildlife-photography/">wildlife photography</a><a class="tag" href="https://iso.500px.com/tag/portraiture/">portraiture</a><a class="tag" href="https://iso.500px.com/tag/street-photography/">street photography</a><a class="tag" href="https://iso.500px.com/tag/photography/">photography</a><a class="tag" href="https://iso.500px.com/tag/500px-prime/">500px Prime</a><a class="tag" href="https://iso.500px.com/tag/cute/">cute</a><a class="tag" href="https://iso.500px.com/tag/contest/">contest</a>            </div>
        </div></aside>                </div>
                <div class="three columns">
                    <aside id="widget_red_500pxwidget-2" class="widget"><div class="widget_500px_photos"><h5 class="widget-title">Popular Photos</h5><p class="widget-delimiter">&nbsp;</p>        <div class="photos-grid clearfix">
            <div class="clear"></div>
            <script type="text/javascript">
                jQuery.get( "https://api.500px.com/v1/photos?feature=popular&rpp=9&image_size=3&consumer_key=P7LLhKkPAnPUpbfAXk3Jq2iDjYmCx87zgfEDxQVS", function( data ) {
                  if (data.photos) {
                    var i;
                    var b_txt = '';
                    for (i = 0; i < data.photos.length && i < 9; i++) {
                        p = data.photos[i];

                        b_txt += '<div class="widget_500px_image" id="widget_500px_image' + (i+1) + '"><a target="_blank" href="http://www.500px.com/photo/' + p.id + '?utm_campaign=popular&utm_content=web&utm_medium=isoblog&utm_source=isoblog"><img src="'+ p.image_url +'" alt="' + p.name + '" title="' + p.name + '" height="75" width="75"></a></div>';
                    }
                    // document.write(b_txt);
                    jQuery("#widget_red_500pxwidget-2 .photos-grid .clear").before(b_txt);
                  }
                });
            </script>
        </div>
</div></aside>                </div>
                <div class="three columns">
                    <aside id="widget_red_500pxwidget-3" class="widget"><div class="widget_500px_photos"><h5 class="widget-title">Editors&#8217; Choice</h5><p class="widget-delimiter">&nbsp;</p>        <div class="photos-grid clearfix">
            <div class="clear"></div>
            <script type="text/javascript">
                jQuery.get( "https://api.500px.com/v1/photos?feature=editors&rpp=9&image_size=3&consumer_key=P7LLhKkPAnPUpbfAXk3Jq2iDjYmCx87zgfEDxQVS", function( data ) {
                  if (data.photos) {
                    var i;
                    var b_txt = '';
                    for (i = 0; i < data.photos.length && i < 9; i++) {
                        p = data.photos[i];

                        b_txt += '<div class="widget_500px_image" id="widget_500px_image' + (i+1) + '"><a target="_blank" href="http://www.500px.com/photo/' + p.id + '?utm_campaign=editors&utm_content=web&utm_medium=isoblog&utm_source=isoblog"><img src="'+ p.image_url +'" alt="' + p.name + '" title="' + p.name + '" height="75" width="75"></a></div>';
                    }
                    // document.write(b_txt);
                    jQuery("#widget_red_500pxwidget-3 .photos-grid .clear").before(b_txt);
                  }
                });
            </script>
        </div>
</div></aside>                </div>
            </div>
            
            
            <div class="footer-container-wrapper" id="footerCopyright" >
                <div class="row">
                    <div class="twelve columns"> 
                        <p class="copyright">Copyright © 2020 <a href="http://500px.com" target="_blank">500px</a>. All rights reserved.</p>
                    </div>
                </div>
            </div>
            
        </footer>
       
    </div>

            <div class="go-to-top"><i class="icon-top"></i></div>
        <script type="text/javascript">
(function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script");r.type="text/javascript";
      r.async=true;r.src="https://d24n15hnbwhuhn.cloudfront.net/libs/amplitude-3.4.0-min.gz.js";
      r.onload=function(){e.amplitude.runQueuedFunctions()};var i=t.getElementsByTagName("script")[0];
      i.parentNode.insertBefore(r,i);function s(e,t){e.prototype[t]=function(){this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));
      return this}}var o=function(){this._q=[];return this};var a=["add","append","clearAll","prepend","set","setOnce","unset"];
      for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[];return this;
      };var p=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"];
      for(var l=0;l<p.length;l++){s(c,p[l])}n.Revenue=c;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups"];
      function v(e){function t(t){e[t]=function(){e._q.push([t].concat(Array.prototype.slice.call(arguments,0)));
      }}for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){e=(!e||e.length===0?"$default_instance":e).toLowerCase();
      if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]};e.amplitude=n;
      })(window,document);
     amplitude.getInstance().init("9d249102d4736c5a98373c4526f77ae3");

window.AmplitudeLogger = {
  iso: {
    pageView: function(eventProperties) {
      console.log(eventProperties);
      return amplitude.getInstance().logEvent('ISO - Page View', eventProperties);
    }
  }
};

window.AmplitudeLogger.iso.pageView({
    "page-url": window.location.href
});
</script>
<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "blog-post"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v1.2.1 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2753782.js"></script>
<!-- End of Async HubSpot Analytics Code -->
	<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202024'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"1","safe_mode":"","ajax_mode":"1","ajax_url":"https:\/\/iso.500px.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/iso.500px.com\/?spu_action=spu_load&lang=","pid":"38392","is_front_page":"","is_category":"","site_url":"https:\/\/iso.500px.com","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/plugins/popups/public/assets/js/min/public-min.js?ver=1.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/modernizr.custom.79639.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.flexslider-min.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/camera.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.easing.1.3.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.superfish.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.supersubs.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.dlmenu.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.mousewheel.js?ver=4.9.14'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.scrollTo-1.4.2-min.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/sly.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/iso.500px.com\/wp-admin\/admin-ajax.php";
var video_play_mode = "";
var ajaxPreviewNonce = "be3860b6ba";
var logo = {"logoContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/functions.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.cookie.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.prettyPhoto.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/prettyPhoto.settings.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/comment-reply.min.js?ver=4.9.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/iso.500px.com\/wp-admin\/admin-ajax.php";
var MyAjax = {"getMoreNonce":"0b6ba38bfe"};
/* ]]> */
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/lib/js/actions.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/wp-embed.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202024.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'114144695',post:'38392',tz:'-4',srv:'iso.500px.com'} ]);
	_stq.push([ 'clickTrackerInit', '114144695', '38392' ]);
</script>
    </body> 
</html>