  
<!DOCTYPE html>

<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"  ><!--<![endif]-->

<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="robots"  content="index, follow" />
    
    <meta name="description" content="" /> 
            <meta property="og:title" content="Extraordinary photos of wildfires" />
        <meta property="og:site_name" content="500px" />
        <meta property="og:url" content="https://iso.500px.com/extraordinary-photos-of-wildfires/" />
        <meta property="og:type" content="article" />
        <meta property="og:locale" content="en_US" />
        <meta property="og:description" content="These 15 photographers have been on the frontlines of wildfires, documenting them and sharing the stories of the fires with the world. "/>
        <meta property='fb:app_id' content='322474681237501'><meta property="og:image" content="https://iso.500px.com/wp-content/uploads/2020/12/Big-Sur-Wildfire-By-Kevin-Doty-2-1500x1000.jpg"/> <link rel="image_src" href="https://iso.500px.com/wp-content/uploads/2020/12/Big-Sur-Wildfire-By-Kevin-Doty-2-1500x1000.jpg" />
    <title>Extraordinary photos of wildfires - 500px</title>

    <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0" />

                    <link rel="shortcut icon" href="https://iso.500px.com/wp-content/themes/photoform/favicon.ico" />
    
    <link rel="profile" href="http://gmpg.org/xfn/11" />


    <link rel="pingback" href="https://iso.500px.com/xmlrpc.php" />
    
        <!--[if lt IE 9]>
            <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->

    <!--[if lt IE 9]>
        <link rel="stylesheet" href="https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/ie.css">
    <![endif]-->

    <script type="text/javascript" src="//500px.com/embed.js"></script>
	<script src="//cdn.districtm.ca/merge/merge.120319.js"></script>
    <script type='text/javascript'>SG_POPUPS_QUEUE = [];SG_POPUP_DATA = [];SG_APP_POPUP_URL = 'https://iso.500px.com/wp-content/plugins/popup-builder-platinum';SG_POPUP_VERSION='2.34_4'</script>
<!-- This site is optimized with the Yoast SEO Premium plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="These 15 photographers have been on the frontlines of wildfires, documenting them and sharing the stories of the fires with the world."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://iso.500px.com/extraordinary-photos-of-wildfires/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Extraordinary photos of wildfires - 500px" />
<meta property="og:description" content="These 15 photographers have been on the frontlines of wildfires, documenting them and sharing the stories of the fires with the world." />
<meta property="og:url" content="https://iso.500px.com/extraordinary-photos-of-wildfires/" />
<meta property="og:site_name" content="500px" />
<meta property="article:publisher" content="https://www.facebook.com/500px" />
<meta property="article:tag" content="500px community" />
<meta property="article:tag" content="burning" />
<meta property="article:tag" content="california" />
<meta property="article:tag" content="climate change" />
<meta property="article:tag" content="fire" />
<meta property="article:tag" content="flames" />
<meta property="article:tag" content="forest fire photography" />
<meta property="article:tag" content="landscape" />
<meta property="article:tag" content="Portugal" />
<meta property="article:tag" content="wildfires" />
<meta property="article:section" content="500px Blog" />
<meta property="article:published_time" content="2020-12-10T12:30:49+00:00" />
<meta property="article:modified_time" content="2020-12-04T19:08:14+00:00" />
<meta property="og:updated_time" content="2020-12-04T19:08:14+00:00" />
<meta property="og:image" content="https://iso.500px.com/wp-content/uploads/2020/12/Big-Sur-Wildfire-By-Kevin-Doty-2-768x432.jpg" />
<meta property="og:image:secure_url" content="https://iso.500px.com/wp-content/uploads/2020/12/Big-Sur-Wildfire-By-Kevin-Doty-2-768x432.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="432" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="These 15 photographers have been on the frontlines of wildfires, documenting them and sharing the stories of the fires with the world." />
<meta name="twitter:title" content="Extraordinary photos of wildfires - 500px" />
<meta name="twitter:site" content="@500px" />
<meta name="twitter:image" content="https://iso.500px.com/wp-content/uploads/2020/12/Big-Sur-Wildfire-By-Kevin-Doty-2.jpg" />
<meta name="twitter:creator" content="@500px" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://iso.500px.com/#website","url":"https://iso.500px.com/","name":"500px","potentialAction":{"@type":"SearchAction","target":"https://iso.500px.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://iso.500px.com/extraordinary-photos-of-wildfires/#primaryimage","url":"https://iso.500px.com/wp-content/uploads/2020/12/Big-Sur-Wildfire-By-Kevin-Doty-2.jpg","width":2204,"height":1240,"caption":"Fire burning near the coast of Big Sur in California"},{"@type":"WebPage","@id":"https://iso.500px.com/extraordinary-photos-of-wildfires/#webpage","url":"https://iso.500px.com/extraordinary-photos-of-wildfires/","inLanguage":"en-US","name":"Extraordinary photos of wildfires - 500px","isPartOf":{"@id":"https://iso.500px.com/#website"},"primaryImageOfPage":{"@id":"https://iso.500px.com/extraordinary-photos-of-wildfires/#primaryimage"},"datePublished":"2020-12-10T12:30:49+00:00","dateModified":"2020-12-04T19:08:14+00:00","author":{"@id":"https://iso.500px.com/#/schema/person/69ea6b8baeb3b9aa179bd7bb94c4fead"},"description":"These 15 photographers have been on the frontlines of wildfires, documenting them and sharing the stories of the fires with the world."},{"@type":["Person"],"@id":"https://iso.500px.com/#/schema/person/69ea6b8baeb3b9aa179bd7bb94c4fead","name":"Feature Shoot","image":{"@type":"ImageObject","@id":"https://iso.500px.com/#authorlogo","url":"https://secure.gravatar.com/avatar/f9792aaf927a718a77082e9e1ec0e833?s=96&d=mm&r=g","caption":"Feature Shoot"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="500px &raquo; Feed" href="https://iso.500px.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="500px &raquo; Comments Feed" href="https://iso.500px.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="500px &raquo; Extraordinary photos of wildfires Comments Feed" href="https://iso.500px.com/extraordinary-photos-of-wildfires/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-136776-11';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-136776-11', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/iso.500px.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='topbar-css'  href='https://iso.500px.com/wp-content/plugins/topbar-pro/css/topbar_style.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='https://iso.500px.com/wp-content/plugins/popups/public/assets/css/public.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='default_stylesheet-css'  href='https://iso.500px.com/wp-content/themes/photoform/style.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='camera.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/camera.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='fontello.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/fontello.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='foundation.min.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/foundation.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='galleria.folio.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/galleria.folio.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='ie.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/ie.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.jscrollpane.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/jquery.jscrollpane.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='red-widgets.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/red-widgets.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='style.css-style-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/autoinclude/style.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce_stylesheet-css'  href='https://iso.500px.com/wp-content/themes/photoform/woocommerce/woocommerce.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://iso.500px.com/wp-content/themes/photoform/css/prettyPhoto.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='red-gfont-1-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C400%2C700&#038;v1&#039;&#038;ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://iso.500px.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/plugins/popup-builder-platinum/javascript/sg_popup_core.js?ver=1'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/plugins/topbar-pro/js/jquery.cookie.js?ver=4.9.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tpbr_settings = {"initial_state":"open","user_who":"notloggedin","fixed":"notfixed","guests_or_users":"all","yn_close":"close","fontsize":"15","delay":"0","border":"noborder","message":"Got a minute? Tell us what you think about ISO.","status":"inactive","yn_button":"button","color":"#3283C7","button_text":"Participate for a chance to win.","button_url":"https:\/\/goo.gl\/forms\/E3EOxJi25QyWe62D3","is_admin_bar":"no","close_url":"https:\/\/iso.500px.com\/wp-content\/plugins\/topbar-pro\/images\/close.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/plugins/topbar-pro/js/tpbr_front.min.js?ver=4.9.16'></script>
<link rel='https://api.w.org/' href='https://iso.500px.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://iso.500px.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://iso.500px.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p7IWft-a7C' />
<link rel="alternate" type="application/json+oembed" href="https://iso.500px.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fiso.500px.com%2Fextraordinary-photos-of-wildfires%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://iso.500px.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fiso.500px.com%2Fextraordinary-photos-of-wildfires%2F&#038;format=xml" />
<script type="text/javascript">
			SG_POPUPS_QUEUE = []</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>            <!--Custom CSS-->
                            <style type="text/css">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</style>

            
            

                            <style type="text/css">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</style>

              <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://iso.500px.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://iso.500px.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '249cf6e3-61d4-410e-bb36-083204718233';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "500px ISO";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing to 500px ISO.";
oneSignal_options['welcomeNotification']['url'] = "https://iso.500px.com/";
oneSignal_options['path'] = "https://iso.500px.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4bf73218-3550-4659-982d-970270d14d2d";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="icon" href="https://iso.500px.com/wp-content/uploads/2019/04/cropped-500px-logo-photography-social-media-design-thumb-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://iso.500px.com/wp-content/uploads/2019/04/cropped-500px-logo-photography-social-media-design-thumb-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://iso.500px.com/wp-content/uploads/2019/04/cropped-500px-logo-photography-social-media-design-thumb-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://iso.500px.com/wp-content/uploads/2019/04/cropped-500px-logo-photography-social-media-design-thumb-270x270.jpg" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://iso.500px.com/?custom-css=7050359aee" />
		    <!--[if lte IE 8]>
	<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js">			 
	</script>
    <![endif]-->
    <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2319390521271880",
    enable_page_level_ads: true
  });
</script>

<!-- DFP AD LOADING -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<!-- BuySellAds -->
<script type="text/javascript">
      (function(){var bsa_optimize=document.createElement('script');bsa_optimize.type='text/javascript';bsa_optimize.async=true;bsa_optimize.src='https://cdn-s2s.buysellads.net/pub/500px.js?'+(new Date()-new Date()%3600000);(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);})();
</script>

<style id="antiClickjack">body{display:none !important;}</style>
<script type="text/javascript">
   if (self === top) {
       var antiClickjack = document.getElementById("antiClickjack");
       antiClickjack.parentNode.removeChild(antiClickjack);
   } else {
       top.location = self.location;
   }
</script>
	
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '324942534599956');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=324942534599956&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>
<body class="post-template-default single single-post postid-38912 single-format-standard  menu-top-header" style="     ">
            <div id="page" class="center-layout ">
        <div id="fb-root"></div>
          <script>
            window.fbAsyncInit = function() {
              FB.init({
                appId      : 322474681237501,
                xfbml      : true,
                version    : 'v2.1'
              });
            };
            (function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id;
              js.src = "//connect.facebook.net/en_US/sdk.js";
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
          </script> 
         
        
                <header id="header" class="header_style1" style="background-image: url();background-size: cover;background-repeat: no-repeat;">
                                                            <div class="header-containe-wrapper header-main-menu">
                <div class="row">
                                                    <div id="dl-menu" class="dl-menuwrapper">
                                <button class="dl-trigger">Open Menu</button>
                                <ul id="menu-menu-1" class=" dl-menu "><li id="menu-item-34903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34903 first"><a>500px Resources</a>
<ul class="dl-submenu">
	<li id="menu-item-38408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38408 first"><a href="https://iso.500px.com/category/getting-started-in-photography/">Getting Started in Photography</a></li>
	<li id="menu-item-38411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38411 first"><a href="https://iso.500px.com/category/general-photography/">General Photography</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38412 first"><a href="https://iso.500px.com/category/photography-business-2/">Photography Business</a></li>
	<li id="menu-item-38410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38410 first"><a href="https://iso.500px.com/category/experimenting/">Experimenting</a></li>
	<li id="menu-item-38413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38413 first"><a href="https://iso.500px.com/category/selling-your-photography/">Selling Your Photography</a></li>
	<li id="menu-item-38409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38409 first"><a href="https://iso.500px.com/category/500px-news/">500px News</a></li>
</ul>
</li>
<li id="menu-item-38595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38595"><a href="https://iso.500px.com/category/craft/">Education</a>
<ul class="dl-submenu">
	<li id="menu-item-38598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38598"><a href="https://iso.500px.com/category/craft/gear-guides/">Gear Guides</a></li>
	<li id="menu-item-38599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38599"><a href="https://iso.500px.com/category/craft/gear-reviews/">Gear Reviews</a></li>
	<li id="menu-item-38600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38600"><a href="https://iso.500px.com/category/craft/portfolio-reviews-craft/">Portfolio Reviews</a></li>
	<li id="menu-item-38601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38601"><a href="https://iso.500px.com/category/craft/tips-tricks-diy/">Tips, Tricks, and DIY</a></li>
	<li id="menu-item-38602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38602"><a href="https://iso.500px.com/category/craft/tutorials/">Tutorials</a></li>
</ul>
</li>
<li id="menu-item-38596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38596"><a href="https://iso.500px.com/category/design-creativity/">Design &#038; Creativity</a>
<ul class="dl-submenu">
	<li id="menu-item-38604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38604"><a href="https://iso.500px.com/category/design-creativity/interviews/">Interviews</a></li>
	<li id="menu-item-38606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38606"><a href="https://iso.500px.com/category/design-creativity/trends/">Trends</a></li>
	<li id="menu-item-38605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38605"><a href="https://iso.500px.com/category/design-creativity/tips-ideas/">Tips &#038; Ideas</a></li>
</ul>
</li>
<li id="menu-item-38597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38597"><a href="https://iso.500px.com/category/photo-licensing-101/">Photo Licensing 101</a>
<ul class="dl-submenu">
	<li id="menu-item-38608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38608"><a href="https://iso.500px.com/category/photo-licensing-101/photo-licensing-tips/">Photo Licensing Tips</a></li>
</ul>
</li>
</ul>                            </div>
                                                            <div class="mobile-centered-logo">
                                    <div class="logo"><a href="https://iso.500px.com">
                    <img src="https://iso.500px.com/wp-content/uploads/2015/10/iso_logo_new.png" alt="" style="width: 115px; height: auto;margin-top: 3px;">
                </a></div>
                                </div>
                                                    <!--                         <div class="five columns">
                                                    </div> -->
                        <!--                         <div class="seven columns">
                                                            <form action="https://iso.500px.com/" method="get" id="searchform">
    <fieldset>
    	<div class="search-container" >
			<span class="icon-search-new"></span>
			<div class="input-wrapper">
				<input name="s" id="keywords" type="text" placeholder="Search in ISO"/>
			</div>
		</div>
    </fieldset>
</form>                                                    </div> -->
                        
			<div class="twelve columns regular-header">
			    <div class="logo"><a href="https://500px.com">
                   	      <svg id="logo_svg" data-name="Logo SVG" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 80 20">
  <title>logo</title>
  <path d="M24.83,0a10,10,0,1,0,10,10h0A10.09,10.09,0,0,0,24.83,0Zm0,17.9a7.85,7.85,0,1,1,7.8-7.9h0A7.9,7.9,0,0,1,24.83,17.9ZM46.32,0a10,10,0,1,0,10,10h0A10,10,0,0,0,46.32,0Zm0,17.9a7.85,7.85,0,1,1,7.8-7.9h0A7.77,7.77,0,0,1,46.32,17.9ZM7.63,6a6.74,6.74,0,0,0-5.3,1.4V2.1h9c0.3,0,.5-0.1.5-1s-0.4-.9-0.6-0.9H1.33a0.9,0.9,0,0,0-.9.9V9.9c0,0.5.3,0.6,0.8,0.7a0.76,0.76,0,0,0,.9-0.2h0a5.69,5.69,0,0,1,5-2.4,5.2,5.2,0,0,1,4.5,4.4A5.06,5.06,0,0,1,7.23,18H6.63a5.1,5.1,0,0,1-4.7-3.3c-0.1-.3-0.3-0.5-1.1-0.2s-0.9.5-.8,0.8a7.09,7.09,0,0,0,9,4.2,7.09,7.09,0,0,0,4.2-9A7,7,0,0,0,7.63,6ZM63.12,0.1a5.42,5.42,0,0,0-4.8,5.4v8.9c0,0.5.4,0.6,1,.6s1-.1,1-0.6V5.5a3.36,3.36,0,0,1,2.9-3.4,3.29,3.29,0,0,1,2.5.8,3.19,3.19,0,0,1,1.1,2.4,4,4,0,0,1-.7,1.9,3.15,3.15,0,0,1-2.8,1.3h0c-0.4,0-.7,0-0.8.9,0,0.6,0,.9.5,1a4.92,4.92,0,0,0,2.9-.6,5.37,5.37,0,0,0,2.9-4.2A5.18,5.18,0,0,0,64,0,2.77,2.77,0,0,1,63.12.1Zm13.1,5.2,3.6-3.6c0.1-.1.4-0.4-0.2-1.1a1,1,0,0,0-.7-0.4h0a0.52,0.52,0,0,0-.4.2L74.92,4l-3.6-3.7c-0.3-.3-0.6-0.2-1.1.2s-0.5.8-.2,1.1l3.6,3.6L70,8.9h0a0.76,0.76,0,0,0-.2.4,0.84,0.84,0,0,0,.4.7,1.61,1.61,0,0,0,.7.4h0a1.06,1.06,0,0,0,.5-0.2L75,6.6l3.6,3.6a0.52,0.52,0,0,0,.4.2h0a1,1,0,0,0,.7-0.4c0.3-.4.4-0.8,0.1-1Z" transform="translate(0)"></path>
</svg>
              		    </a></div>
			<div class="nav-right">
                                                            <form action="https://iso.500px.com/" method="get" id="searchform">
    <fieldset>
    	<div class="search-container" >
			<span class="icon-search-new"></span>
			<div class="input-wrapper">
				<input name="s" id="keywords" type="text" placeholder="Search in ISO"/>
			</div>
		</div>
    </fieldset>
</form>                            			    <a class="signup" href="https://500px.com/signup">Sign Up</a>
			</div>
<nav role="navigation" class="main-menu px-topnav">
    <ul id="menu-menu-2" class="sf-menu ">
       <li class="menu-item menu-item-object-custom menu-item-has-children menu-item-34067 first"><a href="https://500px.com/discover">Discover</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34079"><a href="https://iso.500px.com/" style="color: #0099e5 !important;">Blog</a>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34074"><a href="https://500px.com/upgrade">Upgrade</a></li>		
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34074"><a><span class="icon-more"></span></a>
	   <ul class="children">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34076"><a href="https://about.500px.com/">About</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34075"><a href="https://500px.com/press">Press</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34077"><a href="https://500px.com/apps">App</a></li>
		<hr>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34078"><a href="https://500px.com/groups">Groups</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34078"><a href="https://500px.com/quests">Quests</a></li>
		<hr>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34078"><a href="https://developers.500px.com/">Developers</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34078"><a href="https://about.500px.com/jobs/">Jobs</a></li>
		<hr>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34078"><a href="https://about.500px.com/terms/">Terms</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34078"><a href="https://about.500px.com/privacy/">Privacy</a></li>
	   </ul>
	</li>
    </ul>
</nav></div>
                        <div class="twelve columns regular-header sub-menu">
                            
                            <nav role="navigation" class="main-menu iso-menu">
                                <ul id="menu-menu-2" class="sf-menu "><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34903 first"><a>500px Resources</a>
<ul class="children">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38408 first"><a href="https://iso.500px.com/category/getting-started-in-photography/">Getting Started in Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38411 first"><a href="https://iso.500px.com/category/general-photography/">General Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38412 first"><a href="https://iso.500px.com/category/photography-business-2/">Photography Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38410 first"><a href="https://iso.500px.com/category/experimenting/">Experimenting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38413 first"><a href="https://iso.500px.com/category/selling-your-photography/">Selling Your Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38409 first"><a href="https://iso.500px.com/category/500px-news/">500px News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38595"><a href="https://iso.500px.com/category/craft/">Education</a>
<ul class="children">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38598"><a href="https://iso.500px.com/category/craft/gear-guides/">Gear Guides</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38599"><a href="https://iso.500px.com/category/craft/gear-reviews/">Gear Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38600"><a href="https://iso.500px.com/category/craft/portfolio-reviews-craft/">Portfolio Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38601"><a href="https://iso.500px.com/category/craft/tips-tricks-diy/">Tips, Tricks, and DIY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38602"><a href="https://iso.500px.com/category/craft/tutorials/">Tutorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38596"><a href="https://iso.500px.com/category/design-creativity/">Design &#038; Creativity</a>
<ul class="children">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38604"><a href="https://iso.500px.com/category/design-creativity/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38606"><a href="https://iso.500px.com/category/design-creativity/trends/">Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38605"><a href="https://iso.500px.com/category/design-creativity/tips-ideas/">Tips &#038; Ideas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38597"><a href="https://iso.500px.com/category/photo-licensing-101/">Photo Licensing 101</a>
<ul class="children">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38608"><a href="https://iso.500px.com/category/photo-licensing-101/photo-licensing-tips/">Photo Licensing Tips</a></li>
</ul>
</li>
</ul>                            </nav>

                                                    </div>
                </div>
            </div>
                    </header>


<div style="width:728px;height:90px;margin:10px auto 10px auto;" class="adsense1">

<!-- /8691100/500px_S2S_Leaderboard_ROS_Top_ATF --><div id="bsa-zone_1568319453925-0_123456"></div>
<script>
window.optimize = window.optimize || { queue: [] };
window.optimize.queue.push(() => {
    window.optimize.push('bsa-zone_1568319453925-0_123456');
});
</script>
</div>

</div>
<!-- RS -->
<section id="main">
    

    

                
                                        
        <div class="main-container post">  

<div class="post-header post-38912 post type-post status-publish format-standard has-post-thumbnail hentry category-500px-blog category-headline category-homefeed tag-500px-community tag-burning tag-california tag-climate-change tag-fire tag-flames tag-forest-fire-photography tag-landscape tag-portugal tag-wildfires" data-post-id="38912" >
    <article>
        <header class="entry-header">
            <div class="featimg">
                
                    <a href="https://iso.500px.com/extraordinary-photos-of-wildfires/">
                    <!-- <img src="https://iso.500px.com/wp-content/uploads/2020/12/Big-Sur-Wildfire-By-Kevin-Doty-2.jpg" alt="Extraordinary photos of wildfires" > -->
                    <img class="placeholder" src="https://iso.500px.com/wp-content/uploads/2020/12/Big-Sur-Wildfire-By-Kevin-Doty-2.jpg" alt="Extraordinary photos of wildfires" >
                    <div class="background-image" style="background: url(https://iso.500px.com/wp-content/uploads/2020/12/Big-Sur-Wildfire-By-Kevin-Doty-2.jpg) no-repeat center center">

                </a>
                
                <div class="feat-overlay">
                    <div class="row">
                        <div class="columns twelve">
                            <h5 class="category-heading">
                                                                        <a href="https://iso.500px.com/category/500px-blog/" class="">500px Blog</a>                                                                 </h5>
                            <h1 class="entry-title">
                                <a href="https://iso.500px.com/extraordinary-photos-of-wildfires/" title="Permalink to Extraordinary photos of wildfires" rel="bookmark">
                                                                        Extraordinary photos of wildfires                                </a>
                            </h1>

                            <p class="entry-meta">
                                Published by 
                                <span class="entry-author">
                                    <a href="https://iso.500px.com/author/featureshoot/" title="Posts by Feature Shoot" rel="author">Feature Shoot</a>                                </span>
                                &bull; 1 day ago                             </p>

                            <div class="entry-share">
                                <ul class="ul-sharing">
                                    <li>
                                        <a class="icon-facebook" target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https://iso.500px.com/extraordinary-photos-of-wildfires/"></a>
                                    </li>
                                    <li>
                                        <a class="icon-twitter" target="_blank" href="http://twitter.com/home?status=Extraordinary+photos+of+wildfires+https://iso.500px.com/extraordinary-photos-of-wildfires/"></a>
                                    </li>
                                    <li>
                                        <a class="icon-pinterest" target="_blank" href="http://pinterest.com/pin/create/button/?url=https://iso.500px.com/extraordinary-photos-of-wildfires/&amp;media=https://iso.500px.com/wp-content/uploads/2020/12/Big-Sur-Wildfire-By-Kevin-Doty-2.jpg&amp;description=Extraordinary+photos+of+wildfires" ></a>
                                    </li>
                                </ul>
                            </div>
                        </div>
                    </div>
                </div>
                                            </div>
        </header>
    </article>
</div>
<div style="width:320px; height:100px; margin:5px auto 20px auto;" class="adsense1_mobile">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile Banner - 320x100 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-2319390521271880"
     data-ad-slot="7840222658"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

            <div class="row">
                    
                <!-- <div class="twelve columns"> -->
                <div class="columns twelve">
                    <article class="post single-blog  post-38912 type-post status-publish format-standard has-post-thumbnail hentry category-500px-blog category-headline category-homefeed tag-500px-community tag-burning tag-california tag-climate-change tag-fire tag-flames tag-forest-fire-photography tag-landscape tag-portugal tag-wildfires">

                            <div class="row" style="    ">
                                   
                                
                                <div class="twelve columns">
                                    <div class="post-preamble">
                                                                            </div>

                                    <div class="post-content">
                                        <p>In 2020, we witnessed firsthand the effects of <a href="https://www.unenvironment.org/news-and-stories/story/yes-climate-change-driving-wildfires" rel="noopener" target="_blank">climate change</a>, as seen in the devastating wildfires that swept through parts of the world. In California alone, 8,100 wildfires ravaged the landscape, killing more than 30 people this year. </p>
<p>In areas of Australia, massive swaths of habitat were destroyed, killing more than 5,000 koalas and leading scientists to predict that the animals could be extinct by 2050 if the trend continues. According to <a href="https://www.theguardian.com/environment/2020/oct/01/brazil-amazon-rainforest-worst-fires-in-decade" rel="noopener" target="_blank">reports</a>, the Amazon rainforest in Brazil suffered the worst fires in a decade, and jaguars were found wandering and starving, their lungs black and <a href="https://abcnews.go.com/International/wildfire-burns-brazils-largest-wetlands-killing-thousands-wild/story?id=73007294" rel="noopener" target="_blank">paws burned</a> to the bone. </p>
<p>Amid these losses, photographers have been on the frontlines, documenting these fires and sharing these stories with the world. From <a href="https://iso.500px.com/landscape-photography-pro-tips/" rel="noopener" target="_blank">landscape photography</a> to conservation photography, their work serves as an enduring reminder of the importance of protecting the environment and reevaluating our precarious relationship with the natural world. It’s more than a simple record; it’s a call to action. </p>
<p>Below, you’ll find 15 wildfire photographs from the 500px community that stopped us in our tracks.</p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/208070001/Wildfires-on-The-La-Palma-Island-by-Vitalis-Vasylius' alt='Wildfires on The La Palma Island by Vitalis Vasylius on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/208070001/m%3D900/v2?sig=c7bd28583c7ec7c2c95d0d2d0108655fbb8532d5e88b3692745a83a0c4b3be33' alt='Wildfires on The La Palma Island by Vitalis Vasylius on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<p>In 2016, a massive wildfire, believed to have been started accidentally by a man setting fire to toilet paper, ravaged almost 12,000 acres in the island of La Palma. 2,500 people had to evacuate, and a forest ranger, Francisco José Santana, was killed in the fire while working to put out the flames. 7% of the island was destroyed. <a href="https://500px.com/p/vitalisvasylius?view=photos" rel="noopener" target="_blank">Vitalis Vasylius</a> captured this photo the year of the tragedy. </p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/78155297/Valley-on-fire-by-Ev-Tchebotarev' alt='Valley on fire by Ev Tchebotarev on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/78155297/m%3D900/v2?sig=fbb1b43ac50c8c3a8f5d9db6d49db12ab52f305bb56719576f284fd4dd06ac54' alt='Valley on fire by Ev Tchebotarev on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<p>“Multiple fires have been gripping Yosemite National Park,” <a href="https://500px.com/p/tchebotarev?view=photos" rel="noopener" target="_blank">Ev Tchebotarev</a> reported in July of 2014. “One fire started near El Portal on HWY 120, closing traffic in both directions, while CalFire helicopters tried to contain the fire. </p>
<p>“In Yosemite, the other side of the famous Tunnel View was on fire but luckily was contained by the end of the day Saturday, July 26. The weather is extremely hot and dry, increasing the danger and spread of wildfires. One huge fire was caused by the lightning strike on July 16 and continues to burn.” </p>
<h2>Tip #1: Stay safe</h2>
<p>If you plan to document wildfires, your safety and the safety of others, including firefighters and residents, will be your top priority and responsibility. You’ll need to invest in fire-resistant Nomex suits, boots, gloves, and helmets, as well as an N95 respirator. </p>
<p>Be careful about where you park your car, as it can’t block any emergency vehicles. Never go in without a detailed plan of escape, and keep your distance. Stay out of the way of firefighters while they work. </p>
<p>It doesn’t hurt to connect with an experienced wildfire photojournalist to get their tips as well. You might find there’s a group in your area that goes out together while reporting to have each other’s backs. Don’t try this kind of work alone; find a team to help. </p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/293317351/Light-Streams-by-Glenn--Kirk-' alt='Light Streams by Glenn  Kirk  on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/293317351/m%3D900/v2?sig=cf1443170402e474d2708c6939a3ec5dc3f5a89fb7108f9fca99958d7591a872' alt='Light Streams by Glenn  Kirk  on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<p><a href="https://500px.com/p/glennkirk?view=photos" rel="noopener" target="_blank">Glenn Kirk</a> is a photographer, firefighter, EMT, and conservationist in Australia; he captured this picture two years ago during a Warrabah Bushfire, as the fire service fought the flames. It was one of many fires he’s documented throughout the continent’s landscapes, plateaus, national parks, and beyond.</p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/165428377/Big-Sur-Wildfire-by-Kevin-Doty' alt='Big Sur Wildfire by Kevin Doty on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/165428377/m%3D900/v2?sig=85e56ffc60aad4444ef2506822620bacb6e6ad3525367b59c82a23730a0d921a' alt='Big Sur Wildfire by Kevin Doty on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<p><a href="https://500px.com/p/theearthphotography?view=photos" rel="noopener" target="_blank">Kevin Doty</a> documented the Soberanes Fire in Big Sur in July of 2016. The fire was one of the most expensive in US history; after starting from an illegal campfire, it burned for three months, ravaging 132,127 acres, destroying more than 50 homes, and killing Robert Reagan, a bulldozer operator working in the area. At the time, California was heading into its fifth year of drought, with the Parks Service calling for emergency rules for water use.  </p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/124113503/Burned-by-Rui-Caria' alt='Burned by Rui Caria on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/124113503/m%3D900/v2?sig=e0dd23976d514a51855cd34d0df710d73536e2e77e26acb62e7c210a560e5d00' alt='Burned by Rui Caria on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<p>The photojournalist <a href="https://500px.com/p/ruicaria?view=photos" rel="noopener" target="_blank">Rui Caria</a> has covered multiple wildfires in Portugal, including this one in 2015. Two years later, in 2017, the country witnessed a devastating wildfire season; that time, the fires left 120 people dead and 500,000 hectares burned, ushing in a new era of “mega-fires” that rocked headlines around the world. </p>
<h2>Tip #2: Follow the law</h2>
<p>The laws surrounding the documentation of wildfires will vary based on your location, so touch base with the authorities to check what’s allowed and what isn’t. In California, the press can access emergency zones, but that’s not true everywhere. You might be able to get as close as the firefighters, or you might have to stay out. Of course, you can’t photograph on private property without permission. </p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/168820641/I-See-Fire-by-João-Pedro-Dias' alt='I See Fire by João Pedro Dias on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/168820641/m%3D900/v2?sig=3ba3cd3fe8364bd10a1efc4dc05372e0ad18d8910ff28e051e850e788d159731' alt='I See Fire by João Pedro Dias on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<p>Also in Portugal, <a href="https://500px.com/p/jpdias?view=photos" rel="noopener" target="_blank">João Pedro Dias</a> witnessed a fire in Travanca during the summer of 2018. This year, 2020, youth activists from Portugal made history by <a href="https://www.theguardian.com/law/2020/sep/03/portuguese-children-sue-33-countries-over-climate-change-at-european-court" rel="noopener" target="_blank">filing the first climate change case</a> at the European court of human rights; they’re demanding countries cut emissions to prevent more forest fires like those they saw in 2017. </p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/269292045/Holy-Fire-From-Leach-Canyon-by-Anvilhead-' alt='Holy Fire From Leach Canyon by Anvilhead  on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/269292045/m%3D900/v2?sig=6630f13ddb39c8fb96dd18f9c565c2f254af2a406bb23ca7b119a55cf7ad056f' alt='Holy Fire From Leach Canyon by Anvilhead  on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<p>The Holy Fire of 2018 was one of dozens of wildfires across the state of California that year, brought on by drought, home construction, and warmer temperatures believed to have been caused by climate change. Members of the public witnessed 100-foot walls of flames. This is one of several images the photographer <a href="https://500px.com/p/anvilhead?view=photos" rel="noopener" target="_blank">Anvilhead</a> captured as the fire raged; it was created at Leach Canyon. </p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/269264901/Holy-Fire-by-Patrick-Burke' alt='Holy Fire by Patrick Burke on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/269264901/m%3D900/v2?sig=755d8b384bb3b926c44fb14c1be23e0ade5dcab5a3cbf15e9ffec0231e2792f6' alt='Holy Fire by Patrick Burke on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<p>“These photos were taken in the McVickers neighborhood of the Holy Fire,” the photographer <a href="https://500px.com/p/patrickburke1?view=photos" rel="noopener" target="_blank">Patrick Burke</a> wrote that same year. “I truly hope all of the firefighters fighting this fight know how much they are appreciated. I&#8217;ve never been so close to so much destruction while watching fearless men and women not giving a damn other than to do their jobs.” </p>
<h2>Tip #3: Get your training</h2>
<p>Before heading out into the field, register for fire safety courses and training in your area. You’ll likely take part in online training as well as field training. Your local department should have information on where you can start; many photojournalists ultimately get firefighter level training when working with active fires. </p>
<p>Beyond fire safety training, consider enrolling in a workshop for journalists covering crises and hostile environments. Not only will your training keep you safe, but it’ll also help you better predict and understand how the fires will move. </p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/128541307/The-tree-and-the-wildfire-by-Pedro-Bessa' alt='The tree and the wildfire by Pedro Bessa on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/128541307/m%3D900/v2?sig=6ab160f09fff5eed241110273c451128ab09ad0526e99e6fd2ee2632cd4a97ed' alt='The tree and the wildfire by Pedro Bessa on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<p><a href="https://500px.com/p/pedrobessa?view=photos" rel="noopener" target="_blank">Pedro Bessa</a> moved to Nova Friburgo, Brazil, with his parents when he was just four years old, and he’s called it home ever since. He saw this wildfire unfold in 2015, blazing against the backdrop of his country’s forest and mountains. </p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/226857181/Eagle-Creek-Fire-by-Jason-Clarke' alt='Eagle Creek Fire by Jason Clarke on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/226857181/m%3D900/v2?sig=5fe906634c48eaccc9eeda5f64e64124b8b4fae31af733e080baf9e3555d2d7f' alt='Eagle Creek Fire by Jason Clarke on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<p>The Eagle Creek Fire was started in 2017 after a 15-year-old threw fireworks into a canyon; it burned 50,000 acres in the Columbia river gorge. The photographer <a href="https://500px.com/p/jasonclarke4?view=photos" rel="noopener" target="_blank">Jason Clarke</a>, who is based in Portland, captured this view of the flames over Eagle Creek and Cascade Locks in Oregon.</p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/38657028/Papoose-Fire-and-the-Rio-Grande-by-Michael-Underwood' alt='Papoose Fire and the Rio Grande by Michael Underwood on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/38657028/m%3D900/v2?sig=0af3ebe754260a6b8850fff549a71cfa6dca9bd789235c52f961f62e986f6ab2' alt='Papoose Fire and the Rio Grande by Michael Underwood on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<p>“The Papoose Fire, part of the West Complex Fire, was a wildfire in the Rio Grande Reservoir area of Hinsdale and Mineral County in June-July 2013,” the nature, landscape, and wildlife photographer <a href="https://500px.com/p/michaelunderwood?view=photos" rel="noopener" target="_blank">Michael Underwood</a> remembers. As a Colorado local, this fire hit close to home for Michael; he took this picture around 9:30 pm on Sunday night, June 23, as the blaze reflected in the Rio Grande River. </p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/92380965/Meadow-Fire-Yosemite-National-Park-Sept-7-2014-by-Peter-B-James' alt='Meadow Fire, Yosemite National Park, Sept 7 2014 by Peter B. James on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/92380965/m%3D900/v2?sig=213250fd83549a874e14c3001ef032a0576534c56bbd1441819ff02f0647e3e6' alt='Meadow Fire, Yosemite National Park, Sept 7 2014 by Peter B. James on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<p>“The Meadow fire erupted September 7, 2014, from smoldering embers of recent lightning strikes, in the Little Yosemite Valley area adjacent to Half Dome, near the Merced River,” the photographer <a href="https://500px.com/p/pbjames?view=photos" rel="noopener" target="_blank">Peter B. James</a> wrote at the time. “It eventually scorched nearly 5,000 acres of forest, closing some of Yosemite&#8217;s most popular trails for a stretch. While far smaller than 2013&#8217;s massive Rim Fire, the location of the Meadow Fire in the heart of the park made it a spectacle that few who witnessed it will forget.” </p>
<h2>Tip #4: Give back</h2>
<p>The renowned wildfire photojournalist Stuart Palley donates proceeds from his fine art work back to the cause by supporting the Eric Marsh Foundation for Wildland Firefighters. In the end, this kind of work is about making a difference, so help out your local community in whatever way you can. When you share your photos, tell the stories behind your images and show people what they can do to help, whether it’s donating or volunteering. </p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/1001660175/Tamadabas-wildfire-at-night-by-Carmelo-Ruiz' alt='Tamadaba&#39;s wildfire at night by Carmelo Ruiz on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/1001660175/m%3D900/v2?sig=7a2a04cce735434c8473f23ee846ed5c7cee627a8f81ee7bc03106ad74154539' alt='Tamadaba&#39;s wildfire at night by Carmelo Ruiz on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<p>In Gran Canaria, 9,000 people were forced to flee due to fires in August of 2019. With flames as high as 50 meters, the fire spread to Tamadaba natural park, home of invaluable pine forests; experts called it “an unprecedented environmental tragedy.” <a href="https://500px.com/p/melo_ruiz?view=photos" rel="noopener" target="_blank">Carmelo Ruiz</a> captured this long exposure as the fire raged beneath the stars. </p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/76731411/Aiming-High-by-Dean-Symons' alt='Aiming High by Dean Symons on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/76731411/m%3D900/v2?sig=b19c04c4c0a4eb6ce9c9f642f609e35c7e421853d638eeaf722b9829efd2993f' alt='Aiming High by Dean Symons on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<p>“A firefighter works under hot and windy conditions to extinguish the top of a tree during large scale fires in New South Wales, Australia,” the photographer <a href="https://500px.com/p/deansymons?view=photos" rel="noopener" target="_blank">Dean Symons</a> wrote six years ago while covering the fires. “Burning trees such as this can aid in the spread of a wildfire in the coming days and must be extinguished.” In 2020, the world watched as Australia burned amid the bushfire crisis, which <a href="https://www.nytimes.com/2020/03/04/climate/australia-wildfires-climate-change.html" rel="noopener" target="_blank">scientists linked</a> to climate change. </p>
<div class='pixels-photo'>
<a href='https://500px.com/photo/94044707/King-Fire-by-Shawn-Simkins' alt='King Fire by Shawn Simkins on 500px.com'><br />
  <img src='https://drscdn.500px.org/photo/94044707/m%3D900/v2?sig=8a14dae312c34d8f59012b398d35d6b49778abc788e50bc519aa0d6a8e4f6bd0' alt='King Fire by Shawn Simkins on 500px.com' /><br />
</a>
</div>
<p><script type='text/javascript' src='https://500px.com/embed.js'></script></p>
<p>“In September, the King Fire in Pollock Pines, California burned almost 100,000 acres of our beautiful backyard,” <a href="https://500px.com/p/shawnsimkins?view=photos" rel="noopener" target="_blank">Shawn Simkins</a> reflected in 2014 after documenting this scene. “Night left a quiet stillness in the atmosphere and moments of flare-ups lit up the night sky, revealing the ominous smoke plume.” </p>
<p><strong>Not on 500px yet? <a href="https://500px.com/signup" rel="noopener" target="_blank">Sign up here</a> to explore more impactful photography.</strong></p>

<!-- WP QUADS Content Ad Plugin v. 1.7.3 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:10px 0 10px 0;text-align:center;">
<!-- /8691100/500px_S2S_Leaderboard_ROS_Footer_BTF --><div id="bsa-zone_1568319549103-8_123456"></div>
<script>
window.optimize = window.optimize || { queue: [] };
window.optimize.queue.push(() => {
    window.optimize.push('bsa-zone_1568319549103-8_123456');
});
</script>
</div>


<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                        <div class="post-meta">
                                            <ul>
                                                                                            </ul>
                                        </div>
                                        <div class="clear"></div>
                                          
                                                                       
                                    </div>
                                    <!--                                     <div class="post-navigation">
                                        <ul>
                                            <li>         
                                                <i class="icon-prev"></i> <a href="https://iso.500px.com/how-to-capture-hygge-in-commercial-photography/" rel="prev">How to capture hygge in commercial photography</a>                                            </li>
                                            <li><a href="https://iso.500px.com/category/uncategorized/" class="icon-root"></a>  </li>                                            <li>
                                                <a href="https://iso.500px.com/licensing-contributor-priscilla-ong/" rel="next">Licensing Contributor Priscilla Ong on subverting expectation with creative still life photography</a> <i class="icon-next"></i>                                            </li>
                                        </ul>
                                    </div> -->
                                    
                                                                        <div class="red-comments">       
                                                                                    <div id="comments">
                                                    <h3 id="reply-title">Leave a reply</h3>
                                                    <fb:comments href="https://iso.500px.com/extraordinary-photos-of-wildfires/" num_posts="5" width="430" height="120" reverse="true"></fb:comments>
                                                </div>
                                                   
                                    </div> <!-- eof red comments -->

                                      
                                </div>
                                
                            </div>
                    </article>
                </div>
                            </div>
            
        </div>

    <div class="navigation-box">
        <div class="row red-thumb-view title-below">
            
                    
                        <div class="four columns">
                                                        <h3 class="nav-heading previous">Previous Post</h3>
                            <article>
                                                                <header class="entry-header">
                                    <div class="featimg">
                                        <a href="https://iso.500px.com/how-to-capture-hygge-in-commercial-photography/" title="Permalink to How to capture hygge in commercial photography" rel="bookmark">
                                            <img src="https://iso.500px.com/wp-content/uploads/2020/12/happy-redhead-woman-relaxing-at-home-in-cozy-winter-or-autumn-weekend-with-book-and-cup-of-hot...-By-Maria-Kovalevskaya-2-1500x1000.jpg" alt="How to capture hygge in commercial photography">
                                        </a>
                                    </div>
                                </header>
                                                                <section class="entry-content">
                                    <h2 class="entry-title">
                                        <a href="https://iso.500px.com/how-to-capture-hygge-in-commercial-photography/" title="Permalink to How to capture hygge in commercial photography" rel="bookmark">How to capture hygge in commercial photography</a>
                                    </h2>
                                </section>

                            </article>
                                                    </div>

                        <div class="four columns"></div>

                        <div class="four columns">
                                                        <h3 class="nav-heading next">Next Post</h3>
                            <article>
                                                                <header class="entry-header">
                                    <div class="featimg">
                                        <a href="https://iso.500px.com/licensing-contributor-priscilla-ong/" title="Permalink to Licensing Contributor Priscilla Ong on subverting expectation with creative still life photography" rel="bookmark">
                                            <img src="https://iso.500px.com/wp-content/uploads/2020/12/Paint-demic-By-Priscilla-Ong-2-1500x1000.jpg" alt="Licensing Contributor Priscilla Ong on subverting expectation with creative still life photography">
                                        </a>
                                    </div>
                                </header>
                                                                <section class="entry-content">
                                    <h2 class="entry-title">
                                        <a href="https://iso.500px.com/licensing-contributor-priscilla-ong/" title="Permalink to Licensing Contributor Priscilla Ong on subverting expectation with creative still life photography" rel="bookmark">Licensing Contributor Priscilla Ong on subverting expectation with creative still life photography</a>
                                    </h2>
                                </section>

                            </article>
                                                    </div>        
    
    </div>


                <div class="related-box">
        <div class="row red-thumb-view title-below">
            <div class="twelve columns">
                <h3 id="related-title" class="related-title">Related Posts</h3>
            </div>
            
                                    <div class="four columns">
                            <article>
                                                                <header class="entry-header">
                                    <div class="featimg">
                                        <a href="https://iso.500px.com/fictional-places-in-real-life/" title="Permalink to 25 Fictional Places You Can Actually Visit In Real Life" rel="bookmark">
                                            <img src="https://iso.500px.com/wp-content/uploads/2014/05/2048-3-1500x981.jpg" alt="25 Fictional Places You Can Actually Visit In Real Life">
                                        </a>
                                    </div>
                                </header>
                                                                <section class="entry-content">
                                    <h2 class="entry-title">
                                        <a href="https://iso.500px.com/fictional-places-in-real-life/" title="Permalink to 25 Fictional Places You Can Actually Visit In Real Life" rel="bookmark">25 Fictional Places You Can Actually Visit In Real Life</a>
                                    </h2>
                                </section>

                            </article>
                        </div>

                                        <div class="four columns">
                            <article>
                                                                <header class="entry-header">
                                    <div class="featimg">
                                        <a href="https://iso.500px.com/this-is-what-happens-when-a-dolphin-photobombs-you/" title="Permalink to This Is What Happens When A Dolphin Photobombs You" rel="bookmark">
                                            <img src="https://iso.500px.com/wp-content/uploads/2014/05/2048-13-1500x773.jpg" alt="This Is What Happens When A Dolphin Photobombs You">
                                        </a>
                                    </div>
                                </header>
                                                                <section class="entry-content">
                                    <h2 class="entry-title">
                                        <a href="https://iso.500px.com/this-is-what-happens-when-a-dolphin-photobombs-you/" title="Permalink to This Is What Happens When A Dolphin Photobombs You" rel="bookmark">This Is What Happens When A Dolphin Photobombs You</a>
                                    </h2>
                                </section>

                            </article>
                        </div>

                                        <div class="four columns">
                            <article>
                                                                <header class="entry-header">
                                    <div class="featimg">
                                        <a href="https://iso.500px.com/moody-iceland-photos/" title="Permalink to These Moody Photos Capture An Unearthly Iceland" rel="bookmark">
                                            <img src="https://iso.500px.com/wp-content/uploads/2014/05/2048-41-1500x1000.jpg" alt="These Moody Photos Capture An Unearthly Iceland">
                                        </a>
                                    </div>
                                </header>
                                                                <section class="entry-content">
                                    <h2 class="entry-title">
                                        <a href="https://iso.500px.com/moody-iceland-photos/" title="Permalink to These Moody Photos Capture An Unearthly Iceland" rel="bookmark">These Moody Photos Capture An Unearthly Iceland</a>
                                    </h2>
                                </section>

                            </article>
                        </div>

                        
    
    </div>
</div>
                   
                
    

</section>
                
<div style="width:55%; margin:10px auto 10px auto;" class="adsense2">
<!-- /8691100/500px_S2S_Leaderboard_ROS_Footer_BTF --><div id="bsa-zone_1568319549103-8_123456"></div>
<script>
window.optimize = window.optimize || { queue: [] };
window.optimize.queue.push(() => {
    window.optimize.push('bsa-zone_1568319549103-8_123456');
});
</script>
</div>
</div>


        <footer id="footer-container" role="contentinfo" >

                        
            <div id="footerWidgets" class="row">
                <div class="three columns">
                    <aside id="text-3" class="widget"><div class="widget_text"><h5 class="widget-title">About 500px ISO</h5><p class="widget-delimiter">&nbsp;</p>			<div class="textwidget">500px ISO is home to the best photo stories on the web. We feature the unique, crazy, and beautiful stories behind the photos you see on 500px. You'll meet inspirational photographers, and discover how they capture the images that blow your mind every day. From tutorials to collections and beyond, 500px ISO is your go-to source for everything photography. <br> <br>

<a href="http://flipboard.com/@500px" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://flipboard.com/@500px', '500px ISO on Flipboard');" data-flip-widget="pro">500px ISO on Flipboard</a><script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script></div>
		</div></aside><aside id="widget_red_socialicons-2" class="widget"><div class="widget_socialicons">            <div class="socialicons ">
                    
                <div class="socialicons">
                    <ul class="red-social">
                                        <li><a href="http://facebook.com/people/@/500px" target="_blank" class="fb hover-menu"><i class="icon-facebook"></i></a></li>
                                <li><a href="http://twitter.com/500px" target="_blank" class="twitter hover-menu"><i class="icon-twitter"></i></a></li>
                                            <li><a href="https://plus.google.com/+500px" target="_blank" class="gplus hover-menu"><i class="icon-gplus"></i></a></li>
                                <li><a href="https://www.linkedin.com/company/500px" target="_blank" class="linkedin hover-menu"><i class="icon-linkedin"></i></a></li>
                                <li><a href="https://www.youtube.com/user/the500px" target="_blank" class="yt hover-menu"><i class="icon-youtube"></i></a></li>
                                <li><a href="http://instagram.com/500px" target="_blank" class="instagram hover-menu"><i class="icon-instagram"></i></a></li>
                                <li><a href="https://www.pinterest.com/500px/" target="_blank" class="pinterest hover-menu"><i class="icon-pinterest"></i></a></li>
                                <li><a href="https://iso.500px.com/feed/" class="rss hover-menu"><i class="icon-rss"></i></a></li>
                                    </ul>
                </div>
             
            </div>
        </div></aside>                </div>
                <div class="three columns">
                    <aside id="widget_red_tags-2" class="widget"><div class="widget_tabber"><h5 class="widget-title">Tags</h5><p class="widget-delimiter">&nbsp;</p>            <!-- panel tags -->
            <div class="tab_menu_content tabs-container">
                <a class="tag" href="https://iso.500px.com/tag/inspiration/">inspiration</a><a class="tag" href="https://iso.500px.com/tag/500px/">500px</a><a class="tag" href="https://iso.500px.com/tag/500px-licensing/">500px Licensing</a><a class="tag" href="https://iso.500px.com/tag/how-to/">how to</a><a class="tag" href="https://iso.500px.com/tag/portrait-photography/">portrait photography</a><a class="tag" href="https://iso.500px.com/tag/landscape-photography/">landscape photography</a><a class="tag" href="https://iso.500px.com/tag/portraits/">portraits</a><a class="tag" href="https://iso.500px.com/tag/best-of/">best of</a><a class="tag" href="https://iso.500px.com/tag/license-your-photos/">license your photos</a><a class="tag" href="https://iso.500px.com/tag/tips/">tips</a><a class="tag" href="https://iso.500px.com/tag/tutorial/">tutorial</a><a class="tag" href="https://iso.500px.com/tag/licensing/">licensing</a><a class="tag" href="https://iso.500px.com/tag/landscapes/">landscapes</a><a class="tag" href="https://iso.500px.com/tag/editors-choice/">editor's choice</a><a class="tag" href="https://iso.500px.com/tag/travel/">travel</a><a class="tag" href="https://iso.500px.com/tag/travel-photography/">travel photography</a><a class="tag" href="https://iso.500px.com/tag/beautiful/">beautiful</a><a class="tag" href="https://iso.500px.com/tag/photoshop/">photoshop</a><a class="tag" href="https://iso.500px.com/tag/portrait/">portrait</a><a class="tag" href="https://iso.500px.com/tag/photography/">photography</a><a class="tag" href="https://iso.500px.com/tag/landscape/">landscape</a><a class="tag" href="https://iso.500px.com/tag/educational/">educational</a><a class="tag" href="https://iso.500px.com/tag/photography-inspiration/">photography inspiration</a><a class="tag" href="https://iso.500px.com/tag/top-10/">top 10</a><a class="tag" href="https://iso.500px.com/tag/photo-inspiration/">photo inspiration</a><a class="tag" href="https://iso.500px.com/tag/post-processing/">post-processing</a><a class="tag" href="https://iso.500px.com/tag/popular/">popular</a><a class="tag" href="https://iso.500px.com/tag/most-popular/">most popular</a><a class="tag" href="https://iso.500px.com/tag/photography-tips/">photography tips</a><a class="tag" href="https://iso.500px.com/tag/animals/">animals</a><a class="tag" href="https://iso.500px.com/tag/stunning/">stunning</a><a class="tag" href="https://iso.500px.com/tag/interview/">interview</a><a class="tag" href="https://iso.500px.com/tag/wildlife/">wildlife</a><a class="tag" href="https://iso.500px.com/tag/wildlife-photography/">wildlife photography</a><a class="tag" href="https://iso.500px.com/tag/street-photography/">street photography</a><a class="tag" href="https://iso.500px.com/tag/advice/">advice</a><a class="tag" href="https://iso.500px.com/tag/portraiture/">portraiture</a><a class="tag" href="https://iso.500px.com/tag/creative-2/">creative</a><a class="tag" href="https://iso.500px.com/tag/500px-community/">500px community</a><a class="tag" href="https://iso.500px.com/tag/500px-prime/">500px Prime</a>            </div>
        </div></aside>                </div>
                <div class="three columns">
                    <aside id="widget_red_500pxwidget-2" class="widget"><div class="widget_500px_photos"><h5 class="widget-title">Popular Photos</h5><p class="widget-delimiter">&nbsp;</p>        <div class="photos-grid clearfix">
            <div class="clear"></div>
            <script type="text/javascript">
                jQuery.get( "https://api.500px.com/v1/photos?feature=popular&rpp=9&image_size=3&consumer_key=P7LLhKkPAnPUpbfAXk3Jq2iDjYmCx87zgfEDxQVS", function( data ) {
                  if (data.photos) {
                    var i;
                    var b_txt = '';
                    for (i = 0; i < data.photos.length && i < 9; i++) {
                        p = data.photos[i];

                        b_txt += '<div class="widget_500px_image" id="widget_500px_image' + (i+1) + '"><a target="_blank" href="http://www.500px.com/photo/' + p.id + '?utm_campaign=popular&utm_content=web&utm_medium=isoblog&utm_source=isoblog"><img src="'+ p.image_url +'" alt="' + p.name + '" title="' + p.name + '" height="75" width="75"></a></div>';
                    }
                    // document.write(b_txt);
                    jQuery("#widget_red_500pxwidget-2 .photos-grid .clear").before(b_txt);
                  }
                });
            </script>
        </div>
</div></aside>                </div>
                <div class="three columns">
                    <aside id="widget_red_500pxwidget-3" class="widget"><div class="widget_500px_photos"><h5 class="widget-title">Editors&#8217; Choice</h5><p class="widget-delimiter">&nbsp;</p>        <div class="photos-grid clearfix">
            <div class="clear"></div>
            <script type="text/javascript">
                jQuery.get( "https://api.500px.com/v1/photos?feature=editors&rpp=9&image_size=3&consumer_key=P7LLhKkPAnPUpbfAXk3Jq2iDjYmCx87zgfEDxQVS", function( data ) {
                  if (data.photos) {
                    var i;
                    var b_txt = '';
                    for (i = 0; i < data.photos.length && i < 9; i++) {
                        p = data.photos[i];

                        b_txt += '<div class="widget_500px_image" id="widget_500px_image' + (i+1) + '"><a target="_blank" href="http://www.500px.com/photo/' + p.id + '?utm_campaign=editors&utm_content=web&utm_medium=isoblog&utm_source=isoblog"><img src="'+ p.image_url +'" alt="' + p.name + '" title="' + p.name + '" height="75" width="75"></a></div>';
                    }
                    // document.write(b_txt);
                    jQuery("#widget_red_500pxwidget-3 .photos-grid .clear").before(b_txt);
                  }
                });
            </script>
        </div>
</div></aside>                </div>
            </div>
            
            
            <div class="footer-container-wrapper" id="footerCopyright" >
                <div class="row">
                    <div class="twelve columns"> 
                        <p class="copyright">Copyright © 2020 <a href="http://500px.com" target="_blank">500px</a>. All rights reserved.</p>
                    </div>
                </div>
            </div>
            
        </footer>
       
    </div>

            <div class="go-to-top"><i class="icon-top"></i></div>
        <script type="text/javascript">
(function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script");r.type="text/javascript";
      r.async=true;r.src="https://d24n15hnbwhuhn.cloudfront.net/libs/amplitude-3.4.0-min.gz.js";
      r.onload=function(){e.amplitude.runQueuedFunctions()};var i=t.getElementsByTagName("script")[0];
      i.parentNode.insertBefore(r,i);function s(e,t){e.prototype[t]=function(){this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));
      return this}}var o=function(){this._q=[];return this};var a=["add","append","clearAll","prepend","set","setOnce","unset"];
      for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[];return this;
      };var p=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"];
      for(var l=0;l<p.length;l++){s(c,p[l])}n.Revenue=c;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups"];
      function v(e){function t(t){e[t]=function(){e._q.push([t].concat(Array.prototype.slice.call(arguments,0)));
      }}for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){e=(!e||e.length===0?"$default_instance":e).toLowerCase();
      if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]};e.amplitude=n;
      })(window,document);
     amplitude.getInstance().init("9d249102d4736c5a98373c4526f77ae3");

window.AmplitudeLogger = {
  iso: {
    pageView: function(eventProperties) {
      console.log(eventProperties);
      return amplitude.getInstance().logEvent('ISO - Page View', eventProperties);
    }
  }
};

window.AmplitudeLogger.iso.pageView({
    "page-url": window.location.href
});
</script>
<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "blog-post"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v1.2.1 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2753782.js"></script>
<!-- End of Async HubSpot Analytics Code -->
	<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202050'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"1","safe_mode":"","ajax_mode":"1","ajax_url":"https:\/\/iso.500px.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/iso.500px.com\/?spu_action=spu_load&lang=","pid":"38912","is_front_page":"","is_category":"","site_url":"https:\/\/iso.500px.com","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/plugins/popups/public/assets/js/min/public-min.js?ver=1.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/modernizr.custom.79639.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.flexslider-min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/camera.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.easing.1.3.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.superfish.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.supersubs.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.dlmenu.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.mousewheel.js?ver=4.9.16'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.scrollTo-1.4.2-min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/sly.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/iso.500px.com\/wp-admin\/admin-ajax.php";
var video_play_mode = "";
var ajaxPreviewNonce = "245b1328a9";
var logo = {"logoContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/functions.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.cookie.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/jquery.prettyPhoto.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/js/prettyPhoto.settings.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/iso.500px.com\/wp-admin\/admin-ajax.php";
var MyAjax = {"getMoreNonce":"f9ee428d63"};
/* ]]> */
</script>
<script type='text/javascript' src='https://iso.500px.com/wp-content/themes/photoform/lib/js/actions.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://iso.500px.com/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'114144695',post:'38912',tz:'-5',srv:'iso.500px.com'} ]);
	_stq.push([ 'clickTrackerInit', '114144695', '38912' ]);
</script>
	<script type="text/javascript">
	$('img').bind('contextmenu', function(e) {  
		e.preventDefault();
        return false;
    });
	</script>
    </body> 
</html>